Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Estooo,, os va bien Discovery Channel en Valencia??

xocobola

Hola, desde hace algun tiempo que el Discovery me hace aguas por todos los lados. Se va el sonido, la imagen, la imagen y el sonido, se pixela la imagen, emite pitidos y claro asi no hay quien se entere si al final el mito esta confirmado o desmentido! xD

A alguien más le pasa? Posible solución?

Un saludo y gracias!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hola. Yo vivo en Valencia (zona Fte. San Luis), veo Discovery Channel a través de la señal analógica de ONO, y de momento, no he detectado los problemas que comentas (cierto es que tampoco lo veo demasiado ese canal).
Saludos.

Martita

A mi me va mal, se pixela cada poco tiempo y se le va el sonido y vuelve etc.

Abusoft

A mi en Alicante me pasa lo mismo. Hay veces que se va el canal entero porque si y al rato vuelve como si nada.

xocobola

Alguien sabe a que puede ser debido?
No creo que sea un problema local de cada uno, debe de estar mal la señal de ONO, no?
Alguna solución?

Gracias de nuevo

🗨️ 1
iksakuety

Pues lo suyo sería q alguien de otra compañia q lo viera te dijese si pasa en la suya, y sino pasa en la suya pues es de ONO

DRT1

Comprobado hace unos minutos, va bien en Valencia capital.

BocaDePez
BocaDePez

En Madrid tambien va de pena.

Si dejas el deco en ese canal cuando vuelvas al rato a o las pocas horas, no tienes imagen solo audio.

Y si lo estas viendo es desesperante, acabas cambiando.

BocaDePez
BocaDePez

Soy el de antes, se me olvido decir que el fin de semana en casa de un amigo mio que tiene canal satelite digital estuvimos viendo un rato y tambien se pixelaba bastante pero no llegaba a los cortes de imagen y "pellizcos" de audio que pega en mi casa

tristonn

En cantabria tambien va a saltos.. se va el sonido...pixelados, todo ello a veces puntualmente y otras de forma continua. Si tiene pagina web.. tendremos que mandar unos correos

BocaDePez
BocaDePez

Es cosa de la señal original. En otro foro he leído que tanto en Imagenio como en Digital+ (este último comprobado por mí mismo) da problemas de pixelaciones y de vez en cuando se pone la pantalla en negro y sale un mensaje de "Disc lba not authorized" o algo así.

Parece ser que la señal que les llega del satélite Overon (o algo parecido) ya está corrupta. Supongo que lo solucionarán en cuanto se den cuenta, que aun estamos empezando septiembre (la vuelta al cole y todo eso).

Ale