BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

¿Es legal usar canales wifi superiores al 140 de 5 GHz?

Weikis336

Haciendo un test en la terraza de mi casa con el Acrylic WiFi, para comprobar la señal de mi casa me he encontrado con unos puntos de acceso de ConectaBalear emitiendo en canales por encima del 140.

Acrylic WiFi

Dudo mucho que mis vecinos sepan que están emitiendo en esa frecuencia. A lo mucho notaran que les funcionara cojonudo.

image.webp

Me quedé de piedra al ver que muy probablemente esto se esté repitiendo en muchos otros lugares de forma predeterminada.

Canales permitidos en 5Ghz. Usare la imagen de un artículo de @Josh.

Canales wifi 5 GHz

Y yo que salí para comprobar la potencia que recibía en la terraza con el Sagemcom Fast 5657 para compararlo con el antiguo Technicolor CGA 4233 que tenía antes en Vodafone. Aunque tengo otro punto más cercano pero ok para ver hasta donde llega.

CuloDePez

Edit: viendo el CNAF si parece ser legal. Habría que ver si se pasan de la potencia. Pero eso, a priori, no parece tan grave.

Old: Seguramente no sea muy legal. Y en los canales con DFS habría que ver si lo respetan. Es un poco el sello de identidad de estas compañías del levante español que ofrecen cosas como WiMAX. Por ejemplo el radar Meteo de Valencia tiene unas líneas muy raras aemet.es/es/eltiempo/observacion/radar

🗨️ 3
interceptor

Una tormenta un poco rara 😂

🗨️ 1
CuloDePez

Y que siempre que miro están ahi. Debe de ser el Triángulo de las Bermudas 😂

Weikis336

Lo mas probable es que se pasen de potencia por que si los recibo con el portatil a unos 30m y con sus dispositivos en un interior pues es lo mas posible

lhacc
-8
🗨️ 2
rbetancor
1
vukits

¡Hala! No seas bestia, hombre. Mejor preguntar primero al ISP :P (yo 'pregunté' inocentemente , algo al Ayto. de Aranjuez… no veas lo rápido que corrigieron el tema),

@Weikis336 , mandales un correo a ConectaBalear, hombre…o un mensaje por Twitter, vaya.

El firmware no lo hacen ellos, seguro. Les habrá venido así de China.

🗨️ 1
Weikis336

buscare el contacto, aunque la verdad creo que mi mensaje se ira de la bandeja de entrada a la papelera directamente

CuloDePez
1

Viendo el articulo de Josh Estos son los canales wifi que no debes usar en España por ser ilegales y lo que puede pasar si lo haces y tus capturas diría que el uso que hacen del canal 161 si que es ilegal, ya que esta reservado para telepeaje. El tema es que si no molestas a un telepeaje pues raro es que nadie te diga nada.

Ahora bien del resto 149, 153 y 157 viendo la página conectabalear.com/internet diría que lo usan bien porque lo usan para el WiMAX. Viendo la web y lo que hacen, me replanteo también lo de la potencia. La limitacion es si usas la frecuencia como punto personal. Si es la señal del WiMAX del operador la cosa cambia, y es lo que parece que hacen. Y supongo que viendo la distancia que puede cubrir WiMAX es normal que escuches la señal. Aunque creo que son señales dirigidas, pero ahi ya me pierdo un poco.

¿Teoría de porque usan el 161? Tendran claro que no van a fastidiar ningun peaje y asi pueden agregar los 4 canales, consiguiendo 80 MHz y mas velocidad.

🗨️ 5
Weikis336

No por que ese canal lo están usando en sus Routers domésticos. Y el problema que exponía es que estos aparatos están puestos en automático y su firmware tiene habilitados estos canales para esa selección.

Y el artículo de Josh vino a raíz de este post mío.

Conectabalear hace ya 4 años que tiene su fibra óptica en la localidad y pasaron a sus clientes a ella.

🗨️ 4
CuloDePez

Imagino entonces que al ser ellos quienes tienen la explotacion de servicio que requiere de esas frecuencias habran pensado "bueno, no nos vamos a denunciar a nosotros mismos". O alguna cosa asi. Muy interesante el tema la verdad.

🗨️ 1
Weikis336

Hay más empremesas que hacen P2P ib red wannahop etc

Josh
1

Me resulta extraño que lo usen en los routers, ya que para RLAN no es legal. Me da que lo que has detectado es un enlace P2P wifi.

🗨️ 1
Weikis336

Volví a mirar y están en otros canales. En el 112 por lo que como me temía están en auto. Descarto que sea cosa de la tarjeta wifi por que al reiniciar seguían ahí cuando hice la medición. Y sería raro que solo pasara con esas dos redes.

La tarjeta es una Intel ax200