Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Esperadísima actualización cisco EPC3825...

BocaDePez
BocaDePez

Pues lo dicho. Esta mañana me ha dado por mirar el router y tenía un nuevo firmware de fecha 31 de Julio de 2012 a las 10:18. A primera vista todo parece igual a excepción de una novedad que muchos llevabamos esperando. Que al fin este router emita correctamente a 300 Mbps. ¡Aleluya! Espero que alguno de vosotros investigue alguna novedad más de este esperado firmware. Que por lo menos los que teníamos más de 50 megas lo estabamos esperando como agua de Mayo. Para poder navegar a la máxima velocidad del operador. Aparte que es un router cojonundo. ¡Saludos!

djstucco

felicidades ahora descargaras a toda pastilla :D

telemako

acabo de mirarlo y tambien me lo han actualizado:

Current Software Revision:epc3825-v302r125553-120713c-ONO
Firmware Name:epc3825-v302r125553-120713c-ONO.bin
Firmware Build Time:Jul 13 10:18:00 2012

lo tenia en modo cablemodem y sigue en cablemodem. No se si resetearlo para dejarlo en router y ver si se puede volver a poner en bridge (ya uno no se fia de los firmwares de ono)

🗨️ 3
telemako

ok, sigue la opcion de pasarlo a modo puente(bridge).

En modo router, en el wifi ahora lleva una opcion que detecta los wifis de los vecinos dandote los canales que usan y mas datos.

Al convertirlo en modo bridge, no hace falta desactivar primero el wifi, automaticamente al pasarlo a bridge, el menu wifi desaparece y la luz wireless se apaga.

En modo bridge, se añade el menu administracion para poder volver al modo router sin tener que resetear desde el agujero.

🗨️ 2
AsmGuy

Pues yo lo tenia en modo Bridge, se me ha actualizado y continúa en modo Bridge.

Hasta ahora todo lo que he probado va de lujo.

BocaDePez
BocaDePez

Buenas noches, a mi me ha pasado exactamente lo mismo, esta noche se me ha actualizado el firmware del router pero no me van muchos dispositivos Wifi, se conectan pero no tienen internet o directamente no se conectan. He llamado al servicio técnico y lo único que me hacen es resetear el router sin éxito.

¿A alguien mas le pasa lo mismo? ¿Se puede volver al firmware anterior de alguna manera?

Muchas Gracias. Un saludo!

🗨️ 2
BocaDePez
BocaDePez

Exactamente lo mismo me está pasando. Aleatoriamente todos los clientes WiFi dejan de tener internet, a pesar de continuar conectados al router... Realmente no sé qué es lo que ocurre. He cambiado de canales, dejado canales fijos, cambiado la seguridad de WPA2+WPA a solo WPA, pero el problema persiste, llamaré a ver que me dicen.

🗨️ 1
welwitschia

Es cierto, a mi también me falla el Wi-Fi de vez en cuando.

BocaDePez
BocaDePez

Os pasa a vosotros que con el nuevo firmware de julio de 2012 os sube el ping de la linea???

🗨️ 2
BocaDePez
BocaDePez

A mi me va de perlas oye. Es lo que estaba esperando. Que por fin la wifi vaya a 300 Mbps. Asi si que se pueden aprovechar los 50 y 100 megas de ONO en condiciones. Un punto a favor de ONO. La mejor empresa de internete para mi. Jajaja.

HAJIME

Si, el ping ha subido claramente. De una media de 8ms ha pasado a 19ms, esta claro que muy fino no va este firmware para la gente que jugamos online.

BocaDePez
BocaDePez

Pues yo llevaba unos días que me hacía cosas raras en la consola (no podía entrar a partys, no me entraba a servidores..), lo tenía en bridge + router neutro. He comprobado efectivamente que me habían cambiado el firmware también, así que voy a volver a darle otra oportunidad de que trabaje el solico

TxAvA

A mi a 40mhz... para 300mpbs me va horriblemente mal, más que nada porque lo tengo bastante lejos. Me va mejor tal cual lo tenía, 20mhz y un canal más o menos despejado (3 en mi caso).

¿Se le puede poner antena?

BocaDePez
BocaDePez

Pues a mi el nuevo firmware me ha fulminado la conexión con el Range Extender Linksys RE1000. Ni reseteos, ni reinstalación de configuraciones, ni pruebas con todas las variables habidas y por haber (seguridad, canales, frecuencias...), ni nada. Los del chat de servicio técnico CISCO-Linksys no han sabido encontrar solución. Afortunadamente estaba en garantía y me han aceptado devolución.

¿Alguien con el nuevo firm tiene un extensor de señal que le funcione para wifi N con el CISCO EPC3825? ¿Qué modelo y marca? Agradezco ideas (sin cableado, claro).

🗨️ 3
BocaDePez
BocaDePez

idem con un wn3000rp de netgear

que asco estos de ono, va fatal la conexion se desconecta y encima nos joden los amplificadores.

¿de que van?

🗨️ 1
yomimmo

Los firmwares no los hace Ono, los hace el fabricante del equipo, en este caso Cisco.

BocaDePez
BocaDePez

me pasa lo mismo que a ti,yo tengo el netgear wn300rp y con la actualizacion del ultimo firware nos han capado los extender de netgear aunque con otros routres de ono funciona.he puesto un post pidiendo ayuda,porqur me he quedado tirado sin cobertura en la mitad de la casa.

BocaDePez
BocaDePez

Sabeis el user y paswor,???

Gracias

🗨️ 1
BocaDePez
BocaDePez

admin

cisco

BocaDePez
BocaDePez

pufff ando igual, perdida de conexiones, con la señal a tope y se desconectan todos los aparatos, va fata joder q asco estos de ono

q podemos hacer?

BocaDePez
BocaDePez

Me quedé con este router después de darme de baja de ONO, ¿cómo puedo actualizar su firmware en estas circunstancias?