BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

errores de instalación (data1.cab)

ONiQUE

Ante todo no sé si este post va aquí o en appz, si lo tengo que postear allí decídmelo que no tendré problema.

Vamos al grano, al instalar el antivirus (McAfee) me da un error 1335 por culpa del archivo data.cab y no me deja completar la instalación, también al intentar instalar un par de juegos (el antivirus es cd original, los juegos son copiados) solo que el archivo es el data1.cab. El error viene a ser que puede deberse a un problema de red, del cd-rom o del paquete.

He estado buscando antes de postear y en algunas páginas en inglés decía que podía estar sucio el cd o el lector del mismo, también que teniendo abierto el archivo data1.cab (con winzip) a veces tiraba (surrealista total) y también que podrían estar corruptos esos archivos, que los volviese a descargar.

El caso es que desde que cambié de placa, micro y tarjeta gráfica las paso putas para hacer cualquier instalación, incluída la de SO (tanto XP como RedHat), no sé si es por el lector (desde la grabadora me pasa igual), por el instalador de windows, por algo de hardware o simplemente porque esos dos cds están mal o esos archivos corruptos, porque me pasa con esos dos y con el antivirus.

Por cierto tras limpiar los cds y el lector (soplando) el antivirus me lo ha dejado instalar pero lo otro no.

Mulder, Scully, ¿sugerís algo?

Thnx.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Jeanpaul

Probaste pasar el contenido de los 2 Cd's al ordenador y ejecutar el Setup desde el mismo???

Saludos

ONiQUE

He llegado a dos conclusiones aquí, que el XP es una mierda como un templo y lo mismo me toca reinstalar y que pruebe a bajar el ¿fsb? de la placa, está en inglés.

Veo que le pasa a más gente de la que imaginaba.

Thnx.

PD: ayer no lo probé, pero en otras ocasiones sí y sigue la misma historia.

Polanko2k

He estado buscando antes de postear y en algunas páginas en inglés decía que podía estar sucio el cd o el lector del mismo, también que teniendo abierto el archivo data1.cab (con winzip) a veces tiraba (surrealista total)

No tan surrealista, pq piensa que si winzip consigue abrir el archivo, este estara en memoria, y no debera aceder al cdrom para copiarlo, supongo que por ahí iran los tiros.

Sobre el post, prueva lo que dice el compañero anarko, y si, yo diria que son los cds (si te falla en los dos lectores), pero para asegurarte (kiza has tenido la mala pata de que se te estropeen los dos) pruevalo en otro ordenador.

Un saludo.

ONiQUE

"Hi there,

yes I had found the problem and had fixed it..
The problem is caused by a value within windows registry had been changed.

My fix is:
1) Goto start and run
2) Type in regedit
3) HKey_Local_Machine
4) Goto Software
5) Goto Microsoft
6) Goto WinNT
7) And goto Winlogon (click on winlogon)
Go the right is a name called "allocatecdroms"
9) If the value is "1", you will get the error message with cab files.
10) Change the value to "0" and save.

For me this fixes the problem.
Hope this helps you."

Viene a decir que la clave del registro en esa entrada tiene que ser 0, me he quedado acojonado, a ver si salgo de currar y lo pruebo esta tarde, que tiene muy buena pinta.

Algunos sois unas máquinas, y en este foro hay muchos.

Thanx.