Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
2.077 lecturas y 62 respuestas
  • Fijado

    [Editado 11/12/10 23:38]

    Errores de BASpeed v7, BASpeed Linux Edition e iMessenger

    Hola a tod@s :) . En este hilo, podeis informarnos, tanto a Donovan, como a mi, de los fallos que encontreis en cualquier módulo de BASpeed. Es importante, que nos informeis de los errores, aunque creais que son una tontería, ya que así conseguimos un programa mucho más robusto, y libre de errores (y por lo tanto, mucho más estable y sin fallos).

    Un saludo a tod@s :)

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Hola djnacho :) En primer lugar, felicitarte por el programa…

      Hola djnacho :)

      En primer lugar, felicitarte por el programa porque está muy pero que muy currado :)

      Verás, estaba consultando la localización de una central telefónica con el número de teléfono a través del módulo Buscar Información de Central Telefónica, y me muestra información errónea (la central no está en la población que dice estar). No sé si esto tendrá que ver con el programa o es cosa de la base de datos de la CMT, pero por si acaso te lo comento.

      Un saludo :)

      • Seguramente sea porque hace bastante que no actualizo la base…

        Seguramente sea porque hace bastante que no actualizo la base de datos de la CMT (mea culpa).
        Tranquilo, que hace nada saqué una actualización, para cambiar el sistema de actualización automático de BASpeed (ahora va a ir por medio de un sistema de instalación, como cuando se instala BASpeed). A ver si saco algo de tiempo hoy, y puedo lanzar una nueva actualización, con las actualizaciones anteriores incluidas, más las bases de datos de la CMT actualizadas.

        Gracias por el aviso Macker :) Da gusto volverte a ver por aquí ;)

      • Ehm..... testvelocidad.eu ha sido programada por Josh (el…

        Ehm..... testvelocidad.eu ha sido programada por Josh (el creador de bandaancha.eu, y el que maneja todo lo relacionado con esta web). Y si te refieres a BASpeed, en la v7, si existe un test de velocidad a Euskaltel (está casi al final de la lista de tests, justo antes del test de subida). Si te refieres a testvelocidad.eu, debes realizar tu observación en el foro herramientas
        Un saludo :)

    • BocaDePez BocaDePez
      6

      Hola a todos! Estoy intentando instalar BASv7 y me sale el…

      Hola a todos!

      Estoy intentando instalar BASv7 y me sale el siguiente error:

      "Ocurrió un error al intentar reemplazar el archivo existente:

      DeleteFile falló; código 5.

      Acceso denegado.

      Haga click en Reintentar para intentarlo de nuevo, en Omitir para exluir este archivo (no recomendado), o en Anular para cancelar la instalación."

      Reintentar no funciona y no he probado Omitir. He ejecutado como Administrador y tampoco ha funcionado.

      Tengo Windows 7 Ultimate 64 bits.

      Saludos

      • Que extraño..... No debería dar ningún error en la…

        Que extraño..... No debería dar ningún error en la instalación. ¿Estás instalando sobre una versión anterior de BASpeed, que estuvieses ejecutando? Veo de deletefile falló, lo cual me indica, lo primero que el programa de instalación no puede borrar un archivo, que se supone tiene con el mismo nombre ya instalado, y que se está ejecutando. Si es así, desinstala la versión anterior, cierra completamente BASpeed, y todos los módulos abiertos, y vuelve a intentar la instalación.

        No se me ocurre, otra solución, que no sea esa.

        Un saludo :)

        • BocaDePez BocaDePez
          6

          No, no tengo BAS previo. Lo tuve antes de instalar Win7, pero…

          No, no tengo BAS previo. Lo tuve antes de instalar Win7, pero no creo que afecte ;-)

          Voy a reiniciar el PC a ver qué pasa. Tengo el antivirus AVG, ¿puede tener que ver?

          Saludos

          • No creo que tenga nada que ver el AVG, ya que si el AVG diese…

            No creo que tenga nada que ver el AVG, ya que si el AVG diese un falso positivo (ya pasó con el avast y una de las versiones anteriores de BASpeed), te saltaría el aviso del antivirus, cosa que no ocurre, según deduzco de tus palabras.
            La instalación de Win7 ¿Es nueva, o es actualización desde Vista o XP? Si es actualización, si tenías BASpeed instalado, ya que la actualización del sistema operativo, mantiene a BASpeed en el sistema.
            Es algo raro ese código de error. Otra cosa: ¿En que carpeta estás instalando BASpeed? Es para tener más información.

            Un saludo :)

            • BocaDePez BocaDePez
              6
              Hola! Soy el mismo Bocadepez (aunque estoy registrado, a ver…

              Hola! Soy el mismo Bocadepez (aunque estoy registrado, a ver si localizo el usuario y contraseña, en algún sitio las tengo). El AVG no dió aviso de virus, claro, lo decía porque alguna vez me he encontrado con que dificultaban instalaciones. Por éso lo decía.

              La instalación de Win7 es relativamente nueva, de hace unos meses (¡y original! mi primer Windows original :) ). Y fue instalada desde cero.

              Esta tarde, cuando me pongan los 50 megas, veré si ejecutando como administrador se arregla el problema. Otros módulos que he probado, como el testeo de velocidad y el benchmark de conexión han funcionado perfectamente.

              Independientemente de que se solucione mi problema, enhorabuena por el programa, que es una pasada.

              Saludos

                  • Así funcionó de maravilla, muchas gracias. No he notado gran…

                    Así funcionó de maravilla, muchas gracias.

                    No he notado gran diferencia entre optimizado o no. De hecho, lo he dejado sin optimización a ver cómo tira. Con BAS siempre podré optimizarlo más adelante.

                    Saludos

                  • Muchas gracias Yomimmo! El mundo es un pañuelo, ¿eh? Pero te…

                    Muchas gracias Yomimmo! El mundo es un pañuelo, ¿eh?

                    Pero te darás cuenta que recomiendas usar BAS y voy y pruebo BAS :)

                    Y ya descargue el antivirus alternativo por si el AVG me da problemas.

                    Saludos

            • BocaDePez BocaDePez
              6
              Hola de nuevo! Finalmente, tras el reseteo, se instaló sin…

              Hola de nuevo!

              Finalmente, tras el reseteo, se instaló sin problemas :) Luego he querido optimizar la conexión de Windows y me sale con que no tengo derechos, este Win7 me está tocando las narices con el tema de los derechos. Lo ejecutaré en Modo Administrador a ver si hace algo. Las prisas vienen porque esta tarde me ponen los 50 megas de ONO y quiero estar seguro de que si hay problemas de rendimiento no vengan por parte del PC :)

              Saludos

    • BocaDePez BocaDePez
      6

      A mi me interesa el test de velocidad de la red local y no…

      A mi me interesa el test de velocidad de la red local y no consigo hacerlo funcionar, por mas que lo intento en varios ordenadores y cambie el puerto no lo consigo. me dice todo el rato que es imposible conectar con la ip, pero si hago ping si que esta. saludos

    • BocaDePez BocaDePez
      6

      Saludos.Yo Resido en los Estados Unidos.Me Conecto por un…

      Saludos.Yo Resido en los Estados Unidos.Me Conecto por un Dispositivo Inalambrico LLamado

      NETGEAR WG111v2 54Mbps Wireless USB 2.0 Adapter #2.La Duda que tengo es Como saber a Cual Srvidor Escojer para Hacer la Prueba de Velocidad.Y Como Configurar el Programa para Obtener la Mayor Beneficio

      Gracias

      Att:Giovanni

      • Me supongo que te refieres al test de velocidad, cuando…

        Me supongo que te refieres al test de velocidad, cuando hablas de que servidor escoger. Dado que los servidores que hay en el programa, están pensados para usuarios de España, el resultado del test de velocidad, no va a ser muy fiable (debido a la multitud de nodos por los que tiene que pasar la información, aparte de la distancia, carriers internacionales, etc). De todas formas, prueba con los de ONO o Jazztel, a ver que resultado te dan. Con respecto a obtener el mayor beneficio, tendrás que ejecutar el Optimizador de Conexiones a Internet. Es el módulo encargado de optimizar toda la conexión, para que siempre vaya al 100% de su capacidad (cuidado con las opciones especiales de la derecha, y utiliza aquellas que correspondan con tu sistema operativo (las de la parte de arriba valen para todos a partir de XP, y las de abajo únicamente para Windows Vista/7).

        Un saludo :) y no hay de que ;)

    • BocaDePez BocaDePez
      6

      Ante todo mi mas sincera enhorabuena por este programa.…

      Ante todo mi mas sincera enhorabuena por este programa. Sinceramente me parece sublime para usuario de niveles básicos como algo más avanzados.

      Por otra parte, quería aportar mi gránito de arena indicando que hay un fall gramatical en la descripción que aparece en el globo de ayuda de "Teste velocidad red local", donde pone "Para poder ejecutar este test, el usuario, debe disponer de unrouter"... "unrouter" deberia de ir separado.

      OJO! ni mucho menos es una crítica destructiva ni mucho menos, solo aporto esa nimiez para que el programa sea más perfecto si cabe, porque repito que es un programa que me encanta y que me parece fabuloso :).

      Seguid así chicos y muchas gracias por regalar este software a la gente.

      P.D.: soy técnico en Hardware y, si necesitais algo en lo que pueda colaborar, aquí estoy ^^.

      saludos!

      • Tomo nota, para corregirlo en cuanto pueda (vaya fallo más…

        Tomo nota, para corregirlo en cuanto pueda (vaya fallo más tonto ¿No? :P :D )
        Gracias por los halagos, no se merecen ;)
        Respecto a lo de técnico de hardware..... quizás dentro de un tiempo, si necesitaría tu colaboración. Pero de momento, tengo muchas cosas aparcadas, porque estoy con un nuevo proyecto que vereis en breve, y cuando necesite de ayuda, si me gustaría poder contar contigo. Si quieres (y sólamente si tu quieres), puedes registrarte en la página, y así se a que usuario debo avisar. O si no quieres registrarte, puedes postear tu dirección de e-mail para cuando tenga que contactar contigo (en la forma dirección [at] servidor, para evitar los bots de spam).

        Un saludo :)

        • 6

          Ya me he registrado xD. Lo de ofrecerte mis servicios es…

          Ya me he registrado xD.

          Lo de ofrecerte mis servicios es tanto para la web, como a nivel personal (aunque no creo que los admins de esta web necesiten de nadie para ello jejeje).

          Saludos!

          • OK :) :) Así se a quién avisar para cuando empiece lo que…

            OK :) :)
            Así se a quién avisar para cuando empiece lo que tengo en mente (aunque va para largo, pero es bueno saber que se puede contar con alguien ;) )

            Un saludo :)

    • BocaDePez BocaDePez
      6

      hola chicos he encontrado buestra herramienta y francamente…

      hola chicos he encontrado buestra herramienta y francamente me ha gustado bastante... estoy probando el test de velovidad dentro mi red local el problema que tengo es que el "servidor de velocidad local" me coge una ip que no es la que quiero hacer la prueba...sabeis como puedo modificar esa ip?

      • Por supuesto que se puede, pero debes cambiar la IP en la…

        Por supuesto que se puede, pero debes cambiar la IP en la configuración de la pila TCP/IP de tu PC (teniendo en cuenta que el servidor DHCP del router debe estar desactivado, para que se puedan poner IP's fijas).
        Un saludo :)

    • BocaDePez BocaDePez
      6

      El monitor de conezión a internet se cierra y desaparece de…

      El monitor de conezión a internet se cierra y desaparece de la barra de tareas al cerrar la ventana, pese a narcar el apartado de permanecer siempre visible en la barra. Al parecer no monitorea

      • Ya estoy mirándolo, y efectivamente, hay una serie de fallos…

        Ya estoy mirándolo, y efectivamente, hay una serie de fallos que hacen que el módulo no monitorize, excepto cuando se inicia el programa.
        Voy a ponerme a ello, y a solucionarlo lo antes posible. Perdón por el retraso, ya que he estado ocupado programando iMessenger, pero...., lo intentaré solucionar lo antes posible. Es para que sepas que ya estoy en ello ;)

        Un saludo :)

        • Error en prueba de velocidad con ono 12/1, Me dice…

          Error en prueba de velocidad con ono 12/1,

          Me dice textualmente: "Se ha producido un error: UPLOAD tiene un valor superior al maximo permitido (es 1184649 y debe ser 100000 como maximo)

          • ¿Ein?.... ese es un error de Line Benchmark, no de BASpeed ;)…

            ¿Ein?.... ese es un error de Line Benchmark, no de BASpeed ;)
            Puedes plantearle el error a Donovan en el foro de Line Benchmark, para que actualice el programa, por si hubiera algún fallo ;)

            Un saludo :)

            • No, ese tampoco es un error de LineBenchmark (que no sería…

              No, ese tampoco es un error de LineBenchmark (que no sería ningún error). O al menos, no con esas indicaciones exactas. 1.184.649 kbps? (1184,646 kbps?) -- 100.000 kbps? de Upload? :-/

              No entiendo... en caso de ser 1.184 kbps, en principio no supera el rango máximo y no debería mostrar ningún aviso.

              • Del test de velocidad de BASpeed, ya te digo que tampoco, ya…

                Del test de velocidad de BASpeed, ya te digo que tampoco, ya que BASpeed, acepta cualquier velocidad, tanto de bajada como de subida (simplemente se encarga de calcular la velocidad de descarga o subida en cada instante). Aparte de que sólo tiene unos pocos mensajes (uno de éxito, y algunos de errror), y entre los de error, no figura ese mensaje (como dije antes, BASpeed acepta cualquier velocidad, tanto de descarga como de subida).
                Me refería a que ese mensaje (o uno muy parecido), lo daba en versiones anteriores de Line Benchmark, cuando la velocidad de descarga / subida superaba la velocidad de la conexión. Por eso dije, que podía ser de Line Benchmark.

                A ver si grifa, nos lo puede aclarar un poco ;)

                Un saludo compi :)

      • OK, me lo apunto para mirarlo ;) En cuanto lo tenga, aviso en…

        OK, me lo apunto para mirarlo ;)
        En cuanto lo tenga, aviso en el foro, para anunciar la actualización con la resolución de diferentes fallos que han ido apareciendo ;)
        Un saludo :) y gracias por informar del error :)

        • En el test de velocidad he encontrado un error , si intentas…

          En el test de velocidad he encontrado un error , si intentas selecionar un servidor diferente la barra deslizadora no funciona correctamente Utilizo la última version que hay en la web del baspeed v7

          Salu2.

          • Eso es debido al control que uso en el programa. La barra…

            Eso es debido al control que uso en el programa. La barra deslizadora, en si misma, no tiene ninguna función asignada. De hecho, puedes verlo tu mismo, haciendo click en uno de los servidores, y sin soltar el botón, puedes mover el ratón arriba y abajo. Ya verás como la lista se desplaza en el mismo sentido del movimiento del ratón. El control que he usado en concreto es un poco especial, ya que la barra deslizadora, no tiene asignada en principio ninguna función, exceptuando la función de ver en que posición de la lista nos encontramos.

            De todas formas, lo miraré, para ver si puedo hacer algo al respecto. Aunque como digo, no tiene mucho sentido, debido a que podeis usar las teclas de cursor, la ruedecilla central del ratón (el wheel), o haciéndolo como te he comentado antes.

            Un saludo :)

      • Lo acabo de probar y a mi no me pasa :-/ Puedes probar a…

        Lo acabo de probar y a mi no me pasa :-/
        Puedes probar a borrar la carpeta de BASpeed v7, y volver a descargar la versión antigua, desde el site oficial. Se actualizará el sólo, y mira a ver si se produce el mismo error.
        Como te comento, no he sido capaz de reproducir el error, ya que me he descargado la versión inicial desde el site oficial, la he descomprimido, y la he ejecutado, de forma que se actualiza automáticamente, y no me ha salido ningún error.

        Un saludo :)

          • En efecto ;) En la beta privada que probasteis los mods, la…

            En efecto ;)
            En la beta privada que probasteis los mods, la estructura de directorios era completamente distinta. De hecho, sólo existía un directorio dentro de la carpeta del programa principal. Ahora, cada ejecutable, está en su carpeta respectiva, y de ahí que os diera el error ;)
            Espero que ahora comprendas el motivo del error (de hecho, fue un cambio de última hora, y creo que todo está mejor organizado tal y como está en la beta pública).

            Un saludo :)

      • Las gracias a ti, por tantas pruebas que has hecho, en todas…

        Las gracias a ti, por tantas pruebas que has hecho, en todas las versiones de BASpeed (incluída la primera de ellas ;) )
        Un saludo :)

    • 6

      El test de velocidad a Euskaltel no funciona. No recuerdo si…

      El test de velocidad a Euskaltel no funciona. No recuerdo si te lo comenté ya :-/ pero cambiaron hace algún tiempo la IP del servidor ftp.

      Puedes sacar su nueva IP (y sucesivas, por si vuelve a cambiar) a través de su dirección: ftp-pruebas.euskalnet.net

      • Buuuuuufffffff..... mala cosa. Han quitado el acceso de…

        Buuuuuufffffff..... mala cosa. Han quitado el acceso de usuarios anónimos al servidor FTP. Adios al test de velocidad de Euskaltel :(
        Quito ese test de velocidad de la lista, y actualizo BASpeed, con el bug de la actualización de linebenchmark solucionado, y sin el test de euskaltel en el test de velocidad.

        Un saludo :)

        Editado: Actualizado BASpeed v7, a la versión 7.0.0.628 beta. Solucionado el tema de la actualización de linebenchmark, y eliminado el test de euskaltel del test de velocidad.

        • [Editado djnacho 11/12/09 11:39]

          6

          Es que no se accede mediante usuario anónimo. Información…

          Es que no se accede mediante usuario anónimo.

          Información borrada para proteger el servidor de Euskaltel

          Así era antes, y sigue siendo ahora. No ha cambiado :-/

          Funciona perfectamente :)

          P.D. Incluso te sirve como servidor de subida. En el directorio / tienes archivos para descarga. Y accediendo al directorio /subida/ tienes permisos para escribir e incluso eliminar. De hecho, igual es recomendable luego borrar lo subido para evitar "problemas" ;)

              • Actualizado BASpeed v7 (7.0.0.628(2)). Ahora ya funciona el…

                Actualizado BASpeed v7 (7.0.0.628(2)). Ahora ya funciona el test de Euskaltel ;)
                Gracias por recordarme la info inar ;) De todas formas.... y por precaución.... voy a ocultar esa info a los ojos de todos, porque no me apetece que alguien haga algo que no debe en el servidor de Euskaltel ;)

                Un saludo :)

                  • No, no la he probado, pero haré una prueba privada, sin que…

                    No, no la he probado, pero haré una prueba privada, sin que salga en ninguna versión de BASpeed.
                    Si alguien de Euskaltel, me da permiso, no hay ningún problema en implementar el test de subida en el servidor de Euskaltel, pero me gustaría una confirmación digamos "oficial" ;) No me gusta, toquetear en nada que no es mío ;)

                    Un saludo :)

      • Gracias por la info, inar. Yo tampoco me acuerdo si me lo…

        Gracias por la info, inar. Yo tampoco me acuerdo si me lo comentaste, pero estoy con el tema del problema de actualización de linebenchmark, cuando se lanza desde BASpeed (ya está solucionado). En cuanto, verifique que todo funciona bien, actualizo el BASpeed con la info que acabas de pasar ;)

        Un saludo :)

    • Bueno, lo primero felicidades por la nueva version. He estado…

      Bueno, lo primero felicidades por la nueva version.

      He estado varios dias sin postear y aun no habia dicho nada :)

      A ver si puedes mirar la ' grafica de velocidad' que no me detecta nada y eso que estoy con utorrent a tope, me conecto por wifi ;)

      Saludos

      • Gracias :) Ahora al tema ;) La gráfica de velocidad no…

        Gracias :)
        Ahora al tema ;) La gráfica de velocidad no muestra nada, seguramente, porque no hayas seleccionado aún la tarjeta de red desde la cual realizas la conexión.
        Para ello, pulsa con el botón derecho, dentro de la ventana, y elige Mostrar Opciones del Programa. Ahí puedes seleccionar la tarjeta de red, si quieres que la velocidad sea representada en kbps o Mbps, y la velocidad máxima que debe medir la gráfica.

        Una vez elegidos esas opciones, vuelve a hacer click con el botón derecho en la ventana, y pulsa en Ocultar Opciones del Programa. Y... voilá.... debería medirte correctamente la velocidad instantánea a través de la tarjeta de red, a la cual estés conectado.

        Un saludo :)