BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

ERROR en test de puertos emule

BocaDePez
BocaDePez

Hola, desde que instalé el emule viendo el post del webcache esto no baja una mierda, he probado todo tipo de configuraciones y nada. Una cosa que me extraña es que cuando hago el test para comprobar puertos TCP y UDP en el apartado preferencias/conexion me da un error ponga los puertos que ponga. EL error dice esto:

Por favor, espera mientras se comprueban los puertos de tu eMule...
Comprobando IP: xx.xx.xx.xx.proxycache.rima-tde.net (xx.xx.xx.xx)

Empezando el test de conexión TCP...
¡Test TCP incorrecto! test UDP no se realizará.

Detalle de resultados:
Test de conexión TCP incorrecto.
No ha sido posible establecer una conexión TCP con tu eMule.
Los Servidores no podrán conectarse contigo, asignándote una ID baja. Esto ocasiona varias desventajas. Es muy recomendable resolver éste problema.

Mi router es un 3com 812 configurado en multipuesto, uso los puertos 4662 y 4672 y estan abiertos, pero aunque ponga otros el emule da el mismo error.
Ayer estuve en casa del colega que tiene ono, instalamos su modem y a el si le va bien los test, pusimos a bajar el nero y bajaba a 104kb/s :-o
Asi que no se si por este problema no me baja bien el emule , no llega ni a 25kb/s con ADSL 512

Alguien sabe porque ocurre esto ?
PD:no tengo firewall de windows ni nada de eso.
Tengo puesto el filtro ICMP para ethernet, pero aqunue lo quite pasa lo mismo.

Un saludo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
StyGmANet

Wenas

te ocurre lo mismo que a mi, yo tengo un ZyXel 650-31e y me pasa eso cuando ago los test de puertos en la web de emule, pero lo gracioso es cuando voy al emule y le doy a conectar a un servidor me sale IDalta ..... no lo entiendo..

un saludo

🗨️ 1
JoYmAn2000

ami desde la nueva alta TB!!! antes no lo hacia!

BocaDePez
BocaDePez

Pues no sé, pero yo juraria que no te sale bien el test porque no te lo hace a tí y si no fijate que ip está tomando realmente: Comprobando IP: xx.xx.xx.xx.
proxycache .rima-tde.net (xx.xx.xx.xx)

Dudo que tu pc sea el proxy de telefónica ;-) Saludetes

🗨️ 1
JoYmAn2000

tienes razon, XD hace el testeo sobre el proxy cache no sobre tu verdadera ip :O con mi antugua linea ,, no tenia proxy cache y me lo hacia bien

Vermu

Podrías probar a cambiar los puertos por alguno menos común, como el 123 o algo así.

Hasta luego.

🗨️ 1
Frankie2004

Eso ayudará a saltarse algún posible filtro que haya en el camino asociado a los puertos estándar, pero no le servirá para que le funcione la opción de comprobar puertos existente en el propio programa. ¿Por qué? Pues porque como otros usuarios de Telefónica, las consultas web van forzadas a través del proxy y no se pueden desviar.

Si la página desde donde te chequean remotamente tus puertos la hubiesen habilitado ellos en un puerto alternativo diferente al 80, no hubieses pasado por el proxy de Telefónica y te hubiesen detectado tu IP real.

Solución: ni caso. Hay más sitios para averiguar si tienes los puertos bien abiertos. Y si tienes ID alta, pues para qué preocuparse ... ahí tienes la respuesta.

BocaDePez
BocaDePez

yo estoy desesperao

tengo el router ZyXel 650 y supuestamente tengo los puertos abiertos (todos) e incluso en los del firewall he abierto los puertos que utilizo con emule (4664 4772 8898 8888,) y he probado con otros programas como overnet, edonky, en fin, desesperao y no me llega a bajar de media ni 7kb

en overnet me dice que estoy firewalled y eso que incluso he desactivado el firewall y en emule siemmmmpre id baja

que puedo hacer

darkho

Lo del error... ni caso. Y los puertos q tienes son por defecto, cámbialos. Tienes para elegir cualquiera hasta el 60000 creo, eso sí no te olvides de abrirlos en el router.

En el p2p creo q puede haber una mala racha, yo he bajado misteriosamente de 40-50 habituales a 20 y gracias.

BocaDePez
BocaDePez

hola a todos
bueno tengo el mismo problema de puertos. Acabo de cambiarme de una conexion por cable donde si obtenia id alta ni tenia problema de puerto a esta conexion adsl q me tira q no puede alcanzar los puertos

BocaDePez
BocaDePez

ola tengo jazztel un router comtrend pero me gustaria saber comopoder ponerme ina id alta.

Me podriais ayudar :-?

BocaDePez
BocaDePez

el mismo problema pero connun router d-link, use la ayuda del emule, pero no me resulto y el test sigue siendo incorrecto.