Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
32 lecturas y 1 respuestas
  • Cerrado

    Error el el firm 250AY4d0, router p643 no inicializa.

    Hola amigos.

    Os cuento que me paso con el router a ver si me podeis echar una mano ya que parece ser que me he quedado sin router.

    Me puse a cambiar el firm del prestige 643 que me puso telefonica por conectarme con la xbox al live, el caso es que descarge el fichero 250AY4d0.bin que parece ser que con este firm si tira bien.

    Instale el firm, y no me dio ningun error, a si que despues apague el router y cuando lo enciendo no inicializa, he probado a conectar con el hiperterminal y encender el router para ver que es lo que hace, parece que intenta leer el firm da un error y empieza de nuevo a si que hece un bucle sin salida y el router no me inicializa, no se como puedo parar esto para intentar meterle otro firm y que tire pero nada no lo consigo, los de telefonica no tienen ni puñetera idea y de momento no puedo hacer nada con el, a ver si me podeis decir como hacer un reset del router o como poder acceder a el por que no tengo manera.

    Un saludo al foro y gracias :-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Bueno amigos ya esta solucionado el tema, era tan facil como…

      Bueno amigos ya esta solucionado el tema, era tan facil como pulsar z desde el hiperterminal cuando esta inicializando el modem y luego con el protocolo xmodem subir el nuevo firm al router.

      En algun hilo de este foro, a alguien le pasaba algo parecido y me ha dado la solucion.

      Ya podian aprender los de telefonica algo de aqui, que no tienen ni idea de lo que hacen y no han podido darme ninguna solucion, pero aqui la he encontrado.

      Un saludo a todo el foro y gracias :-)