Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 3 respuestas
  • Cerrado

    [Editado 23/09/06 22:34]

    Error Dns:

    Antes de empezar agradecer vuestra colaboración y tiempo.

    Reconocer que este tema se ha discutido millares de veces en este foro, también en otro foros, portales y cómo no en google.
    (por favor, no me respondáis con Usa el buscador o cosas similares)
    Las respuestas y posibles soluciones las he probado y el resultado Negativo.

    El problema aparece cuando al cargar una página mi navegador(IExplore, Firefox, Opera) de vez en cuando me devuelve el error DNS, servidor no encontrado.
    EL error no es continuo, es decir, al clickear sobre una página unas veces carga correctamente y otras me devuelven el error.
    Si "actualizas" la página repetidas veces, al cabo de 5-6 intentos suele cargarse la página(sin embargo otras veces es imposible)

    Las configuraciones son correctas, y al hacer ping a los servidores DNS, estos reciben los paquetes.

    >ping 195.235.113.3

    Haciendo ping a 195.235.113.3 con 32 bytes de datos:

    Respuesta desde 195.235.113.3: bytes=32 tiempo=52ms TTL=121
    Respuesta desde 195.235.113.3: bytes=32 tiempo=52ms TTL=121
    Respuesta desde 195.235.113.3: bytes=32 tiempo=52ms TTL=121
    Respuesta desde 195.235.113.3: bytes=32 tiempo=52ms TTL=121

    Estadísticas de ping para 195.235.113.3:
    Paquetes: enviados = 4, recibidos = 4, perdidos = 0
    (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
    Mínimo = 52ms, Máximo = 52ms, Media = 52ms

    También he probado a cambiar las DNS(las que ofreceis en vuestra página, y comprobando antes que no estaba offline) y persigue el problema
    En mis confuguraciones TCP/ip he probado distintas combinaciones y nada.
    Tengo 2 ordenadores en un mismo router, he probado a usar la configuracion del que si funciona correctamente sus DNS;
    También he quitao el modo multipuesto usando únicamente el ordenador afectado, y nada....
    Obtener ip-dns automaticamente, ponerlas manualmente, cambiar direccion router, ip, mascara...ect
    Como veis he probado numerosas combinaciones y el resultado negativo(que decir que en el otro ordenador si funciona correctamente)

    Bueno aquí mi configuracion tcp/ip:

    Nombre del host . . . . . . . . . : INTEL
    Sufijo DNS principal . . . . . . :
    Tipo de nodo . . . . . . . . . . : desconocido
    Enrutamiento habilitado. . . . . .: No
    Proxy WINS habilitado. . . . . : No

    Adaptador Ethernet red publica :

    Sufijo de conexión específica DNS :
    Descripción. . . . . . . . . . . : Realtek RTL8139/810X Family PCI Fast
    Ethernet NIC
    Dirección física. . . . . . . . . : 00-05-1C-0F-9A-4E
    DHCP habilitado. . . . . . . . . : No
    Dirección IP. . . . . . . . . . . : 192.168.1.3
    Máscara de subred . . . . . . . . : 255.255.255.0
    Puerta de enlace predeterminada : 192.168.1.1
    Servidores DNS . . . . . . . . . .: 195.235.113.3
    195.235.96.90

    Repito que he probado a cambiar las DNS, y el error(que como ya dije no ocurre siempre) aparece.

    Estoy desesperado; todas las soluciones que ofrecíais no me han servido.........
    Recurro a vosotros haber si alguien puede saber que ocurre.......

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola nuevamente, y gracias por la respuesta.. Pues si soy de…

      Hola nuevamente, y gracias por la respuesta..

      Pues si soy de Terra y rima......

      E:\Documents and Settings\xxx>route print
      ===========================================================================
      ILista de interfaces
      0x1 ........................... MS TCP Loopback interface
      0x30002 ...00 05 1c 0f 9a 4e ...... NIC Fast Ethernet PCI Familia RTL8139 de Rea
      ltek - Minipuerto del administrador de paquetes
      ===========================================================================
      ===========================================================================
      Rutas activas:
      Destino de red Máscara de red Puerta de acceso Interfaz Métrica
      0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.3 20
      127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
      192.168.1.0 255.255.255.0 192.168.1.3 192.168.1.3 20
      192.168.1.3 255.255.255.255 127.0.0.1 127.0.0.1 20
      192.168.1.255 255.255.255.255 192.168.1.3 192.168.1.3 20
      224.0.0.0 240.0.0.0 192.168.1.3 192.168.1.3 20
      255.255.255.255 255.255.255.255 192.168.1.3 192.168.1.3 1
      Puerta de enlace predeterminada: 192.168.1.1
      ===========================================================================
      Rutas persistentes:
      ninguno

      PD: he puesto las DNS

      • Cerrado

        [Editado 24/09/06 02:54]

        Todo parece correcto, no sé por qué puede andar fallando.…

        Todo parece correcto, no sé por qué puede andar fallando. ¿Tienes algún cortafuegos/antivirus especial en ese equipo?

        Por cierto, para escribir estos datos, mejor usa el icono del pergamino que pone "Bloque de Código", ya que se cambia el tipo de letra a Courier y luego sale todo más ordenadito:

         Rutas activas:
        Destino de red Máscara de red Puerta de acceso Interfaz Métrica
        0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.2 1
        127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
        192.168.1.0 255.255.255.0 192.168.1.2 192.168.1.2 1
        192.168.1.2 255.255.255.255 127.0.0.1 127.0.0.1 1
        192.168.1.255 255.255.255.255 192.168.1.2 192.168.1.2 1
        224.0.0.0 224.0.0.0 192.168.1.2 192.168.1.2 1
        255.255.255.255 255.255.255.255 192.168.1.2 192.168.1.2 1
        Puerta de enlace predeterminada: 192.168.1.1
    • Cerrado

      [Editado 24/09/06 00:10]

      Bien. ¿Puedes volcar la tabla de rutas con route print de ese…

      Bien. ¿Puedes volcar la tabla de rutas con route print de ese equipo?

      De todas formas, haciendo consultas con nslookup a los DNS de Terra que pones, veo que tardan más de 2 segundos en responder (el timeout por defecto). ¿Tú estás en Terra? Si estás en RIMA tal vez te interesen más poner 80.58.61.250 y 80.58.61.254