Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil

Error de Conexión con Módem Huawei - Windows Vista

BocaDePez
BocaDePez

Muy buenas, foreros!

Llevaba tiempo leyendoos pero hasta ahora que me ha surgido un problema no he escrito nada por estos lares. Os comento lo que me ocurre y ya me diréis, por que yo ya he perdido la panciencia y no se si cortarme las venas o dejármelas largas.

Dispongo de un portátil con el Vista instalado, además de una conexión de prepago de Vodafone a través de un módem Huawey E172. Hace un par de días, mientras navegaba por internet, se me desconectó y me apareció en pantalla un mensaje de error, código RAS 631. Hice varios intentos de conexión, pero ninguno se hacía efectivo, ya que además de saltarme el dichoso RAS 631 el indicador de conexión me decía que mi conexión era "limitada o nula". Después de varias llamadas al SAT, de hablar con cuatro personas diferentes y que cada una me dijese una cosa diferente, decido pasarme por la tienda.

Me hacen un duplicado de la SIM y hacen la prueba en un ordenador de la tienda. Funciona bien. Vuelvo a casa y seguimos con el 631 de marras. Ya, desesperado, formateo el portátil e instalo el módem nada más acabar el proceso. ¡Me sigue dando el dichoso error y, ni en vodafone ni donde compré el portátil saben el porqué!

Así que cualquier ayuda o comentario al respecto será muy bienvenido.

¡Un saludo y gracias por adelantado! ;)

eThAn

prueba a conectar seleccionando red GPRS, al parecer es un error de la red de vodafone por saturacion de usuarios en la red 3g...

Fox-Pegasus

conflicto instala el xp o si sigue con vista cambiar de puerto y de version de instalar vista buscate la sp1 y que sea original de todas formas tambuen puede ser el sp1 no se es raro muy raro

BocaDePez
BocaDePez

Vaya, estoy como tu. Has preguntado a Microsoft? En la tienda de vodafone, me han comentado que puede ser un conflicto con una actualizacion o con un programa descargado. o incluso con una actualizacion del antivirus. Me han dicho que intente conectarme sin el antivirus. y si no deja el ordenador con la basico que te venia, a ver suerte.

Ya te comento. Voy a intentar yo tambien. Suerte

(no permitido ;))@hotmail.es

BocaDePez
BocaDePez

yo estoy en las mismas.no se como solucionarlo.

🗨️ 3
BocaDePez
BocaDePez

otro que idem de lo mismo con el vista y el puto vodafone y no me dan solucionado el problema. Estoy por mandar to ala mi......

🗨️ 2
BocaDePez
BocaDePez

HOLA

TRABAJO EN ONO SERVICIO BAM, TE AVISO QUE ESE ERROR ES POR EL DRIVER QUE HAS INSTALADO NO HA SIDO RECONOCIDO DEL TODO POR TU ORDENADOR

DEBES VER PRIMERO Q NADA Q VERSION DE WINDOWS VISTA TIENES , YA QUE SI TIENES VISTA DEBES VERIFICAR PRIMERO Q NADA LA VERSION DE TU SISTEMA OPERATIVO SI ES DE 32 O 64 BITS YA QUE DEPENDIENDO DE AQUELLO EL DRIVER QUE DEBES INSTALAR ES DISTINTO , NO INSTALES EL MOBILE PARTNER POR QUE ESA VERSION SOLO ES PARA MAC Y LINUX

VERIFICA TU VERSION DE VISTA , SI ES XP DEBE ABRIR MS-DOS Y ESCRIBIR NETSH WINSOCK RESET QUE ES UN COMANDO PARA REESTABLECER PROTOCOLOS DE COMUNICACION EN TU ORDENADOR Y AYUDA CUANDO HA CAMBIADO LA CONFIGURACION EN TU ORDENAOR O LOS PUERTOS USB NO FUNCIONAN CON TOTAL RAPIDEZ

DE INMEDIATO TE PIDE QUE REINICIES EL ORDENADOR, LO CUAL TE ACONSEJO HAGAS

EN WINDOWS EL PERFIL SE CREA AUTOMATICAMENTE YA QUE EL PROGRAMA ES DE AUTOARRANQUE SOLO EN MAC Y LINUX DEBES CREAR EL PERFIL DE CONEXION

SI TIENES DUDAS ESCRIBEME , TRABAJO EN ONO EN SOPORTE DE BANDA ANCHA MOVIL VEO ESTOS PROBLEMAS TODOS LOS DIAS PERO LOS RESUELVO JAJA

6Responder 12, BocaDePez el 31/10/09 18:59 BocaDePez el 18/07/09 16:57 [Editado Josh el 8/08/09 11:00]

  • #1801511 EL DRIVER DEL HUAWEI E 220 PARA WINDOWS VISTA DE 32 BITS SE…

    EL DRIVER DEL HUAWEI E 220 PARA WINDOWS VISTA DE 32 BITS

    SE LLAMA "DATACARD_sETUP" Y EL DE WINDOWS VISTA DE 64 BITS SE LLAMA "DATACARD_sETUP64" , SI DESINSTALAS TODOS Y LO VUELVES A INSTALAR CUANDO CONECTES EL MODEM Y TE LO TOME TU ORDENADOR COMO UNA NUEVA UNIDAD PULSA EL BOTON DERECHO DEL RATON Y SELECCIONA LA OPCION "EXPLORAR" CUANDO TE MUESTRE LOS ARCHIVOS QUE ESTAN DENTRO DEL MODEM DEBES DE SELECCIONAR EL DRIVER PARA LA VERSION DE VISTA Q TENGA E INSTALAR EL DRIVER CORRECTAMENTE Y CUALQUIER COSA ME AVISAS

    12Responder
🗨️ 1
BocaDePez
BocaDePez

una consultilla, tengo un BAM de Ono que funcionaba bien hasta diciembre. Me conecto, me asigna ip 81.60.x.x, me asigna las dns... pero no puedo navegar, ni con Vista ni con XP. Sólo puedo hacer ping a una ip de la misma clase C que la mía (si hay alguna máquina que responda claro). He llamado a Ono y me piden que envíe el dongle para cambiarlo, pero yo dudo de que ese sea el problema. He desinstalado e instalado el sotw. ¿saben qué puede ser?

gracias

saludos

BocaDePez
BocaDePez

el programa que instala el modem en el escritorio del equipo dar click derecho y pestaña compatibilidad y escojer windows xp service pack2, aceptar y conectar de nuevo.

BocaDePez
BocaDePez

tengo un moden de vodafon que me ha funcionado correctamente,pero de momento ha dejado de funcionar y me dice que es por un error en ras 631 ,mi ordenador es un toshiba 300 con windox vista ¿como lo soluciono ya que en vodafon no me da ninguna solucion?

BocaDePez
BocaDePez

Hola a todos , no estoy ni registrado pero he sido un padecedor de este problema y voy a decir como lo he solucionado yo (aseguro que funciona al 100%):

Tengo un portatil y windows vista pero da igual , la solucion vale para todos los portatiles y torres ;) .Desinstalais los parches y todos los rastros del everywhere con ccleaner mismo , limpiais y reiniciais . Desactivais el antivirus , desactivais el firewall (estos son los causantes desde una ultima actualizacion de no dejar al modem huawei da igual el modelo trabajar). Una vez desconectados estos , pinchamos el modem huawei y voila , se pone a instalar. Asi de sencillo , una vez acabe la instalacion , recordar el activar firewall y antivirus pero en algunos casos (recomiendo en todos reiniciando se activan automaticamente). Solo encontré una falla y es que una vez instalado todo , se abre el eveywhere , dice inicializando y despues preparando dispositivo , esperar hasta que nos aparece el desplegable de que el harware nuevo esta listo para usar y entonces reiniciamos , despues de que nuestro pc se haya reiniciado , pinchamos de nuevo el huawei y ya nos pide el pin que ponemos y a conectar.

Espero haber sido de ayuda.

PD mi S.O es vista pero segun amigos que tenian el mismo problema en xp lo han solucionado del mismo modo.