BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Error boot failure en la BIOS después de suspender

Cthulhu

Tengo el ordenador (Windows 10) con la opción para que a los 30 minutos se suspenda automáticamente. Hoy lo he dejado encendido y me he ido a hacer unas cosas y vuelto al rato. Cuando vuelvo, me veo en la pantalla un error como este de la BIOS:

bios-thumb-jpg.webp

Le doy a la opción de Enter BIOS, no hago ningún cambio y vuelvo a salir. Parece que va a reiniciar bien (empieza a cargar Windows) y me vuelve a salir el error. Esta vez le doy a "load optimized defaults then reboot". Ahora si carga Windows. Pensé que era la memoria que se me había roto (lo único que tengo cambiado en la BIOS de las opciones por defecto es el perfil XMP), así que vuelvo a entrar en la BIOS y poner el perfil XMP. Reinicio y todo va bien.

¿Síntoma de algo o simplemente se le ha ido la olla al equipo por un momento?

Por cierto, hablando de suspender (y no sé si tiene algo que ver con lo anterior), cuando le doy a suspender en Windows, se suspende, la suspensión dura 1 segundo y vuelve a encenderse el equipo. ¿Tiene que ver algo el Wake on LAN?

Ahh, y otra cosa, la suspensión automática a los 30 minutos, solo me funciona si dejo la pantalla de login (tecla Windows+L) puesta, estando en el escritorio nunca se va a suspender.

Gracias por adelantado.

Cthulhu

Lo tengo desactivado desde hace tiempo, así que eso lo tengo ya descartado.

BocaDePez
BocaDePez

Wake On LAN no tiene pinta, eso es si le llega un paquete especial por la tarjeta de red integrada, no veo que afecte. Y obviamente deberia suspender estes o no en el escritorio, solo faltaria (a no ser que estes ejecutando software como algun mediaplayer que impida que entre en suspension, claro)

Lo de la bios ya es mas chungo, alguna cosa hay que no le gusta. Que falle de esa manera…¿ que plataforma tienes, intel o amd? has mirado si hay algun update reciente de la bios que diga cosas como "mejora la estabilidad?"

Si la plataforma fuese amd (un ryzen, vamos), intenta dejar la ram por defecto para verificar que todo funciona, y luego ya una vez demostrado si es eso o no, ya tunearas lo que se tenga que tunear)

🗨️ 1
Cthulhu

Cuando me refería a que no me dejaba suspender desde el escritorio, me refería al suspender automático que tengo programado en opciones de energía a los 30 minutos. Si le doy a suspender desde inicio/apagado si suspende… bueno, de aquella manera, dura 1 segundo suspendido y vuelve a encederse, en cambio hasta lo de hoy si suspendía en modo automático (siempre y cuando estuviese en la pantalla login de Windows)

Tengo un intel (i9 9900k) y aunque no tengo la última versión, tengo el ordenador desde diciembre y nunca me había pasado. También descarto problemas de temperatura, el ordenador estaba en reposo, sin nada ejecutándose, y aparte tengo una líquida y en reposo la cpu no pasa de 35º.

La ram la he vuelto a poner a 3200 (XMP) y lleva toda la tarde funcionando después del error, y va todo bien, de momento.

Acabo de mirar la última bios y pone como novedad "Fix CPU Vcore and power behavior", pero lo dicho antes, llevo desde diciembre con el equipo y nunca me ha pasado.

Super raro todo esto…

BocaDePez
BocaDePez

pues si te dice que te resuelve el comportamiento de energia yo haria el upgrade inmediatamente