Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

error actualización

BocaDePez
BocaDePez

BASpeed me da muestra un aviso de error al iniciar diciéndome que no puede conectar con el servidor de actualizaciones. He desconectado el firewall y sigue dando el error.

djnacho

Creo que te refieres a la v6 de BASpeed, ya que con la v7 de BASpeed va perfecto. La v6, la he descatalogado, porque la v7, supera y con mucho a la versión anterior (tanto en estabilidad, como en interfaz de usuario, etc, etc).
El fallo que te ha dado, es debido a que recientemente he cambiado de site oficial, y al decidir no seguir dando soporte a la v6, he borrado el archivo que informaba a la v6 de la última versión disponible. El problema no está en tu firewall, si no en que no va a haber más actualizaciones de la v6, y sólo se va a dar soporte a la v7.

De todas formas, si aceptas el dialogo del error, te darás cuenta de que el programa funciona perfecto.

Si quieres la última versión, la puedes descargar de aquí: baspeed.bandaancha.eu/descargas

Un saludo :)

🗨️ 2
BocaDePez
BocaDePez

uy uy, esto me recuerda a como funcionan las actualizaciones de linux.

🗨️ 1
djnacho

No se, este no es un programa Linux, si no un programa para Windows.
Un saludo :)

BocaDePez
BocaDePez

No, me refiero a la versión 7.0.0.630. Y efectivamente funcionar, funciona, salvo ese error al inicio cuando trata de ver las actualizaciones.

Saludos

🗨️ 1
djnacho

Borra la carpeta de instalación, y prueba a bajar la versión que hay colgada en el site oficial en la sección de descargas.
No me acuerdo, si la 7.0.0.630, estaba alojada en el anterior site oficial, y apuntaba allí en la actualización. Prueba lo que te digo, porque puede ser ese el problema.

Un saludo :)