Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
191 lecturas y 12 respuestas
  • Cerrado

    Error 10050 (Network is down) con clientes FTP y ADSL..

    Hola, necesito ayuda, tengo problemas con los clientes de FTP y la conexion adsl, cada vez que intento conectar con alguno de estos programas me aparece un error:
    BitBeamer, LeechFTP, BulletProofFTP.
    El error que sale es casi igual en todos los casos:
    "Error 10050 (Network is down) connecting"
    He intentado de todo, pero no hay forma de averiguar porque coñ* no reconocen la conexion adsl....
    Algun alma caritativa que arroje algo de luz..., gracias y saludos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 8/03/02 13:10]

      6

      Esta respuesta que te doy es considerando que usas un modem…

      Esta respuesta que te doy es considerando que usas un modem usb...que ultimamente viene siendo lo mas frecuente. Yo mismo tb uso uno, y me conecto perfectamente a todo tipo de servidores FTP,telnet,smtp...
      Prueba si quieres con el cuteftp (www.globalscape.com) es el que yo uso y el que mas me gusta, pero la verdad no he tenido problemas con ninguno, hasta con ms-dos me va ;-)
      Si es por router...ya no se que decirte eso es cosa de la config del mismo y tendras que hacer algunos ajustes para resolverlos. Salu2 |HUNT|

      • Cerrado

        Pues si, es el Copperjet800 usb, pero el problema no es el…

        Pues si, es el Copperjet800 usb, pero el problema no es el modem, sino la configuracion del W98se, la verdad es que muy extraño, pero me fastidia no poder usar los clientes de ftp que yo quiero...
        Gracias de todas formas...

          • Cerrado

            [Editado 9/03/02 04:23]

            Desde Ms-dos me da exactamente el mismo error: "ftp…

            Desde Ms-dos me da exactamente el mismo error:
            "ftp xxx.xxx.xx.xxx"
            "ftp: connect 10050"
            "ftp>"
            Que puedo hacer??, como se soluciona esto??
            Para mas información, solo tengo instalado el "TCP/IP->Terra ADSL PLus DSL Adapter", tenia el de acceso telefonico a redes y el de la tarjeta de red, pero los desinstale porque se me quedaba bloqueada la conexion navegando atraves del IExplorer, apartir de ese momento ya no tengo problemas navegando, puedo estar subiendo o bajando cosas y al mismo tiempo navegando con el Explorer.
            Gracias por vuestra ayuda.