BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Equipo con Windows Vista se apaga solo

BocaDePez
BocaDePez

Buenas, tengo un equipo que se apaga solo. Si lo dejo sin usar tarda en apagarse unos 15-20 minutos, mientras tanto todo funciona correctamente. Una vez se apaga ya no hay forma de que acceda al escritorio se apaga cuando esta cargando el SO. Hay que dejarlo que pase un tiempo para ello y de nuevo a los 10-15 minutos se apaga...¿Qué puede pasar?

Gracias de antemano.

BocaDePez
BocaDePez

calentamiento. Abrir, limpiar y cerrar.

BocaDePez
BocaDePez

A ver si va a ser el ventilador del procesador.

Cuando enciendas el ordenador por primera vez, pásale el Everest, y así podrás acceder a las temperaturas de los componentes de tu ordenador, entre otras muchas opciones que da el programa.

Saludos.

🗨️ 6
BocaDePez
BocaDePez

Del procesador no es, esta claro.

Pon windows 7 y hazle overclocking (Alto rendimiento) y ya estará solucionado.

Si tienes windows vista pon la versión mas avanzada del service pack

🗨️ 5
BocaDePez
BocaDePez

Se apaga por culpa de la temperatura, ¿y tú aconsejas hacer overclocking? Dile mejor que lo meta en una olla, a ver si explota X(

Joder, con amigos como tú para qué quiere la gente enemigos.

🗨️ 4
BocaDePez
BocaDePez

EN windows vista se paraliza en caso de sobrecalentamiento, en Windows 7 y XP se apaga en caso de sobrecalentamiento

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Gracias a todos por vuestro granito de arena, finalmente detecté que era fallo del disipador del micro que fallaba. Le he cambiado la pasta térmica y el disipador y se ha solucionado el problema.