BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Un equipo no se conecta al wifi 5 GHz del ZTE H298Q

TheStek

Tengo SO Windows 10 Professional, y de adaptador wifi uso el TP-Link Archer T3U Plus AC1300.

El router es el ZTE H298Q que monta Digi.

Activo tanto la conexión wifi de 2.4 GHz como la de 5 GHz, y en esta última siempre que trato de conectarme me indica que no puede conectarse a esta red (con el asistente de Windows).

¿Alguien sabe a qué puede deberse?

Teléfonos, tablets, Fire Stick, etc. se conectan sin inconveniente alguno.

¿Qué puedo comprobar?

Gracias!

BocaDePez
BocaDePez

Creo que esa antena monta un rtl8823ce, no puedes probarlo en distro Live de Linux, así que…¿ Que compilación de Windows 10 pro tienes?

P.d: yo tengo esa antena en un cajón por ahí tirá xD

🗨️ 2
TheStek
  • Edición Windows 10 Pro
  • Versión 21H1
  • Instalado el ‎20/‎06/‎2020
  • Compilación del sistema operativo 19043.1202
  • Experiencia Windows Feature Experience Pack 120.2212.3530.0

La antena en teoría es compatible, hasta donde yo sé… no?

Weikis336

Tengo esa chip wifi el rtl8823CE en formato m.2 en mi ordenador portatil y si funciona en Linux. Y se conecta a las redes wifi sin problemas.

vukits

asegurate de tener bien seleccionada la región de wifi de tu ordenador.

kafeolé
2

Cambia la contraseña del wifi o cambias el protocolo wap/wap2 a solo wap2

🗨️ 2
TheStek

Efectivamente era cosa de la contraseña wifi; No admite algunos símbolos.

Gracias!

🗨️ 1
kafeolé
1

De nada, me alegro que lo hayas solucionado.