Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
68 lecturas y 3 respuestas
  • EPC3825 - Puede ONO cambiarme el password por la cara?

    Pues acabo de llevarme la sorpresa de que al intentar entrar a mi router EPC3825, no me deja ¬¬ Password invalido, y eso que lo tenia cambiado por uno no precisamente sencillo de encontrar. Hace no mucho ONO ya hizo algun cambio en el router, de forma que si entro a la IP directa me redirecciona a su web, y me toca entrar por 192.168.1.1/admin ; pero ahora ya ni con esas, le doy al login (tenia user/pass memorizado) y me dice que es erroneo. Por si las moscas, pruebo desde otro navegador, busco el password, lo entro manualmente, login erroneo de nuevo.

    Por suerte veo que los puertos abiertos que tenia siguen ahi por lo que a corto plazo no me preocupa; pero a largo plazo si que necesito recuperar el password para poder acceder. Alguna sugerencia? Le ha pasado a alguien mas?

    Edit: Pues edito para no borrar. Parece que NO me ha cambiado el password, pero ahora el usuario es null; Vamos, que sigo teniendo la misma contraseña, pero para entrar el usuario he de dejarlo en blanco, cuando antes era admin. Que cosas...

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • 192.168.1.1/ "admin/cisco" cada vez que apagues y enciendas…

      192.168.1.1/

      "admin/cisco"

      cada vez que apagues y enciendas se reinicia.

      Ahora no se si el tuyo es mas complejo el problema, por que no llego a entender bien lo que dices, que te borro el nombre de usuario solamente?

      • Pues oye, yo lo tenia memorizado en el Firefox como…

        Pues oye, yo lo tenia memorizado en el Firefox como admin/password y de siempre lo he tenido asi, no te digo que lo de usuario "admin" no lo pusiera yo en su momento ya que se puede cambiar (aunque no me suena).

        Lo raro es que estoy convencido que hasta ahora entraba con admin, y ahora me ha tocado dejarlo en blanco :?

        Es mas, en 192.168.1.1/Administration.asp es donde se puede cambiar, y me salia "Current user name:". Lo he cambiado a "admin", y ahora vuelvo a entrar bien... Vaya, que realmente lo que me ha pasado es que el usuario me habia cambiado de "admin" a "". Ni la mas remota idea de porque...