Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
53 lecturas y 6 respuestas
  • Cerrado

    entrar en configuracion del xavi

    La cosa es que no me pasa a mi sino a un conocido, asi que desconozco algunos detalles.

    Al intentar acceder al router para configurarlo por la IP 192.168.1.1 se le queda la pantalla dl navegador en blanco y ya esta, ni password ni error ni nada.

    No se exactamente el modelo, creo que lo instala telefonica para adsl, al parecer tiene varias tomas ethernet y puede funcionar como inalambrico tb.

    ¿a laguien se le ocurre algo?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Vale, solucionado. resulto ser que estaba desactivado el modo…

      Vale, solucionado.
      resulto ser que estaba desactivado el modo de configuracion web, se activa entrando en modo consola

      1 telnet a la ip del router

      2 te pide usuario y contraseña
      usuario = user
      contraseña = admin

      3 entramos en modo consola
      escribe: console enable

      4 activamos el webserver
      escribe: webserver enable

      5 escribe exit para salir del modo consola

      6 user logout para cerrar la sesion

      • Cerrado

        BocaDePez BocaDePez
        6

        teclea ipconfig en cmd Configuración IP de Windows Adaptador…

        teclea ipconfig en cmd

        Configuración IP de Windows

        Adaptador Ethernet Conexión de área local :

        Estado de los medios. . . .: medios desconectados

        Adaptador Ethernet Conexiones de red inalámbricas 2

        Sufijo de conexión específica DNS :
        Dirección IP. . . . . . . . . . . : 192.168.1.4
        Máscara de subred . . . . . . . . : 255.255.255.0
        Puerta de enlace predeterminada : 192.168.1.1
        esta es la ip del router

          • Cerrado

            6
            ya lo se. pero por si estaba cambiada. prueba a reiniciarlo,…

            ya lo se. pero por si estaba cambiada.

            prueba a reiniciarlo, quizas este bloqueado. tb puedes acceder por consola.

            telnet 192.168.1.1

            telnet com1 con el cable del router al puerto serie del pc. esto no se si funciona, no lo he probado.

            Un saludo

        • Cerrado

          BocaDePez BocaDePez
          6

          y si te fijas estoy(esta, en realidad) poniendo la IP…

          y si te fijas estoy(esta, en realidad) poniendo la IP correcta, la peurta de enlace predeterminada, que es la IP del Router (192.168.1.1)