BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

[ENCUESTA] Lista Routers Compatibles con Pepephone/MasMovil - página 5

Página 5
BocaDePez
BocaDePez

He preguntado a pepe y me dicen que el tplink archer d7 es posiblemente compatible como todos los adsl2+ pero no logro conectarlo

Alguien lo ha hecho? Puede mandar captura?

Gracias

🗨️ 1
BocaDePez
BocaDePez

Alguien ha probado con un Comtrend CT-5365?

🗨️ 3
vukits

para mañana te cuento.

hace dos meses que tengo uno en casa, pero no he tenido tiempo

BocaDePez
BocaDePez

por el momento nada,

ya que el firmware (he probado hasta r23, de telefonica), no es compatible

vukits

nada de nada..

es incompatibilidad de firmware

he probado el el R02 de Jazztel (no tiene vlan), r16 y r23 de Telefonica.

si hubiera un firmware más reciente de Jazztel...., quizás

BocaDePez
BocaDePez

¿Que tal van los Huawei, tengo uno y quiero probar?

🗨️ 1
vukits

¿qué modelo?

BocaDePez
BocaDePez

Alguien ha conseguido hacer funcionar el Asus DSL-N55U ? en la pagina de asus te dicen como cambiar la configuracion vlan pero no soy capaz.

🗨️ 1
BocaDePez
BocaDePez

Hola, soy nuevo con Pepephone y no consigo sincronizar con el router Huawei hg556a

He probado con el firm español y con el firm inlardés que se ha puesto aquí. En ambos casos con la configuración idéntica, pero nada, el router no sincroniza

Dejo aquí un video de youtube con los valores que tengo puestos

youtube.com/watch?v=jFMUGenS98g

🗨️ 6
BocaDePez
BocaDePez

Pues lamentable el servicio de Pepephone

Me dicen los comerciales que no me preocupe, que no me van a dar de alta hasta que un tecnico se pase por mi casa y compruebe que sincroniza con su propio router.

Al dia siguiente me llega un email diciendo que ya estoy dado de alta y que ya puedo navegar. Compruebo que no como ya he dicho, llamo al servicio tecnico y les comentó lo que me dijeron. Me responden que eso no pasa siempre, que lo mismo consideran que no hace falta pasarse por mi casa (pues eso no fue lo que me vendieron), y que el alta ya se ha producido.

Asi que ya tengo 50 euros que pagar por el alta, y yo ahora mismo estoy sin internet ni nunca lo he tenido. Vamos que si me quiero dar de baja ahora seria pagar 70 euros, 50 del alta y 20 de la baja, sin haber tenido internet en ningun momento, y habiendome dicho Pepephone una cosa que luego no ha cumplido.

Genial

🗨️ 4
vukits

no entiendo..

¿has entrado en el enlace y abierto incidencia?

en ciertos casos, tardan un par de semanas en solucionarlo

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
vukits
🗨️ 1
BocaDePez
BocaDePez
1
BocaDePez
BocaDePez

Por si alguno quiere datos mas concretos, el firmware irlandes es este: broadband.vodafone.ie/download/files/HG556a_B031.zip

Y los españoles que he usado son V100R001C10B070SP03 y V100R001C10B061SP01

Nada de nada con ninguno

🗨️ 1
BocaDePez
BocaDePez

Una pregunta, en Advanced Setup, DSL, tienes marcado solo ADSL2+ Enabled, no?

BocaDePez
BocaDePez

Ayer he escrito a pepephone en facebook pidiendoles que me envien un router nuevo y gratuito, ya que mi comtrend 5365 no es compatible y yo no pienso comprarme un otro. He recibido la respuesta en una hora, hoy ya estoy esperando el mensajero con mi router nuevo y gratuito!

No gasteis el tiempo con comtrend 5365, no va a funcionar...

🗨️ 2
BocaDePez
BocaDePez
1

Pues muy rapido todo, me han regalado asus n300. Y no hacia falta ningunas configuraciones! Poner la contraseña y ya esta!

vukits

No gasteis el tiempo con comtrend 5365

para eso hemos hecho esta lista, para que la gente no pierda el tiempo

BocaDePez
BocaDePez

Hola, no consigo conectar el

NuCom R5010UNv2

Le he puesto el firm australiano de D-link y configurado con los datos de masmovil y nada, no soy capaz, algún tutorial a pantallazos?

Tengo la opción de comprar por 15€ un TP-Link TD W8968, sería más sencillo con este modelo?

Mil gracias!!!

🗨️ 3
BocaDePez
BocaDePez

Ahora no estoy en casa, pero si me dice dónde comprobar si ha sincronizado, se lo agradecería.

Volveré a borrar los parámetros e intentarlo de 0, pero ayer dejé todo en teoría bien puesto y nada.

🗨️ 1
vukits

estoy seguro de que lo pone en el manual del fabricante..

debe ser la pestaña de estadisticas adsl, o algo así

BocaDePez
BocaDePez

TALK TALK HG 635 y TALK TALK HG 633 también son compatibles, yo tengo el 635 y me va más estable que el que "regalan" ellos

BocaDePez
BocaDePez

Hola, buenos días, lo acabo de configurar en un Comtrend CM-5315U con el firmware de jazztel y sin problemas. Saludos

🗨️ 1
vukits

¿querrás decir ar5315u ?

BocaDePez
BocaDePez

Probado el Comtrend AR-5381u siguiendo los pasos de la guia comtrend y todo bien.

Como la cobertura no era muy buena he probado un nucom r5010UNv2 flasheando el firmware como se comenta arriba y me ha costado la misma vida dejarlo medio estable, pero no se si sera que le pasa algo al router pero pierde la sincronia, falla y hace cosas raras...no es estable en resumen

Hoy me ha llegado un tp link TP-Link TD-W8968 con la version V3 y tambien funciona correctamente siguiendo los pasos de la configuracion manual de comtrend.

🗨️ 2
vukits

muchas veces, cuando flasheas un nuevo firmware, es aconsejable borrar la NVRAM (resetear a ajustes de fábrica)

🗨️ 1
BocaDePez
BocaDePez

Cierto. Se me paso hacerlo. Bueno, ya de todas formas tengo el Tplink funcionando y me quedo con el sin dudarlo.

Un saludo.

BocaDePez
BocaDePez

Buenas:alguien me puede confirmar si el router tplink 8961nd es compatible con pepephone en la actualidad?muchas graciaas.

🗨️ 3
vukits

¿qué versión es?

🗨️ 2
BocaDePez
BocaDePez

La version es la V3

🗨️ 1
Doetoe

Hola, alguien ha conseguido conectarse a Pepephone con el Arcadyan/Astoria ARV7815PW con OpenWrt o LEDE? Lo he intentado durante varios días ya, pero no consigo. Especificamente, lo que quiero es conectar el router directamente a la toma de telefono/ADSL, como único router. También pedí ayuda en el foro de LEDE, pero allí no está generando mucha interés.

Mi /etc/config/network actual es

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd59:32b9:4c4a::/48'

config interface 'lan'
        option force_link '1'
        option type 'bridge'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ifname 'eth0.1'
        option ipaddr '192.168.2.1'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0t 2 3 4 5'

config atm-bridge 'atm'
        option vci '32'
        option encaps 'llc'
        option payload 'bridged'
        option vpi '8'

config interface 'wan'
        option proto 'pppoe'
        option ipv6 '1'
        option username 'adsl@masmovil'
        option password 'masmovil'
        option metric '1488'
        option mtu '1488'
        option _orig_ifname 'nas0'
        option _orig_bridge 'false'
        option ifname 'nas0.20'

config interface 'wan6'
        option ifname '@wan'
        option proto 'dhcpv6'

config adsl 'dsl'
        option annex 'a'
        option firmware '/lib/firmware/adsl.bin'

(he probado muchas variaciones, basándome en información que he encontrado en este foro y otros, pero ninguna me ha funcionando). De varias de las entradas no comprendo exactamente lo que hacen, por lo que he intentado mantenerme cerca de la configuración por defecto. También hice "factory reset" más de una vez, y intenté tanto con OpenWrt 15.05.1 y con LEDE 17.04.1 (en el segundo el LuCI por lo menos me va muchísimo mejor).

La salida de mi ifconfig es

br-lan    Link encap:Ethernet  HWaddr 7C:4F:B5:18:A5:A4
          inet addr:192.168.2.1  Bcast:192.168.2.255  Mask:255.255.255.0
          inet6 addr: fe80::7e4f:b5ff:fe18:a5a4/64 Scope:Link
          inet6 addr: fd59:32b9:4c4a::1/60 Scope:Global
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:55741 errors:0 dropped:0 overruns:0 frame:0
          TX packets:48626 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:5000135 (4.7 MiB)  TX bytes:6057077 (5.7 MiB)

eth0      Link encap:Ethernet  HWaddr 7C:4F:B5:18:A5:A4
          inet6 addr: fe80::7e4f:b5ff:fe18:a5a4/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:29633 errors:0 dropped:0 overruns:0 frame:0
          TX packets:23009 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:3366385 (3.2 MiB)  TX bytes:3609745 (3.4 MiB)

eth0.1    Link encap:Ethernet  HWaddr 7C:4F:B5:18:A5:A4
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:29631 errors:0 dropped:0 overruns:0 frame:0
          TX packets:22995 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:2773220 (2.6 MiB)  TX bytes:3469400 (3.3 MiB)

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:3284 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3284 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1
          RX bytes:233881 (228.3 KiB)  TX bytes:233881 (228.3 KiB)

nas0      Link encap:Ethernet  HWaddr 00:00:01:00:00:00
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

nas0.20   Link encap:Ethernet  HWaddr 00:00:01:00:00:00
          UP BROADCAST MULTICAST  MTU:1488  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlan0     Link encap:Ethernet  HWaddr 7C:4F:B5:18:A5:A5
          inet6 addr: fe80::7e4f:b5ff:fe18:a5a5/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:26109 errors:0 dropped:0 overruns:0 frame:0
          TX packets:26424 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:2592435 (2.4 MiB)  TX bytes:3444530 (3.2 MiB)

y la salida del dmesg después de finalizar la secuencia de arranque es

[   32.892848] device eth0.1 entered promiscuous mode
[   32.896227] device eth0 entered promiscuous mode
[   32.919960] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
[   34.006560] IPv6: ADDRCONF(NETDEV_UP): nas0: link is not ready
[   34.048332] IPv6: ADDRCONF(NETDEV_UP): nas0.20: link is not ready
[   34.584771] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   34.604352] br-lan: port 1(eth0.1) entered forwarding state
[   34.608567] br-lan: port 1(eth0.1) entered forwarding state
[   34.684292] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
[   35.557174] ath: EEPROM regdomain: 0x82d4
[   35.559690] ath: EEPROM indicates we should expect a country code
[   35.565688] ath: doing EEPROM country->regdmn map search
[   35.570821] ath: country maps to regdmn code: 0x37
[   35.575459] ath: Country alpha2 being used: ES
[   35.579769] ath: Regpair used: 0x37
[   35.583153] ath: regdomain 0x82d4 dynamically updated by user
[   36.612183] br-lan: port 1(eth0.1) entered forwarding state
[   38.995110] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   39.101758] device wlan0 entered promiscuous mode
[   40.078010] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   40.083226] br-lan: port 2(wlan0) entered forwarding state
[   40.088327] br-lan: port 2(wlan0) entered forwarding state
[   42.092183] br-lan: port 2(wlan0) entered forwarding state
[  139.341067] IPv6: ADDRCONF(NETDEV_UP): nas0: link is not ready
[  139.376758] IPv6: ADDRCONF(NETDEV_UP): nas0.20: link is not ready

(las dos últimas lineas aparecen cuando doy a "connect" en LuCI del interficie WAN.

Una captura de pantalla de LuCI, página de interficies:

screenshot-interfaces-20171211.png

No he tocado el firewall y creo que nada más que podría ser relevante tampoco. He buscado mucho en la documentación, pero no me he aclarado.

Si alguien sabe lo que estoy haciendo mal estaría muy agradecido. También si alguien lo tiene funcionando, me ayudaría mucho si podría subir sus ficheros de configuración de la red.

Gracias.

🗨️ 18
Doetoe
1

Al final lo tengo funcionando! No sé exactamente donde falla, pero he tenido que instalarme una versión más vieja de OpenWrt. Ni el OpenWrt 15.05.1 ni el LEDE 17.01.4 me han funcionado, pero el OpenWrt 14.07 sí. El firmware DSL (en /lib/firmware) es identico en los tres (hice el downgrade porque pensaba que quizás era por esto).

Un efecto secundario agradable ha sido que (quizás por una casualidad muy grande) mí internet va considerablemente más rápido que nunca ha ido con el router Asus DSL-N14U de Pepephone.

🗨️ 16
vukits

gracias por la info...

algún día migraré a dicho router... (el mío es un modelo raro con poquisima memoria flash).

un saludo

BocaDePez
BocaDePez

Hola no consigo sincronizar, podrías hacer una copia de tu configuración y colgarla?, te lo agradecería.

🗨️ 4
vukits
BocaDePez
BocaDePez
🗨️ 2
Doetoe
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Sigo sin poder, alguna idea?

config interface 'loopback'

option ifname 'lo'

option proto 'static'

option ipaddr '127.0.0.1'

option netmask '255.0.0.0'

config globals 'globals'

option ula_prefix 'fda1:b68f:e9f9::/48'

config switch

option name 'switch0'

option reset '1'

option enable_vlan '1'

config switch_vlan

option device 'switch0'

option vlan '1'

option ports '0t 2 3 4 5'

config atm-bridge 'atm'

option vci '32'

option encaps 'llc'

option payload 'bridged'

option vpi '8'

option atmdev '0'

option unit '0'

config adsl 'dsl'

option annex 'a'

option firmware '/lib/firmware/adsl.bin'

config interface 'pepelan'

option proto 'static'

option ifname 'nas0.20'

option ipaddr '192.168.0.1'

option netmask '255.255.255.0'

option gateway '10.1.1.1'

option dns '212.166.64.1 8.8.4.4 8.8.8.8'

option mtu '1488'

option type 'bridge'

config interface 'pepewan'

option proto 'pppoe'

option ifname 'nas0.20'

option username '

option password 'masmovil'

option mtu '1488'

🗨️ 6
vukits
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
vukits
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
vukits
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Alguien podría subir un manual para dimmies?, llevo meses intentando sin éxito

BocaDePez
BocaDePez

Hola, me puedes echar una mano para configurar el swith desde lucí, quiero usarlo como único roter adsl

🗨️ 1
BocaDePez
BocaDePez
Oscarapple

Creo que también es buena opción col.locar un segundo router en distinta subred. En el de Pepephone solo habría que reservar una ip al segundo router y en caso de querer usar funciones avanzadas como hdd en red o vpn abrir el puerto de la vpn a la ip reservada y configurar una cuenta ddns como la de dyn.com

Aunque en Pepephone dicen que no funcionan los ddns la opción esta en el router de fibra, faltaría saber si se actualiza automáticamente desde el router.

🗨️ 1
BocaDePez
BocaDePez
1

ddns no te va a funcionar porque no eres accesible desde internet si estás detrás de un CGNAT. En el router tendrás la opción porque el router lo soporta pero detrás de un CGNAT no tienes IP pública accesible desde internet.

Thyl

Buenos dias. Efectivamente el Comtrend HG536+ , es compatible.

Actualizado al firmware de Vic, como sugerís y está funcionando sin problema desde hace una semana. Por cierto que el router vá como un tiro. Hasta tiene más alcance de cobertura que el anterior que teníamos que era un Cisco con 5g moderno y tal...

Concretamente el nuestro Comtrend HG536+ es uno viejo que teníamos de hace bastantes años cuando estábamos con Jazztel.

Gracias a todas y todos los de este foro, sin esta ayuda tendríamos que comprar router nuevo.

🗨️ 10
vukits

asegurate de programarle que se reinicice cada x tiempo,así estará fresco todos los días

🗨️ 9
BocaDePez
BocaDePez

Genial idea, porque a veces hay que apagarlo y reiniciarlo. Cómo se puede programar el reinicio tal y cómo sugieres ?. Busco por los menús y no encuentro nada parecido.

Saludos

🗨️ 8
vukits

sí, claro... con un temporizador de toda la vida.. (lo puedes comprar en cualquier ferretería, por menos de 20€ ).

Programalo para que se reinicie en algun momento que no uses la conexión(p.e. las 4 de la madrugada)

ya sea uno mecánico (el apagado dura 15 min.) (de ferretería, o del 'todo a cien'

o uno electrónico, que el apagado dura 1 min.

🗨️ 7
BocaDePez
BocaDePez
1
🗨️ 6
Xuromi
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
vukits
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
Xuromi
1
🗨️ 1
Xuromi
BocaDePez
BocaDePez

Esta tarde me han instalado la fibra de Pepephone (Jazztel), antes tenia Movistar. El kit de la cuestión es que con Movistar tenia un ONT (De Movistar) y de allí se alimentaba el receptor de TV y el router que compre por mi cuenta (Un ASUS A68U). El problema está en que cuando he llegado a casa, Pepephone no me ha dejado ningún ONT y la instalación que tengo ahora es el cable de fibra conectado a su router (SAGECOM 5655v2AC) pero como no tengo ONT, no puedo conectar mi router ASUS.

Por probar, he conectado el ASUS a la mieda del SAGECOM, pero logicamente, no funciona. Hay ONT'S libres en el mercado que valgan la pena?

Gracias

🗨️ 4
vukits

qué funciones del Asus utilizas (aparte del Wifi, claro)

🗨️ 3
BocaDePez
BocaDePez

Nada mas que el wifi, mi nivel en redes es mediocre, salvo el de seguir los tutoriales. Basicamente los routers genericos de las compañias son chatarra y no me alimentan toda la casa con wifi. Con el Asus sin embargo, era una maravilla ya que tenia wifi en todo el domicilio

El problema es basicamente este

🗨️ 2
vukits

desactiva el wifi en el livebox

y

el router asus conectalo como si fuera un AP: (dejale el puerto WAN, libre)

Le pones lan ip 192.168.1.253, le desactivas dhcp y upnp, y ya está.

🗨️ 1
BocaDePez
BocaDePez
1
BocaDePez
BocaDePez

hay algun. ruter de. xiaomi compatible? sería para adsl pepephone, cual ponen ellos un asus? gracias

BocaDePez
BocaDePez

Buenos días, tengo un SERCOMM VOX 2.5 de Vodafone e intento utilizarlo como router principal con Pepephone, el problema es que no me permite acceder al router...alguna solución? Me sale siempre contraseña erronea

🗨️ 1
vukits

EDIT: hasta nuevo aviso, sólo son compatibles router propios de Pepephone ( o en todo Caso, son incompatibles los Comtrend)