Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41.565 lecturas y 728 respuestas
  • [Editado 19/07/17 20:46]

    23

    [ENCUESTA] Lista Routers Compatibles con Pepephone/MasMovil

    Propongo que los que tengan Pepephone/Masmovil (la nueva config. con VLAN), vayan colgando aqui el modelo de router y firmware que usan.

    Si el router no sincroniza , toca abrir incidencia

    Paso por paso para Comtrend

    TPlink Método 1

    TPLink Método 2 (página 50)

    EDIT:

    En todos los casos, si presente , 'pppoe debug' debe ir desactivado, NAT activado, (y si sigue sin ir, probar a desactivar el firewall del router)

    Página 2
          • BocaDePez BocaDePez
            6
            Perfecto, con ese firmware funciona sin problemas. Yo también…

            Perfecto, con ese firmware funciona sin problemas.

            Yo también creo que con el originan no funciona la red de masmovil. Gracias

    • BocaDePez BocaDePez
      -4

      Buenas tardes, Alguien me podria decir si el router HG556a es…

      Buenas tardes,

      Alguien me podria decir si el router HG556a es compatible con el modem usb HUAWEI E156G (HSDPA) ?

      Gracias y un saludo

    • Hola, ¿sabe alguien si el router Thomson TG585v8 , que se…

      Hola, ¿sabe alguien si el router Thomson TG585v8 , que se supone que es ADSL2+ funcionaría con PepePhone de MasMóvil? Gracias! Se configura por navegador, y no parece difícil (ya cambié hace tiempo un par de veces con el operador BT/Arrakis)

      • 10

        estoy leyendo el manual (bastante escueto), y no parece tener…

        estoy leyendo el manual (bastante escueto), y no parece tener la opción de VLAN.

        lo siento, me parece que no es compatible

    • BocaDePez BocaDePez
      6

      Muy buenas despues de poner en marcha el HG-556A con…

      Muy buenas despues de poner en marcha el HG-556A con firrmware Irlandes ha caido en mis manos un HG553, lo he actualizado a firmware B21 y despues de configurarlo FUNCIONANDOOOOOO sin problemas.

      un saludo y suerte

    • BocaDePez BocaDePez
      16

      Hola TEngo un TP-Link TD-W8968 v4 y te puedo confirmar que…

      Hola

      TEngo un TP-Link TD-W8968 v4 y te puedo confirmar que también funciona pepephone con el cambio a masmovil. Si lo puedes poner en la lista a mi me sirvio esa lista para elegir a la hora de comprar un router. He jubilado mi homestation de telefonica que usaba con pepephone

    • BocaDePez BocaDePez
      6

      Hola a tod@s... Tengo un router HG253sV2 de Vodafone.. No…

      Hola a tod@s...

      Tengo un router HG253sV2 de Vodafone.. No consigo encontrar los parámetros para cambiar el VPI/VCI.

      El router aparece conectado y con acceso a internet pero no tengo acceso real.

      No encontré nadie en el foro con el mismo router.

      Alguna idea? Soy analógica y ya me empieza a dar el telele

      • BocaDePez BocaDePez
        6

        No pierdas el tiempo, aunque lo configures si se apaga hay…

        No pierdas el tiempo, aunque lo configures si se apaga hay que volver a hacerlo todo desde el principio.

        De todas maneras si miras en el foro hay un mensaje que te dice como configurar todos los parametros.

        Yo al final he configurado un HG_556A y un HG553 y los dos sencillos y funcionando sin problemas.

        Un saludo.

    • BocaDePez BocaDePez
      6

      Buenas Yo no consigo migrar mi TP-Link TD-W8968, cuando me di…

      Buenas

      Yo no consigo migrar mi TP-Link TD-W8968, cuando me di de alta en pepephone puse los datos y funcionó a la primera.

      Esta vez llevo 2 días intentando lo mismo sin resultado.

      El menú indica que el ADSL va "bien" 1mb de subida y 16 de bajada pero se queda con la comunicación del ISP

      0.jpg

      1.jpg

      LLamé y me dijeron la migración se habia realizado con exito, que hay algo que falla en mi router.

      En este post cambian el firmware a un router similar, es necesario que haga lo mismo con el mio ? me da bastante coraje.

      Mil gracias por vuestro tiempo.

    • BocaDePez BocaDePez
      6

      Buenos días, Alguno sabéis si el Netgear D500 sigue siendo…

      Buenos días,

      Alguno sabéis si el Netgear D500 sigue siendo compatible con la nueva red? Antes lo era, pero ahora no me aparecen los 10 parámetros obligatorios.

      Gracias

        • Mmm.. ni en el manual, ni en las especificaciones de la casa…

          Mmm.. ni en el manual, ni en las especificaciones de la casa hablan del Vlan o el 802.1q por ningún sitio. Tampoco he visto ningún firmware alternativo en LEDE (con lo que tampoco habrán en Openwrt). Creo que también (como un servidor) te vas a ver perjudicado por ese parámetro. Por lo único que le doy las gracias a esta migración, es por todo lo que estamos aprendiendo de routers y de buscarse la vida con los firmwares (de la casa y alternativos).

          Un saludo y mucha suerte a tod@s...

      • BocaDePez BocaDePez
        6

        ¿Podrias compartir tu configuración? No consigo hacerlo…

        ¿Podrias compartir tu configuración? No consigo hacerlo funcionar con los parámetros que indica pepephone.

    • Yo conseguí instalar openwrt junto con el gestor gráfico LUCI…

      Yo conseguí instalar openwrt junto con el gestor gráfico LUCI y me funcionó correctamente en un TPLINK TD-W8980. Pero no conseguí que funcionara el wireless, así que instalé LEDE y fue perfecto. La clave es que conforme viene el sistema suelen haber 3 redes, LAN, WAN y WAN6. Pues eliminé WAN6 y dejé las dos anteriores. Luego, configuras la LAN y en la pestaña General Setup con Protocol = "static adress", IPv4 address = 192.168.1.1, IPv4 netmask = 255.255.255.0

      El apartado del DHCP lo dejamos por defecto. La Pestaña Physical Settings la tengo asignada con una interfaz eth0.1 (que es una vlan con id=1). Si no os sale asignada y sólo tenéis eth0, basta con seleccionar el check de "Custom Interface" e introducir eth0.1, con lo que se os creará una interfaz "virtual" para esa vlan.

      MUY IMPORTANTE: En la pestaña Firewall Settings, se selecciona la zona lan (esto es importante porque la conexión wan y la lan tienen que tener reglas distintas, sino las interfaces no podrán "hablar" entre ellas)

      Para configurar la WAN, en la pestaña "General Setup" con Protocol = "PPPoE", PAP/CHAP username="adsl@masmovil" y PAP/CHAP password="masmovil". En la pestaña "Physical Settings" la tengo asignada con una "custom interface"="nas0.20" y reitero otra vez, muy importante que la pestaña de Firewall esté en wan.

      En el apartado Network/Interfaces, hay un apartado después de configurar las redes que se llama ATM Bridges, pues ahí metemos el VCI = 32 , VPI = 8 y Encapsulation mode = LLC. En el apartado DSL, introducimos el Annex = "Annex A G.992.1", Tone ="auto", Encapsulation Mode="ATM", DSL line mode="auto"

      Con todo esto no debería haber problemas para conectarnos con pepephone. El tema del wifi pareció bastante fácil una vez tienes esto hecho.

      • Puntualizar que tuve que subir la imagen a través del puerto…

        Puntualizar que tuve que subir la imagen a través del puerto serie del router, y fue bastante costoso. Tuve que montar un servidor tftp y flashear el router (riesgo de brik) siguiendo el tutorial de esta página, concretamente el apartado "Installation direct to Flash"

    • BocaDePez BocaDePez
      6

      Hola!! Alguien ha conseguido configurar un router sercomm…

      Hola!! Alguien ha conseguido configurar un router sercomm vd1018?? Antes de la migración me funcionaba perfectamente pero ahora soy incapaz de configurarlo correctamente! Alguien puede echarme un cable? Ya no sé que probar.... gracias!!!

      • BocaDePez BocaDePez
        6

        ¿Has podido introducir el valor VLAN 20? ¿El router está…

        ¿Has podido introducir el valor VLAN 20? ¿El router está sincronizando?

    • BocaDePez BocaDePez
      -4

      A todos los interesados, les mandé un mail a…

      A todos los interesados, les mandé un mail a migracion.adsl@pepephone.com ayer por la tarde amezando con denunciar ante la CNMT el cambio unilateral de las condiciones de contratación y me han enviado un mail de respuesta hace 10 minutos diciendo que me mandan un router gratis.

      Suerte a tod@s!

      P.D.: soy el que tiene un TP-Link Archer D9

    • BocaDePez BocaDePez
      -4

      A quien pueda interesar: Me puse en contacto con Pepephone…

      A quien pueda interesar:

      Me puse en contacto con Pepephone vía Twitter y me comentan que, me mandan un router configurado a casa.

      La verdad que yo prefiero trabajar con mi TP-Link TD-W8961ND, pero veremos que tal funciona.

    • BocaDePez BocaDePez
      6

      Hola, tengo un TP-Link Archer D9 y no hay manera. No…

      Hola, tengo un TP-Link Archer D9 y no hay manera. No encuentro 802.1q.

      ¿Alguien sabe si hay alguna manera de configurarlo o simplemente es incompatible?

      Os dejo captura de pantalla a ver si hay suerte y alguno lo ha consguido.

      selection-002.png

        • BocaDePez BocaDePez
          6

          Yo estoy en.las.mismas creo que tengo un.nuevo pisapapeles

          Yo estoy en.las.mismas creo que tengo un.nuevo pisapapeles

        • BocaDePez BocaDePez
          6

          En IPTV me aparece esto pero no sé qué hacer con esos…

          En IPTV me aparece esto pero no sé qué hacer con esos parámetros. Lo he intentado, pero no parece que pueda crear la VLAN que pide ahora Pepephone

          selection-004.png

          • BocaDePez BocaDePez
            -4
            Pregúntale a TP-Link por el chat de soporte si está soportado…

            Pregúntale a TP-Link por el chat de soporte si está soportado el parámetro WAN VLAN ID / 802.1q para tu router.

            A mi me han dicho que no, así que llamé a PepePhone, se lo expliqué (cuesta que cojan el teléfono, mucho), y me han mandado el router ASUS DSL-N14U que venden (gratis, en teoría, ya veré en la próxima factura).

            El router ASUS ha tardado casi una semana en llegar (he tenido que configurarlo según las indicaciones de MiPepephone, porque los parámetros por defecto son para el sistema de conexión antiguo previo a MasMovil).

            La pena es que mi router tenía bastantes mejores especificaciones en algunos puntos (puertos gigabit, Wi-Fi en la banda de 5 Ghz....) y este no.

    • Muy buenas tardes. Tengo un router TP-Link TD-W8961ND. He…

      Muy buenas tardes.

      Tengo un router TP-Link TD-W8961ND.

      He dejado configurado, todos los parámetros, excepto estos que no los encuentro:

      MTU

      MSS TCP.
      802.1Q-VLAN
      ¿Alguien ha configurado alguno de estos ya?
      Gracias

    • BocaDePez BocaDePez
      6

      He conseguido usar un Asus RT-AC1209G+ estableciendo el VLAN…

      He conseguido usar un Asus RT-AC1209G+ estableciendo el VLAN ID en el menu LAN -> LAN - IP TV, eligiendo el peefil de ISP manual, y estableciendo el VID de Internet al valor de VLAN ID = 20 que me dieron los de pepephone. Tambien eligiendo en ese menu las rutas DHCP segun RFC3442

      Aparte obviamente de configurar WAN con el user pass de PPPoE que me dieron.

      Suerte!

    • Hola, Yo tengo el modem TD-8616, y el router neutro TP-Link…

      Hola,

      Yo tengo el modem TD-8616, y el router neutro TP-Link TL-WR1043ND v2.

      En el modem simplemente he cambiado el VPI/VCI, y lo he dejado en LLC como ya estaba. Entiendo que no me habré equivocado aquí.

      En el router, después de comprobar que tenía la última versión del firmaware, y no encontrar nada sobre 802.1q, me he liado manta y he instalado el OpenWRT. Pero oh sorpresa! No me aclaro con OpenWRT. He visto en el hilo inicial que alguien ha configurado el Astoria avr7518pw ( Firmware Openwrt 15.01 ), pero no el link no me lleva a ningún sitio.

      He estado probando burradas. swconfig, y he creado 20 VLAN, y he ido a WAN para crear una interficie nueva sobre Eth0.20. Si os digo la verdad, no sé bien qué estoy haciendo. Aun así, no he encontrado dónde poner lo de UBR...

      Alguien sabría explicar para tontos cómo se configura OpenWRT para Pepephone masmovil.

      • 10

        sobre openwrt: Yo tengo OpenWrt Chaos Calmer 15.05.1 en un…

        sobre openwrt:

        Yo tengo OpenWrt Chaos Calmer 15.05.1 en un avr7518pw version de harware 01A funcionando con Pepephone/Masmovil sin problemas. Con Luci, DDNS y alguna cosas más. Todavia me sobra un megabyte de espacio en la flash.

        arv7518pw-01a-openwrt-chaos-calmer.png

        Para configurar la vlan en un openwrt solo hay que decirle que use un "custom interface" en Interfaces - WAN -> Physical Settings añadiendole un .20 al interfaz que tengais por defecto, por ejemplo, "nas0.20"

        arv7518pw-01a-openwrt-vlan20.png

        • A ver, voy a explicar cómo tengo configurado en LUCI Primero…

          A ver, voy a explicar cómo tengo configurado en LUCI

          Primero la versión de OpenWRT

          blob.png

          Ahora como he configurado la WAN

          He creado una WAN que se llama PEPEPHONE

          blob.png

          con los siguientes datos

          blob.png

          En Advanced Setting he encontrado el MTU

          blob.png

          Le he puesto eth0.20 para ponerle el 802.1Q como me comentabas

          blob.png

          Y finalmente cómo no tengo firewall

          blob.png

          Como véis, no tengo dónde configurar el QoS a UBR, ni dónde elegir que IPv4. Por supuesto no tengo internet.

          A alguien se le ocurre cómo se configura todo esto?

        • Mierda, no estoy en casa. O sea, que me olvido de los 20 VLAN…

          Mierda, no estoy en casa. O sea, que me olvido de los 20 VLAN que he generado manualmente en el menú swconfig, o switch o algo así, creo una Custom Interface, y me saldrán a rellenar los demás datos? QoS UBR. Te importaría un pantallazo más de cómo queda la configuración?

          Muchas gracias!

          • 10
            no, vamos a ver. yo lo entiendo así (porque no tengo equipos…

            no, vamos a ver. yo lo entiendo así (porque no tengo equipos con Openwrt , ni tampoco adsl de masmovil)

            Resetea Openwrt a config. por defecto

            En Openwrt, tú configuras tu interfaz WAN , normal , i.e. para que coja ip por pppoe, etc,etc... (sin poner lo de vlan).

            Una vez que te aparezca la interfaz wan configurada, haces lo de custom interface poniendo lo .20 (sin tener que recofigurar nada)

            • Ahí va el fichero /etc/config/network config interface…

              Ahí va el fichero /etc/config/network

              config interface 'loopback'
              
              option ifname 'lo'
              option proto 'static'
              option ipaddr '127.0.0.1'
              option netmask '255.0.0.0'
              config globals 'globals'
              option ula_prefix 'fd31:8a42:143b::/48'
              config interface 'lan'
              option ifname 'eth1'
              option force_link '1'
              option type 'bridge'
              option proto 'static'
              option netmask '255.255.255.0'
              option ip6assign '60'
              option ipaddr '192.168.0.1'
              config interface 'wan'
              option _orig_ifname 'eth0'
              option _orig_bridge 'false'
              option proto 'pppoe'
              option ifname 'eth0.20'
              option username 'adsl@masmovil'
              option password 'masmovil'
              option defaultroute '0'
              option mtu '1488'
              option delegate '0'
              config interface 'wan6'
              option ifname 'eth0'
              option proto 'dhcpv6'
              config switch
              option name 'switch0'
              option reset '1'
              option enable_vlan '1'
              config switch_vlan
              option device 'switch0'
              option vlan '1'
              option ports '0 1 2 3 4'
              config switch_vlan
              option device 'switch0'
              option vlan '2'
              option ports '5 6'
              • 10
                estoy dando palos a ciegas para tu interfaz wan, deberías…

                estoy dando palos a ciegas

                para tu interfaz wan, deberías poner defaultroute a 1 .

                por cierto, pega aqui también la salida de la orden

                ifconfig
                

                ah, a lo mejor deberias probar firmware Lede, en vez de Openwrt

                • Ahí va el ifconfig root@OpenWrt:~# ifconfig br-lan Link…

                  Ahí va el ifconfig

                  root@OpenWrt:~# ifconfig
                  
                  br-lan Link encap:Ethernet HWaddr C4:6E:1F:6B:BD:B0
                  inet addr:192.168.0.1 Bcast:192.168.0.255 Mask:255.255.255.0
                  UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
                  RX packets:72581 errors:0 dropped:0 overruns:0 frame:0
                  TX packets:66932 errors:0 dropped:0 overruns:0 carrier:0
                  collisions:0 txqueuelen:0
                  RX bytes:5065577 (4.8 MiB) TX bytes:6303663 (6.0 MiB)
                  eth0 Link encap:Ethernet HWaddr C4:6E:1F:6B:BD:B1
                  inet6 addr: fe80::c66e:1fff:fe6b:bdb1/64 Scope:Link
                  UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
                  RX packets:0 errors:0 dropped:0 overruns:0 frame:0
                  TX packets:123523 errors:0 dropped:0 overruns:0 carrier:0
                  collisions:0 txqueuelen:1000
                  RX bytes:0 (0.0 B) TX bytes:8187040 (7.8 MiB)
                  Interrupt:4
                  eth0.20 Link encap:Ethernet HWaddr C4:6E:1F:6B:BD:B1
                  UP BROADCAST RUNNING MULTICAST MTU:1488 Metric:1
                  RX packets:0 errors:0 dropped:0 overruns:0 frame:0
                  TX packets:1 errors:0 dropped:0 overruns:0 carrier:0
                  collisions:0 txqueuelen:0
                  RX bytes:0 (0.0 B) TX bytes:24 (24.0 B)
                  eth1 Link encap:Ethernet HWaddr C4:6E:1F:6B:BD:B0
                  UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
                  RX packets:0 errors:0 dropped:0 overruns:0 frame:0
                  TX packets:8510 errors:0 dropped:0 overruns:0 carrier:0
                  collisions:0 txqueuelen:1000
                  RX bytes:0 (0.0 B) TX bytes:681897 (665.9 KiB)
                  Interrupt:5
                  lo Link encap:Local Loopback
                  inet addr:127.0.0.1 Mask:255.0.0.0
                  inet6 addr: ::1/128 Scope:Host
                  UP LOOPBACK RUNNING MTU:65536 Metric:1
                  RX packets:372443 errors:0 dropped:0 overruns:0 frame:0
                  TX packets:372443 errors:0 dropped:0 overruns:0 carrier:0
                  collisions:0 txqueuelen:0
                  RX bytes:25356248 (24.1 MiB) TX bytes:25356248 (24.1 MiB)
                  wlan0 Link encap:Ethernet HWaddr C4:6E:1F:6B:BD:B0
                  UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
                  RX packets:74697 errors:0 dropped:0 overruns:0 frame:0
                  TX packets:74339 errors:0 dropped:0 overruns:0 carrier:0
                  collisions:0 txqueuelen:1000
                  RX bytes:6567819 (6.2 MiB) TX bytes:8474278 (8.0 MiB)

                  LEDE.... Por algo en especial? Ahora me pongo a leer qué es. Apenas había llegado a saber qué es OpenWRT.defaultroute, dónde lo pongo?

                  • 10
                    wlan: RX bytes:6567819 (6.2 MiB) TX bytes:8474278 (8.0 MiB)…

                    wlan:

                    RX bytes:6567819 (6.2 MiB)  TX bytes:8474278 (8.0 MiB)
                    
                    

                    br-lan (switch LAN)

                    RX bytes:5065577 (4.8 MiB)  TX bytes:6303663 (6.0 MiB)
                    
                    eth1
                    
                    
                    RX bytes:0 (0.0 B) TX bytes:681897 (665.9 KiB)

                    tengo la impresión que tu puerto WAN es eth1 , y no eth0 .... (en el grupo de br-lan (switch+wifi ¿seguro que no tienes metido eth0 .. ?? )

    Hay 600 mensajes más