Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Enchufes Teckin no me funcionan con el router ZTE F680 de Pepephone

Ramonribadas

Tengo un router ZTE F680 y unos enchufes wifi Teckin.

El asunto es que antes de cambiarme a Pepephone me funcionaban perfectamente, con el otro router que tenía en R, pero ahora no consigo vincularlos.

He intentado cambiar las DNS como pone en algún post pero no he sido capaz, agradecería que alguien me pudiera echar una mano.

Muchas gracias!!

vukits

pero no he sido capaz

¿En qué tienes dificultades?

🗨️ 1
BocaDePez
BocaDePez

No sé, yo he ido a Applications y allí he puesto en DNS las 8.8.8.8 pero aún así sigue sin conectarme, y en la pantalla principal en Network no me aparecen estas DNS, no sé si deberían aparecer.

Tampoco sé si esta es la única solución para que me funcionen los enchufes....

BocaDePez
BocaDePez

Por el manual ya lo hice. De hecho ya lo configuré otras veces, pero desde que cambié de compañía y de Router me dejó de funcionar, y por lo que leí no soy el único pero no soy capaz de arreglarlo.

Ramgo
1

Para que funcione el cambio de DNS en el ZTE 680 hay que cambiarlas en dos sitios diferentes en Application/DNS service/DNS y Network/LAN pones la DNS Server1 IP Adreess, DNS Server2 IP Adreess y DNS Server3 IP Adreess (no es necesaria esta última) por último activas Assign DNS y listo. Aunque en Network Interface no te saldrán las que has cambiado pero el router si las utilizará en tú LAN.

🗨️ 2
BocaDePez
BocaDePez

Y que tendría que poner en cada uno de los sitios que me comentas???

🗨️ 1
Ramgo
1

Las DNS que quieras utilizar. En caso de Google DNS1: 8.8.8.8 DNS2: 8.8.4.4

BocaDePez
BocaDePez
1

El tema no está en las dns. En las instrucciones te indica que es compatible sólo con las redes 2G, pero no especifica que solo con el protocolo 802.11b. Por defecto esta red está en modo 802.11g/n, cámbialo a Mixed 802.11b/g/n en las propiedades de wlan en la configuración del router. A mi me funciono así.