Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
40 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    eMule --> Para los usuarios de Windows 2000

    Hola a todos.
    ¿Por qué con W2000 el eMule me va TAN SÚMAMENTE MAL.
    Antes tenía el WXP y con mi conexión de ONO 150k alcanzaba los 16k/s. Ahora no paso de los 6k/s
    A los que usais W2000:
    ¿Teneis el mismo problema?
    ¿y alguna solución para volver a tener aquella velocidad?,
    ¿cambio de programa?

    Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Me he instalado el overnet y parece que vaya mejor que el…

      Me he instalado el overnet y parece que vaya mejor que el emule. Pero sigue sin ser lo mismo que emule + XP

    • Cerrado

      [Editado 8/10/03 21:45]

      Buenas No se si será casualidad o no, pero yo tengo una linea…

      Buenas
      No se si será casualidad o no, pero yo tengo una linea 2Mb y antes tenia picos de mas de 200kb/seg y ahora no paso de 60kb/seg, y mi media no sube de 20kb/seg. Tengo windows2000 advanced server, puertos abiertos 1111tcp 1112udp. He probado todas las versiones, algunos mods, emule+ plus. overnet ... y nada ... sin embargo el kazzaa me va mucho mejor ... no se por que será, yo he probado muchas configuraciones y no consigo nada, si alguien tiene una configuración que le vaya bien que lo diga ... gracias y saludos!

      Nota:No me di cuenta que era un foro de ONO, yo tengo ADSL, upppsss .... pero por si sirve de ayuda aí queda