Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

el emule no me rula con net 300

superwera

Pos eso, que me han puesto el net300 y la conexión a internet va del puto carajo, bastante mejor que con adsl. pero el emule no tira ni patrás (antes no bajaba de una media de 20). A qué se debe? es que a nadie le va bien el emule con el cable?

Gracias y saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
superwera

se me olvidaba, me han puesto un modem thomson chiquitito.

BocaDePez
BocaDePez

....en foros como los de www.emulespana.net hay usuarios del programa que están probando otras alternativas.

En mi caso, te puedo comentar que tengo una net300 y que en vista que cada vez me iba un poco peor (un punto a favor del eMule es que descargo cada vez cosas más infrecuentes) me decidí a probar el Overnet 0.52 y .......me quedé alucinado. A los 2 minutos estaba bajando a 11 :-o y a los 10 minutos estaba descargando a 28 :-o :-o

Pero ahí no queda la cosa, he visto picos muy frecuentes por encima de 30. Para ver esto en el eMule tenía que llevarme más de 15 horas puesto, y eso en condiciones óptimas y con archivos frecuentes.

Pero ahora viene lo bueno, .....para descargar a todo trapo, .....no hay nada mejor que el Bit Torrent.

En dos horas ha descargado 230 MB de una distro de Linux!!!!!!! :-o :-o :-o, pero es que he visto picos de 36 MB/s a los 15 segundos. Alucinante.

El eMule es un programa magnífico, ......pero existen otras alternativas.

Ta'otra. ;-)

🗨️ 6
superwera

Esto es de risa, instalo el overnet y no me baja ni patrás (con el emule encendido y a 5 como mucho). Pos eso, que el overnet no me baja, pero el emule ha pegado un acelerón que no veas. Pero sólo baja de una fuente al mismo tiempo, antes de cambiar, me bajaba mínimo de dos fuentes por archivo, llegando a tener hasta diez fuentes a la vez. Qué lío. Seguro que no tiene nada que ver el thomson este?

Gracias

🗨️ 5
BocaDePez
BocaDePez

De veras que siento no poder ayudarte.

¿No te ha salido ningún mensaje en el Overnet de si tienes un cortafuegos?

Por cierto, ¿usas cortafuegos? Es que el Overnet y el eMule no se llevan bien con algunos.

🗨️ 2
superwera

uso el zonealarm, pero lo he cerrado antes de ejecutarlo. y el emule tb lo he cerrado y no baja ni patrás. y lo estoy probando con archivos muy compartidos. No sé.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

¿Qué módem tenías antes?

🗨️ 1
superwera

antes tenía el 3com adsl con ya.com. y me iba del carajo. no entiendo por qué con esta conexión más rápida me va tan desastroso. Por cierto, un consejo para los que tengan adsl con ya.com, el emule me empezó a ir bien al cambiar a monopuesto. El modem que tengo ahora es el thomson TCM390

Saludos

BocaDePez
BocaDePez

Actualmente casi todos los ISP filtran los puertos desde el 4661 al 4670 en un intento de regular el trafico de la red emule. En la cfg del programa pon otro puerto tcp el q te de la gana por ejemplo desde el 80 al 65000 y pico (sin pisar ningun servicio!!), le das permisos en tu firewall y ya esta.

Yo tengo instalado xmule en una Suse 9 con net 300 configurado por el tcp 10000 y mientras arranca y pilla fuentes ya descarga. la velocidad oscila de 30-35

Suerte