Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

emule no funciona con windows vista

BocaDePez
BocaDePez

A ver si ya por fin me ayudáis y dejo de dar la lata con el emule. A ver, un familiar mio tiene un portátil con el windows vista y antes se conectaba por señal inalámbrica y le funcionaba el emule de lujo; pero ahora le ha caducado el antivirus y le he instalado el nod32 y como firewall tiene el del windows vista con la excepción del emule, ya que le he instalado otros firewalls y como no funcionaba el emule los he desinstalado, ¿cómo puede ser ke antes me funcionara el emule y ahora con el firewall del vista y los mismos puertos en los ke antes funcionaba ahora me salga la id baja y la del kad sale en rojo?. Muchas gracias y perdón por las molestias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

Ya te digo yo que Windows Vista no tiene nada que ver. ;-)

BocaDePez
BocaDePez

¿Y entonces a ke puede ser debido ke antes me iba de lujo y ha sido instalarle el nod32 ke no lleva firewall y activar el firewall del vista con la excepción del emule y con los mismos puertos antes me iba y ahora no??

🗨️ 1
kaiser1

pues si es ha raid del nod32 sera por el nod32,si te sale id baja y kad en rojo es seguro por problemas con los puertos, revisa bien el nod y el vista y prueba a cambiar los puertos.

salu2

BocaDePez
BocaDePez

Vale, le ha caducado el antivirus y le has instalado el NOD32... que yo sepa no es gratuíto. Anda, no seas pillo!

Y el NOD32 no te está bloqueando nada, ya que como tú indicas no lleva firewall.

quilloquepasa

Debes tener la precaución de redireccionar los puertos a la Ip local asignada en todo momento por el router al PC, o de lo contrario deshabilitar DHCP y establecerla estática o reservarla a la dirección MAC del adaptador de red del portátil, en caso de que el router soportara esta opción. ;-)