Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
56 lecturas y 4 respuestas
  • Cerrado

    El Emule no esta igual que estaba

    Hola a tod@s, necesito que alguien me explicara porque va el emule tan lento.

    Antes disponia de un modem Usb de telefonica 256, la tarifa normal vamos. Y ahora le he puesto un router multipuesto, pero solamente descargo con el emule desde un ordenador el otro casi apenas uso internet, tan solo para descargar Liveupdate de los antivirus y firewall y poco mas, pero con el otro ordenador yo siempre he descargado a 22 kb o por ahi, siembargo ahora desde que le pusimos el router un ovislink arm 104 (que consegui configurar precisamente gracias a este foro), la cosa se ha puesto regular namás, porque aunque conecta a los servidores, para que comience a descargar tarda muchisimo, y bueno aveces se corta y no vuelve a continuar pasado un par de horas para descargar poco más.

    La verdad es que el emule que le tengo puesto es el Emule 0.30b que lo puse hace poco e imagino que esto de las esperas o de los creditos se habra agrabado bastante, la verdad es que no entiendo mucho de tema. Vamos que nunca me he preocupado por eso, porque normalmente yo escogia lo que queria del emule y bueno tardaba unos 15 minutos a empezar a descargar a unos 15 por ahi, ya dependiendo de las cosas que descargaba (que eran muchas por cierto).

    Si alguien me puede decir como aumentar la velocidad o disminuir el tiempo de espera o que es lo que tengo que hacer para no peder puestos y antiguedad, que archivos hacerles una copia de seguridad para no peder la antiguedad

    Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        BocaDePez BocaDePez
        6

        Bueno no se si todavia es pronto para cantar victoria pero la…

        Bueno no se si todavia es pronto para cantar victoria pero la cosa ha mejorado considerablemente, ya por lo menos descarga algo.

        Muchas gracias.....

        Pero una cosilla ,lo de redireccionar los puertos ya lo he hecho, pero la duda me asalta, ¿esto significa que solo voy a poder bajar con el emule desde el ordenador con la ip que le he especificado? ¿o tambien con el otro ordenador valdra? Puesto que bueno el usuario 'chalstee' habla de abrir puertos y luego tu hablas de redireccionar. Bueno es que no tengo ni idea de estas cosas pero ¿Es lo mismo? Y de ser asi porque no habia nada puesto al principio. no tiene sentido que no hubiese ningun puerto abierto. A menos que los habituales esten ocultos o algo asi ...... No tengo ni idea !!!!!!!

        Oye y perdon por no contestarte con mi nick, es que no entiendo esto del foro, porque cuando me llega el mensaje a mi email yo le doy al enlace y me lleba a la contestacion, pero si vuelvo a preguntarte ' RESPONDER ', ya en la ventana de autor pone 'BocaDePez' y no Emotion, algo hago mal imagino pero no se que es .....

        Saludos.

        • Cerrado

          BocaDePez BocaDePez
          6

          Pero una cosilla ,lo de redireccionar los puertos ya lo he…

          Pero una cosilla ,lo de redireccionar los puertos ya lo he hecho, pero la duda me asalta, ¿esto significa que solo voy a poder bajar con el emule desde el ordenador con la ip que le he especificado? ¿o tambien con el otro ordenador valdra?

          Puedes bajar con el emule desde los dos ordenadores al mismo tiempo, eso sí, teniendo en cuenta que te descenderá la velocidad respecto a cuando bajes solo con un ordenador.
          El “truco” para que puedas bajar con los dos ordenadores a un tiempo es configurar en el emule del segundo ordenador otros puertos distintos a los que tiene este programa por defecto (TCP 4662 y UDP 4672).
          Por ejemplo (yo lo tengo así y me rula perfectamente), en el segundo ordenador inicias el emule y te vas a Preferencias/Conexión y en el apartado Puerto le pones:

          TCP 4660 (en vez del 4662) y
          UDP 4670 (en vez del 4672)
          Y le das a Aceptar.

          Luego rediriges en el router estos dos nuevos puertos (TCP 4660 y UDP 4670) hacia la IP de tu segundo ordenador, de la misma forma que redirigiste los otros dos puertos al primer ordenador.

          Puesto que bueno el usuario 'chalstee' habla de abrir puertos y luego tu hablas de redireccionar. Bueno es que no tengo ni idea de estas cosas pero ¿Es lo mismo? Y de ser asi porque no habia nada puesto al principio. no tiene sentido que no hubiese ningun puerto abierto. A menos que los habituales esten ocultos o algo asi ...... No tengo ni idea !!!!!!!

          Vamo a vé, vamo a vé…
          Lo primero es que “redireccionar” o mapear es la forma correcta de designar lo que se hace con los puertos en el caso que nos ocupa. Es decir, se REDIRECCIONA un puerto desde la parte pública del router (la que tiene la IP publica) hacia un puerto de uno de los ordenadores de nuestra propia red.
          Sin embargo el personal suele llamar a esto “abrir puertos” pero no es lo más correcto porque en realidad no “abrimos puertos”, los redirigimos o redireccionamos.

          Lo segundo es que en un router configurado en multipuesto como es tu caso, lo “normal” es que los puertos de la parte pública sean redirigidos mediante la función NAPT del router (Network Address Port Translation -> Traducción de direcciones de puertos de red) de forma automática al ordenador que ha solicitado los paquetes a la WAN (Internet) pero, en ciertos casos y programas (como en el emule), es necesario indicarle al router que use un puerto concreto para hacer las transacciones de paquetes de datos y en esto consiste la redirección de puertos que estamos aplicando.

          Muchas funciones de Internet como el navegar, bajar archivos de páginas web, etc., no requieren la redirección concreta de puertos porque la función NAT del router es suficiente, pero ciertos programas y, sobre todo, juegos, requieren especificar los puertos a utilizar y redireccionarlos.

          No se si me he explicado muy bien, espero que lo entiendas.

          Oye y perdon por no contestarte con mi nick, es que no entiendo esto del foro, porque cuando me llega el mensaje a mi email yo le doy al enlace y me lleba a la contestacion, pero si vuelvo a preguntarte ' RESPONDER ', ya en la ventana de autor pone 'BocaDePez' y no Emotion, algo hago mal imagino pero no se que es .....

          Pues esto tiene su explicación… tu eres un usuario registrado con tu nick de Emotion pero has de tener activadas las cookies para postear (escribir una respuesta o empezar un nuevo hilo). Si tienes las cookies activadas, normalmente, te aparecera al contestar o poner un post tu nick en vez del BocaDePez.

          Un saludo

          • Cerrado

            Iyo ya si que descarga esto como las balas Oye q muchisimas…

            Iyo ya si que descarga esto como las balas

            Oye q muchisimas gracias por todo. Y que me he enterado de todo bien. Oju que de cosas estoy aprendiendo en este foro, gracias a vosotros claro, primero configurando el Router, luego con esto del emule, las redes Lan, en fin ...... que me lo habeis solucionado todo.

            Estoy taco contento de verdad einnnn

            Un Salu2, y de nuevo GRACIAS.