Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

emule limitado con telefonica?

acidfire

Desde hace unos dias he vuelto a usar el emule(llevaba mucho usando solo el azureus) y tengo un problema con el. Cada vez que se conecta lo hace con lowid y no consigo que descargue mas de 20kb de media. He revisado la configuracion de mi router y de mi firewall y todo esta correcto y los puertos estan abiertos. Sabeis si es que telefonica intenta bloquear el emule o si hay algun problema con esto.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

¿Se hallan los puertos correspondientes redireccionados a la Ip actual de tu PC?

BocaDePez
BocaDePez

Una vez apagado el Azureus, sigue gastando recursos durante un rato.
A mi me pasaba lo mismo y cuando conectaba el e-mule, me daba lowid.
Solucion, eliminar todo rastro del Azureus antes de conectar el emule.
Saludos cordiales 8-)

🗨️ 2
acidfire

Antes de nada,gracias por las ideas pero eso tambien lo he tenido en cuenta. En el router, los puertos esta redireccionados a la ip del equipo, y cuando pongo el emule, suelo reiniciar el equipo para que no queden rastros del azureus que puedan afectar al emule

🗨️ 1
BocaDePez
BocaDePez

Apagas router y PC?...

No deberia haber problemas en ese caso...

Las conexiones anteriores se quedan en el PC pululando unos minutos hasta que mueren de inanicion.(timeout), si un programa usa un puerto estaran como established, listening, preferentemente.

Prueba antes de lanzar a comprobar si tienes algo rulando en los puertos que utiliza el Emule

consola del sistema> netstat -a

Te dira la actividad de puertos de tu PC, si esta entre ellos los que necesitas algo no va bien, otro programa los utiliza o ha estado utilizando.

La otra opcion es que este mal redirigido el trafico al router y la IP interna de tu PC no coincida con la que declaras en las NAT para redirigir esos puertos a una IP...

ver consola del sistema> ipconfig /all y comprobar con el router ...