Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

eMule con id baja con router+punto de acceso inalámbrico

vvinuales

Hola a todo el mundo.

Sé que el tema de la id baja con el emule es demasiado frecuente, pero es que me he estado documentando a fondo, probando mil configuraciones y no consigo solucionarlo. A ver si algún alma caritativa puede darme una idea.

Tengo el router Dlink DSL-504T (que me dieron en ya.com) conectado a un Linksys WRT54G que me sirve como punto de acceso inalámbrico y, aunque con eMule descargo a una velocidad más o menos aceptable, le cuesta mucho conectar y siempre me da id baja.

He probado muchas configuraciones y ahora mismo tengo la siguiente:

- El Dlink tiene ip 192.168.1.1, DHCP deshabilitado, firewall activado y DMZ activado hacia la dirección 192.168.1.99 (y los puertos del emule abiertos por si acaso, aunque no sé si eso es necesario con DMZ).

- El Linksys lo tengo con la ip fija 192.168.1.99 para internet (en "Internet Setup") y la ip 192.168.1.98 para el resto de la red (en "Network Setup"). DHCP deshabilitado, firewall deshabilitado (aunque con los puertos del emule abiertos por si acaso).

- Firewall de Windows con los puertos abiertos.

- Antivirus con el firewall desactivado.

Tengo Windows XP PRO SP2.

Un saludo a todos, y a ver si alguien podría darme una idea de por qué sigo con la id baja (no la tenía hasta que tuve que mover el PC y conectarme vía wifi).

Víctor.

👁 250
Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.