Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

eMule 0.47b y puerto 1755

sarunas

Hola, soy usuario de ONO (Valencia) y estoy haciendo varias pruebas respecto a la nueva versión de eMule que incluye ofuscación.
Bien, el tema principal está en que la ofuscación y el puerto 1755 TCP provoca que la ID al conectarse al servidor sea baja. Sólo da ID alta si desactivo la ofuscación o bien, configuro un valor de puerto distinto a 1755.

¿A vosotros también os ocurre esto?

Saludos.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
sarunas

Añado que a pesar de esta ID baja, eMule empieza a descargar de inmediato, consiguiendo valores altos tras un par de minutos, valores mucho más elevados que después de tenerlo 7 horas con ID alta.
Estoy un poco ofuscado :-P

BocaDePez
BocaDePez

Yo estoy usando el puerto que me traia por defecto:
42520 TCP
51727 UDP
Me da Id Alta y la red Kad abierto.
Con otros puertos no he probado... ¿has probado con estos?
Saludos.

lordgault

yo uso el puerto 1755 tcp/udp y con ofuscacion activado y no tengo ningun probrema, siempre id alta, revisa firewalls, router...

🗨️ 2
sarunas

Gracias a los dos por responder :-)
En principio lo tenía todo bien configurado y no había caído en probar a reiniciar el router. Con ello he solucionado el problema, ahora ya me aparece ID alta.

Una de las reglas principales del informático que se me había pasado por simple: reiniciar. Casi nunca falla.

Gracias y saludos.

🗨️ 1
BocaDePez
BocaDePez

Maravillosos reinicios...

Si quereis probar la ofuscación:

ed2k://|file|14.8.06.wav|939933696|6C4F80CD9D4BD05E23E6D9AAEB64944D|/

saludos.