BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Elección de ONT con RJ11 y router para O2

kraiser

Llevo varios días leyendo el foro, ya que me he decidido a cambiar el router HGU de O2.

No me va mal pero a veces me parece que se queda como bloqueado. Total, que después de estar leyendo he buscado ONT para comprar (en paginas de segunda mano) y he encontrado una que proporcionaba Movistar antes, la Huawei HG8240 y la HG8240H. Según lo que he entendido la terminada en H puede funcionar con mas OLT que la que no termina en H, que sería exclusiva para Huawei.

Bien pues mi pregunta es, ¿Qué router aconsejáis para colocar junto a la ONT (tengo contratados 500 Mb con O2), o que hayáis tenido buenas experiencias con el? ¿Existe alguna ONT mas moderna que tenga conector RJ11 y que de la máxima velocidad contratada?

kraiser

exacto estos son los links que me he estado viendo pero no encuentro como configurar por ejemplo el telefono cuando conecte la ONT con la fibra, nose si coge automatico la linea de telefono o hay que hacer algo…

🗨️ 3
vukits

No está documentado cómo configurar el telefono en una ONT o por lo menos yo no tengo conocimiento de ello.

Sólo sé que se puede usar caja de voz, aparte.

🗨️ 2
kraiser

Que es una caja de voz? Gracias.

🗨️ 1
vukits
Catfluoride
2

Tengo la H delante de un Asus AC68U y me llegan todos los megas contratados (300 Mbit/s por WiFi, en el teléfono). Ni idea de si se puede hacer funcionar el fijo, la verdad.

🗨️ 1
kraiser

okei gracias perfect!

arbdlp
1

Yo te recomendaría lo mismo, tengo una ONT HG8240H de Movistar desde hace años con un Asus RT-AC86U y todo sólido como una roca, la velocidad ronda los 615MB simétricos con O2 por cable y por WiFi ronda los 500MB.

🗨️ 6
kraiser

exacto yo tambien tengo o2, y tienes conectado el fijo a la ONT?

🗨️ 5
arbdlp

Lo tenía, ahora tengo una raspberry con la centralita 3CX que me enruta las llamadas a varios terminales IP y móviles

🗨️ 4
kraiser

Y es muy difícil conectar el teléfono a la ONT? Hay que hacer alguna configuración especial o activar algo en el firm de la ONT?

Gracias y un saludo!

🗨️ 3
arbdlp
🗨️ 2
kraiser
🗨️ 1
arbdlp
1
Solospam
2

Tengo la HG8240H en FTTH Movistar y o2 con el tlf provisionado

La config que me funciona es la siguiente:

imagen.webpimagen.webp

Eso funciona en 3 de mis 4 ONT, la cuarta la tuve que provisionar con VoIP con telefonos VoIP gigaset

🗨️ 17
kraiser

Lo primero gracias por contestar. Si pillo esa ONT y coloco esos datos, ¿¿ funcionaria el teléfono fijo ??

🗨️ 16
vukits
2

ruego leas dos veces lo que ha escrito el compi.

Creo que no basta con meter los datos, también la VLAN de voz te la debe provisionar antes O2 o Movistar . Presupongo que tendrán para este módelo alguna plantilla de configuración.

¿me equivoco @Solospam ?

EDIT: sí, me equivoco

🗨️ 15
Solospam
2

Yo tengo 4 FTTH con Movistar o2, yo no he llamado a nadie… simplemente compre esa ONT (HG8240H) por 10€ en wallapop y le puse esos datos dejando el resto tal cual venía (cambio IDONT obvio), y me provisionó el teléfono adecuadamente.

En la última que hice (enero 2022) no me funcionó y compre dos dect Gigaset C530 IP (VoIP) que van conectados directamente al router; lo bueno de este modelo es que dices que es para Movistar y te configura el dect directamente

🗨️ 13
vukits
1
🗨️ 12
Solospam
2
🗨️ 11
vukits
🗨️ 10
kraiser
🗨️ 8
Solospam
1
🗨️ 7
kraiser
🗨️ 6
vukits
🗨️ 3
kraiser
🗨️ 2
vukits
🗨️ 1
kraiser
Solospam
🗨️ 1
kraiser
kraiser
Miguelangel Gdepaz
2

No, no te equivocas. Si cuelgas de una OLT de Huawei, sí te puede funcionar la VoIP desde la ONT. Si cuelgas desde una OLT de Nokia NO te va a funcionar, siempre y cuando tu plantilla de configuración no tenga la VLAN y el GEMPORT y TCONT configurados para el POTS de la ONT. En OLT de Huawei la configuración de VLAN, GEMPORT y TCONT es distinta que en Nokia y la configuración es válida para todos los puertos de la ONT por así decirlo. Entonces, como te podría llegar la info al POTS de la ONT, sí que podrías configurarla como sale por aquí. Pero insisto, sólo es válido si cuelgas de una OLT de Huawei. Si es OLT de Nokia tienes que pedir que te la provisionen (comandos en OLT y configuración vía OMCI a la ONT)

Nombre de usuario

Si en la instalacion los tecnicos de Movistar no habilitaron en la central que el telefono se pueda activar en la ONT. El conector TLF1 del HG8240H no va a funcionar nunca.

Y desde hace años Movistar no lo habilita, ni pidiendolo.

En cambio el HG8240 (V100R006C00SPC120B113) magicamente funciona, incluso sin configurar ningun parametro SIP.

🗨️ 14
kraiser

Mi instalacion cuando me la realizaron haya ya por lo menos año y medio, nada mas salir o2, me instalaron directamente el HGU, entiendo entonces que no me habilitarian el telefono para ONT no?

La ONT que tu nombras, con esa version de firm, funciona entonces con el telefono fijo?

🗨️ 13
Nombre de usuario

En el modelo HG8240 funciona correctamente la salida del telefono.

He hecho pruebas con ambos modelos, HG8240 y HG8240H de Movistar. Y con el HG8240 tengo telefono solamente configurando el ID_ONT.

Con el HG8240H he hecho lo mismo, y tambien probado a añadir los parametros SIP. Y no funciona.

🗨️ 12
kraiser

Pues justo el compañero de arriba me comento que con el H le ha funcionado correctamente poniendo los parámetros que indica en las capturas. Entonces si a unos les funciona un modelo y a otros no, a que puede deberse??? a la OLT?

🗨️ 7
vukits
🗨️ 3
kraiser
🗨️ 2
vukits
🗨️ 1
kraiser
kraiser
kraiser

una duda que tengo, si tengo 600mb contratados, con esta ONT, llega el tope de la conexion o tiene alguna limitacion al ser una ONT antigua?

🗨️ 3
vukits
Butasamurai

Hola,

y la opción de poner el router HGU solo para el fijo y colocar tu router neutro para gestionar internet, ¿no te vale?

kraiser

Ya me ha llegado la ONT hg8240, estoy deseando probar si funciona y tambien se aprovisiona el telefono. EL problema es que no tengo router neutro para probar ahora mismo, solo tengo el swicht que tengo gestionando toda la red cableada del HGU. ¿Podria conectar el swicht a la ONT directamente? (Aunque solo sea para probar, hasta que apañe un router bueno bonito y barato jaja)

🗨️ 1
vukits

es que no tengo router neutro para probar ahora mismo,

así se prueba desde ordenador

1 - Para configurar la VLAN, vas al "Administrador de dispositivos", despliegas "Adaptadores de red" y abres las propiedades de tu tarjeta de red. En la pestaña "Opciones avanzadas" buscas la configuración "VLAN ID" o parecido. Estará configurado como "Ausente", activa la casilla del cuadro para escribir y mete la VLAN que use tu ISP.

2- Ahora solo te queda crear la conexión PPPoE. Abre el panel de Configuración → Red e internet → Acceso telefónico (o Dial-UP) → Configurar una nueva conexión. En el asistente elige "Conectarse a internet" → "Banda ancha (PPPoE)". Introduce tus credenciales y dale a conectar.

Haz un test de velocidad a ver cómo va. Cuando termines, no te olvides realizar el paso 1 pero marcando la configuración "Ausente" de nuevo como valor de "VLAN ID" para que la tarjeta de red vuelva a trabajar con tráfico sin etiquetar ninguna VLAN

kraiser

@vukits @nombredeusuario Bueno pues tras conectarla y seguir vuestros consejos, la ONT + TP-Link AC1900 Archer C80 esta correctamente funcionando y el teléfono provisionado. Configure la ONT y después le hice un reset y el teléfono se provisiono automáticamente. Lo que no tengo del todo claro es si esta todo correctamente configurado , y es que al configurarlo puso la VLAN_ID en valor 6 y la prioridad en valor 1, siguiendo un tutorial de YouTube y las de mas VLAN están desactivadas. ¿Estaría bien así??

1.webp
🗨️ 8
vukits

Que yo sepa , así está bien.

Me alegro de que te hayan provisionado el telefono

🗨️ 7
kraiser

pues a la hora de conectar el swicht, no me funciona, es decir conecto la salida eth1 del router neutro a la entrada eth1 del swicht autogestionable tambien de TP-Link que tenia funcionando hasta ahora, pero si hago eso, no me coge internet el PC, y encima que esto si que no lo entiendo la luz de salida a internet del router se pone NARANJA, osea con error, pero cuando conecto directo de la salida eth1 del router al PC directamente con cable va perfecto, que puede pasar?

Gracias y un saludo!!!

🗨️ 6
vukits

antes de nada, ten en cuenta esta guía .

la interfaz de TP-Link siempre ha sido un lío

cuando conecto directo de la salida eth1 del router al PC directamente con cable va perfecto

lo más imprtante es , ¿qué IP coge el ordenador?

PD: lo de proxy IGMP no lo necesitas

🗨️ 5
kraiser
🗨️ 3
vukits
🗨️ 2
kraiser
🗨️ 1
vukits
kraiser
1
kraiser

Buenas tardes , al final devolví el TP-Link tras mucho trastear con la red wifi me iba muy lento incluso cerca del router no me daba mas de 150mb, cuando el de Movistar me daba bastante más. Total que lo he devuelto y estoy intentado instalar un Asus rt-ax53U, pero es que no soy capaz he probado de mil formas ya y estoy probando con ppoe, introduciendo los datos de acceso usuario y contraseña pero nada no lo consigo, alguna idea??

PD: he visto vídeos de naseros en yt pero es que no hay manera vamos se configura todo pero no conecta con internet…

🗨️ 8
vukits

pon captura de pantalla de lo que has puesto.

hay muchisimos ejemplos en el foro sobre Asus… el propio Asus tiene perfil triple VLAN para Movistar (evidentemente a tí te interesa una única VLAN, que es la de internet)

p,e, este

🗨️ 7
kraiser

Gracias por contestar, es que no se que puede pasar, porque mira que he probado cosas y es que aparentamente es muy sencillo, vamos conectar al eth1 y al PC y configurar ppoe tal y como hice con el TP-Link, pero es que no funciona, solo se me ocurreo que este router con procesador mediatek no sea compatible con la ONT, por decir algo… Subo capturas!

captur.webpcaptura.webpcaptura2.webp3.webp4.webp
🗨️ 6
Leonés R

Yo he puesto un Asus dslAC68U tras un HGU Askey en modo ONT o bridge y me estaba volviendo loco. En mi router resulta que no había que poner la VLAN y la prioridad en "modo manual". Donde en tu última captura pones 6 y 1 yo probé con algo como modo automático y ya recibió internet.

No digo que con una ONT en vez del HGU en bridge y distinto modelo de router Asus funcione, pero podrías probar.

Lo que no soy capaz es de renovar la IP pública de Simyo usando el Asus mío y el Sagemcom en modo ONT. No me gusta estar tras una misma IP siempre.

🗨️ 1
kraiser
vukits

veamos…

por lo menos actualizale el firmware y luego resetea a ajustes de fábrica, que este parece desfado del año de la polka.

estoy viendo que la ultima versión es v9.0.0.4.386.67053 beta

no pasa nada por usar perfil de triple VLAN de Movistar, así por lo menos comprueba que son compatibles

🗨️ 3
kraiser
🗨️ 2
vukits
🗨️ 1
kraiser
1
kraiser

Pues tras varios días probando el router, he de decir que va bien, en wifi de la red 5gh me da sobre unos 480 Mb de 600 contratados a un metro del router aproximadamente. Si que es verdad que va perdiendo y bastante en cuanto paso a un habitación contigua, y tengo una pregunta, ¿alguien ha probado alguno de estos dos router?

He leído sobre ambos, y querría preguntaros si alguien ha probado alguno de los dos y que tal van, por si en algún caso eran mejor opción que el Asus que tengo que en teoría es el mas básico.

🗨️ 4
kraiser

Del honor le eche un ojo al video que subieron de bandaancha del honor 3X y del Xiaomi se lo que he leido que la verdad es muy dispar, unos dicen que es la ostia y otros que es una mierda y que todo en chino (eso es otra, unos dicen que el global esta en ingles y otros que no), por eso pedia consejo, por si habiais probado alguno.

🗨️ 2
vukits

para velocidades, yo uso sólo cable ;)

más allá de lo que ponen en los artículos de conocimiento, poco puedo añadir

🗨️ 1
kraiser
1
kraiser
1

Pues al final para probar junto al Asus RT ax53U, he pillado el HONOR 3, y sinceramente por cable va exactamente igual… ni bajadas de rendimiento ni nada. Por otra parte el wifi es cierto que en la mayoria de los casos es menos potente que el del Asus pero, he activado en las opciones del Honor el ancho de banda en la red 5G de 160mhz, y ha cambiado literalmente. practicamente da los mismos resultados que el Asus y la diferencia de precio es 70 el Asus y 37 el Honor…seguramente el Asus tenga mas opciones que seran mejores pero sinceramente para un uso de hogar creo que no necesito las funciones del Asus que al final las acabamos dehabilitando para ahorrar recursos