BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Portátil

Eeepc con lag incluso recien formateado

BocaDePez
BocaDePez

Hola Majos,

tengo un eeepc de asus que ya tiene sus canas. Es el 1000HE. Con Windows 7 me ha estado tirando a la perfección, pero últimamente era desesperante. Empezaba con parones, perdida de wifi. Aleatoriamente funciona a trompicones, pero cuando le da, va correctamente. Pensé que era motivo de formateo, pero acabo de hacerlo y aun así sigue haciendo lo mismo.

Fijo que tiene que ser algo de hardware. Alguna idea? Gracias :)

BocaDePez
BocaDePez

El problema es el Atom que lleva, que no da para mucho :D

Ahora en serio, unos parones aleatorios podrían ser por temperatura si le ha entrado demasiada basura y no ventila bien, pero también es frecuente que los discos duros se vayan estropeando (sobre todo en portátiles que suelen recibir golpes y aceleraciones bruscas) y alguna zona del disco falle, bloqueando todo hasta que devuelve el control.

El visor de eventos debería tener numerosas entradas del estilo "The device, \Device\Ide\IdePort0, did not respond within the timeout period." o similares.

🗨️ 2
alibertos

Vaya, me he dado cuenta de que no estaba logueado en el post inicial.

Por el momento no tiene pinta de ser de disco duro, ya que en ningún momento me ha salido mensaje similar.

Estoy pensando en abrirlo y hacerle una limpieza de sable a fondo. Quizás también limpiarle procesador y darle un bañito de pasta nuevo. Confiáis en este procedimiento? ;)

🗨️ 1
vukits

el mío se llenó de polvo y tuve que abrirlo para limpiar los disipadores y ponerle pasta térmica al micro.

un saludo