Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

ECP 3825 + TL WR1043ND Ayuda.

yogurin666

Hola a tod@s:

Os pido primero perdón por que soy un principiante y por lo tanto un inútil, os comento mi problema:

Tengo una casa de 2 plantas y en una de ellas no tengo buena cobertura WiFi que me da el ECP3825 que me pusieron los de ono.

Mirando por los foros recomendáis colocar en la planta de abajo un router neutro TL-WR1043ND unidos a través de cable Ethernet. Y eliminar el WiFi del EPC 3825 para que las dos WiFi no entren en conflicto.

Con el CD de asistente de instalación (que viene en el WR1045ND) sigo los pasos y en un principio crea la red, pero no, me da salida a internet.

Por lo que veo el problema está en que el ECP3825, no le da al WR1043ND, o que este último no coge la ip, si lo intento configurar a mano sin el asistente, llega un momento en que me da un error y me dice que la ip de la LAN no puede ser igual que la ip de la WAN.

Alguien me podría ayudar, con algún manual para torpes, porque estoy desesperado.

Gracias de antemano.

manolito1998

Por lo que entiendo lo que necesitas es que el tp-link solo haga de ap wireless, dando una ip el cisco a los dispositivos que se conecten a él.

Me imagino que en el tp-link has deshabilitado la conexión de internet. Y no conectes el cable Ethernet a la toma WAN, sino a una de las otras 4. También en el tp-link desactiva el servidor dhcp, ya que el cisco es el que va a ser dicho servidor.

Luego le pones al tp-link una ip fija que no sea la misma que tu router cisco. Si en el router tienes 192.168.1.1 , al tp-link tienes que ponerle 192.168.1.2 o cualquiera que no esté en uso. Reinicias y en teoría tendría que funcionar.

Un saludo

🗨️ 4
yogurin666

Gracias por tu respuesta Manolito1998.

Si realmente el tp-link, sería como ap. para la planta de abajo.

Cuando me dices que en tp-link he deshabilitado la conexión a internet, en un principio no he tocado nada en el caso de que fuera ese el error, como se habilita?

Si conecto el cable Ethernet a la toma a una de las otras 4 en vez de a la WAN el asistente da un error y no detecta directamente el router, por lo que hay que conectarlo a la toma WAN.

He cambiado la ip en el tp-link ya que era la misma que el cisco y nada de nada.

Me he metido en el cisco y este le da una Mac y una dirección 192.168.1.12, sin embargo en el tp-link en el apartado de WAN la Mac si la coge ye la misma que le da el cisco pero la ip, mascara de subred y puerta de enlace esta todo a 0, le doy a la búsqueda y empieza a obtener parámetros de network y nada sigue a 0 todos los valores.

¿Alguna idea? O por donde seguir……

🗨️ 3
manolito1998

Yo tenía ese router, pero no me acuerdo de la interface original de tp-link.

Lo que hay que hacer es pasar del asistente.

Averigua que ip tiene el tp-link. Conecta un ordenador a ese router y mira que ip tiene, si no sabes como hacerlo, ve a inicio, ejecutar, escribe cmd y acepta, luego escribe ipconfig y dale a enter, mira en la que ponga puerta de enlace predeterminada.

Cuando sepamos la ip, ve al navegador, y escribe la ip del deco, 192.168.1.1 (o la ip de sea)

Introduce usuario y contraseña, si no la has cambiado debe ser admin/admin

Ve al apartado Network, WAN. En wan connection type pon disable. (acabo de ver un simulador en la pagina TP-LINK y no deja desactivarla, en vez de eso, pon static ip y deja el resto tal cual)

Luego en Network, LAN pon una ip diferente al router cisco. Configura la seguridad de la wireless.

Para acabar ve a DHCP, DHCP settings, y desactiva el servidor DHCP.

Conecta el cable ethernet que viene del router cisco a cualquiera de las 4 tomas restantes y ya tendría que funcionar.

Un saludo

🗨️ 2
yogurin666

¡¡¡¡ SOLUCIONADO!!!!

Muchas gracias por todo, seguí tus pasos y a la primera.

Y ahora abusando de tu confianza otro reto:

El portátil que está conectado por WiFi con el tp-link como se podría colocar en red con la red que tengo ya creada con el epc 3825

Gracias de nuevo y saludos.

🗨️ 1