BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

ECC Configuration en Asus K8V SE Deluxe

BocaDePez
BocaDePez

Hola muy buenas a todos.Compre hace poco una placa Asus K8V SE Deluxe,AMD64 3000+,512 DDRAM 400Mhz(en los chips de esta pone Matrix,sera la marca?) y FA de 500w.Pues bien,tengo algunas dudas como por ejemplo esta del ECC Configuration que lo he dejado como venia por defecto en Disabled.Os pongo las opciones que salen al activarlo en Enabled:
-DRAM ECC [Disabled ó Enabled]
-L2 Cache BG Scrub [Disabled ó Enabled]
[Enabled]40ns,80ns,160ns,320ns,640ns,1.28us,2.56us,5.12us,10.2us,20.5us,41.0us,81.9us,...Y asi hasta 84.00ms.
-Data Cache BG Scrub [Disabled ó Enabled]
[Enabled]Lo mismo,de 40ns a 84.00ms.
-DRAM BG Scrub [Disabled ó Enabled]
[Enabled]De 40ns a 84.00ms
-DRAM Scrub Redirect [Disabled ó Enabled]
-ECC Chip Kill [Disabled ó Enabled]
He mirado el manual de la placa pero esta todo in Inglish y no se muy bien que es.Comentar tambien que tengo problemas de reinicio esporadicos como que alomejor esta dos dias bien como esta toda una tarde reiniandose cada cinco minutos.En los puertos solo tengo en uso el AGP con una ATI Radeon 9200 de 128Mb que ya tenia en otro equipo.He probado a activarlo y poner diferentes latencias y se me reinicia mas amenudo.El SO es XP Professional con Sp1 y La ATI con los ultimos Catalyst.En la configuracion de la bios,en Memory Configuration tengo todo en [Auto].No se,si alguien tiene la misma placa y es estable,sin reinicios ni problemas que haga el favor de echarle una ojeada a su bios y me diga como la tiene o si alguien sabe como va esto me haga el favor de decirmelo.Gracias a todos y saludos.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
AlesteDX

Eso suena más bien a que la memoria está malamente, más que a configuración de BIOS... Compruebala con algún programa de test que no sea bajo Windows como por ejemplo Gold Memory. Yo tengo un equipo en el curro con esa placa y va perfecto.

Saludos

🗨️ 7
RESIDENT

Yo tengo la misma placa y no me ha dado nigun problema. Empieza por testear la memoria RAM con Memtest. En la cabecera del foro tienes unos enlance titulado Diagnostico de la Ram Docmemory y Memtest para bajar los programas. Respecto a la configuracion de la Ram en la Bios no he tocado nada y todo va bien.

🗨️ 6
BocaDePez
BocaDePez

Hola a todos.He echo el tests del Gold Memory durante una hora y no ha encontrado fallos en la memoria.Pero lo he echo con el Mentest86 V3.2 y esto es lo que ha encontrado:
Test #3: Moving inversion,8 bit pattern, 1022 errors.
Tst: 3,Pass: 0,Failling Adress: 0001fc6301c-508,1Mb,Good: 80808080,Bad: 78808080,Err-Bits: f8000000,Count Chan: 1
Le he puesto que haga un bucle con ese test,el nº3 durante 15 minutos y no ha vuelto a dar problemas.Le he reiniciado y otra vez el error en el test nº3.Vuelvo a reiniciarlo y ahora el error es en el test nº2,moving inversions-ones & zeros,1020 erros.Le hago otro bucle con el test nº2 durante 15 minutos y ningun error.Vuelvo a reiniciar el test y de nuevo error en el test nº3,1022 errores,
Parece claro que es problema de la memoria pero quisiera saber antes lo del ECC por que el Mentest indica que no esta activado y alomejor es la causa de que no corrija esos fallos en la memoria,pienso yo.
Si hace falta pongo una foto que he echo con los fallos,pero indicarme como se incluye en un mensaje por que no se.
Windows no para de decirme que el sistema se recupero de un error grabe cada vez que se reinicia solo el equipo.El mensaje que me da ahora en del Minidump que he leido por hay que es de la grafica,de la de sonido inegrada,del propio SO....ya no se que creer.Tambien tube problemas como: IRQ_NOT_LESS_OR_EQUAL,pero eso fue con el Sp2,lo formatee y no se lo puse y parece que ya no da ese error.Llevare la memoria a la tienda a ver si me la cambian por otra y ya os dire algo cuando la ponga.De todas maneras quisiera saber todabia lo de la configuracion del ECC y si dejo todas las opciones de la memoria en auto.Gracias y saludos.

🗨️ 5
Frankie2004

Pero ... ¿tu memoria es realmente ECC?

🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
Frankie2004
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez

Bueno pues ya esta,el otro dia me la cambiaron casi sin preguntar por otra:
Veritech-vm 512mb ddr400
Vt 400f/512 1204
En tres dias ni un reinicio.Estoy por acercarme a por otra por que sulo jugar mucho y a veces veo con un programa que la memoria baja a 50mb y va todo muy lento.Sin contar que como ponga todo el juego a la maxima carga grafica sale el mensaje de que Windows esta cojiendo mas memoria virtual y solo tengo un HD de 40 gb.Está,la DDR400 de 512mb por 65€,¿que opinais de este precio?.

Saludos