Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
89 lecturas y 15 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Duplex mode

    En las opciones avanzadas de la conexión de red, dentro del Link Speed/Duplex Mode se pone Auto automáticamente, pero una vez me dijeron en ono que había que ponerlo de otra forma, no sé si a 10 Full Mode o a 10 Half Mode. ¿Alguien lo sabe? ¿Y alguien sabe si esto influye en la velocidad de conexión?
    Gracias a todos de antemano :-P

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        Qué fiera... ordenador nuevo, ¿eh? La conexión a un gigabit…

        Qué fiera... ordenador nuevo, ¿eh? La conexión a un gigabit de todas maneras no te servirá de mucho ya que ni el modem ni los routers "normales" de hoy en día soportan tal ancho de banda, ni siqueira soportan los 100 que se supone que dan... pero es normal que no den lo 100 o sea que no os preocupéis. El gigabit viene bien para los que tengan un montón de ordenadores (por ejemplo en un ciber) y tengan un router profesional. Para los que tengan una red normal en casa o simplemente esté enchufado al cablemodem... pues como que no tiene mucha utilidad :-P Pero weno, siempre mola fardar de cosas de éstas, jeje. Yo mi ordenador es uno con mucho modding y tal, y me encanta fardar de él, jeje. Tengo una fuente de alimentación de 550W. Para qué? paná, pero moooola xDDD Y lo de tu conexión ethernet... te viene el ordenador con conexión gigabit (y si tienes una nForce lo más seguro es que incluso te venga con firewall por hardware integrado, cosa que mucha gente desconoce y que podría sacarle mucho partido), te sirve para mucho? La verdad es que no, pero mooola, jejej xDDD Yo cuando sea rico y poderoso me compraré un ordenador y lo montaré con refrigeración por nitrógeno líquido 8-) Entonces seré el puto amo xDDD

    • Cerrado

      Con Retecal había que ponerlo a 10 half mode, con ono…

      Con Retecal había que ponerlo a 10 half mode, con ono aconsejan (al menos a mí cuando me instalaron) ponerlo a 10 full. Sin embargo en windows lo tengo a 10 full y en linux en auto y va igual de bien, mejor incluso en linux.
      Saludos :-D

      • Cerrado

        [Editado 13/04/05 16:49]

        "Con Retecal había que ponerlo a 10 half mode" Qué chorrada…

        "Con Retecal había que ponerlo a 10 half mode" Qué chorrada es esa? ¿?¿?¿? :-?
        ¿No has leido el post del bocadepez, o qué?

        Edit: Para que quede claro. Los modos full duplex / half duplex en velocidades 100 / 10 es TOTALMENTE INDEPENDIENTE DE LA COMPAÑÍA QUE USES PUES ES COSA DE TU ORDENADOR Y DEL CABLE QUE LLEGA DE TU ORDENADOR AL ROUTER/CABLEMODEM. ¿Así mejor? Más claro el agua, por dios.

        • Cerrado

          Tal chorrada que de otra forma no funcionaba, oiga. De hecho…

          Tal chorrada que de otra forma no funcionaba, oiga. De hecho en linux tenía que ejecutar el mii-diag para que negociara a 10 half, pues de otro modo no iba.
          Esa es la chorrada

          • Cerrado

            Hombre... la chorrada es decir "con retecal" cuando en…

            Hombre... la chorrada es decir "con retecal" cuando en realidad es "en mi ordenador" cosa que cambia muuuucho las cosas :-)

            El protocolo 10/100 full/half es para la transmisión de datos entre tu ordenador y el router/modem (según tenga cada uno su intranet) y no tiene nada que ver con que sea Retecal, Auna, Ono, Telefónica, Wanadoo, o lo que sea ya que lo que pasa entre el cablemodem y la compañía se escapa del control del usuario (a no ser que se sea un poco gañán y se ande haciendo uncapping y cosas de esas).

            Saludos! :-)

            • Cerrado

              BocaDePez BocaDePez
              6
              Heffeque: soy la persona que inicio este post... "Hombre...…

              Heffeque: soy la persona que inicio este post...
              "Hombre... la chorrada es decir "con retecal" cuando en realidad es "en mi ordenador" cosa que cambia muuuucho las cosas y no tiene nada que ver con que sea Retecal, Auna, Ono, Telefónica, Wanadoo, o lo que sea"

              Puede que tu sepas que no es cosa de la compañía, sino que sea del ordendor, pero no todos somos tan inteligentes de saber todas las configuraciones o de si es de un lado u otro.
              Yo sabía que lo mejor era ponerlo en auto y andando, es de pura lógica, pero ya para salir de la duda posteé ese mensaje por si alguien lo sabía. Asi que si es chorrada, lo siento, pero lo que a ti te puede parecer una chorrada, a otros les puede parecer un problema en el ordenador imposible de solucionar, el cual no es mi caso, pero podría serlo.

              • Cerrado

                Si leyeras un poco te enterarías de porqué menciono lo de…

                Si leyeras un poco te enterarías de porqué menciono lo de "chorrada". No lo mencioné por tí, sino por Mopay, que después de que el bocadepez aclarara perfectamente que no era cosa de Ono/Retecal, él se empeñó en seguir diciendo que era Retecal ;)

                Saludos!

                • Cerrado

                  y sigo xD. Lo que veo no me lo niega ni el papa (por muy…

                  y sigo xD. Lo que veo no me lo niega ni el papa (por muy nuevo ni alemán que sea :-P)

            • Cerrado

              [Editado 14/04/05 22:46]

              Juer, pues tengo el mismo ordenador, las mismas 2 tarjetas de…

              Juer, pues tengo el mismo ordenador, las mismas 2 tarjetas de red y los mismos 2 sistemas operativos. De hecho, cuando me instalaron retecal, el tecnico, lo primero que hizo fue cambiar la negociación auto a 10. Lo que no sé es si era por el modem com21 o porque, el caso es que SOLO funcionaba así.

              Y no soy el UNICO

              • Cerrado

                [Editado 14/04/05 22:57]

                pero es por mala calidad de la instalación: cables cutres o…

                pero es por mala calidad de la instalación: cables cutres o demasiado largos... modem cutre (com21 = kk d vak), router malo... clavijas mal puestas... pero no es por ser Retecal o Ono sino porque los que instalaron la red interna era un poco chapuceros. La que hay en mi casa la monté yo :-P

    • Cerrado

      BocaDePez BocaDePez
      6

      ponlo en auto, si te va mal es porque la conexión entre tu…

      ponlo en auto, si te va mal es porque la conexión entre tu ordenador y el cablemodem y/o router es malo, por lo que deberías bajarlo a otra velocidad menor. Es independiente de que tengas Ono, Auna o lo que sea.