Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Pruebas de velocidad del router ZTE H298A con WiFi 5G

BocaDePez
BocaDePez

Buenas, estoy un poco mosca de la velocidad WiFi que proporciona este router. Sólo tengo habilitado el WiFi 5G. Cuando consulto la velocidad desde el ordenador, me indica con el comando iwconfig que es de 585 Mb/s lo cual me cuadra teniendo en cuenta que me da de señal 43/70 -> 61,4%:

IEEE 802.11  ESSID:"XXXXXXXX"
Mode:Managed  Frequency:5.6 GHz  Access Point: XX:XX:XX:XX:XX:XX
Bit Rate=585 Mb/s   Tx-Power=20 dBm
Retry short limit:7   RTS thr:off   Fragment thr:off
Power Management:on
Link Quality=43/70  Signal level=-67 dBm
Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
Tx excessive retries:0  Invalid misc:385   Missed beacon:0

Resulta que si hago un test de velocidad y a la vez compruebo la velocidad con el comando iwconfig resulta que baja a 58 Mb/s:

IEEE 802.11  ESSID:"XXXXXXXX"
Mode:Managed  Frequency:5.6 GHz  Access Point: XX:XX:XX:XX:XX:XX
Bit Rate=58.5 Mb/s   Tx-Power=20 dBm
Retry short limit:7   RTS thr:off   Fragment thr:off
Power Management:on
Link Quality=42/70  Signal level=-68 dBm
Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
Tx excessive retries:0  Invalid misc:384   Missed beacon:0

No sé si este router es una basura para el WiFi o bien el comando que estoy utilizando no mide bien la velocidad (lo cual me extraña mucho).

BocaDePez
BocaDePez

Ya te lo confirmo yo, el router zte es una autentica basura. Pero lo mas cojonudo es que el observa ese que ponen es aún mas basura que el zte, Digo va de mal en peor también por su política de no dar datos de conexión .