Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
118.491 lecturas y 21 respuestas
  • [Dudas] Extrear datos GPON y SIP router ZTE F680

    Estoy siguiendo el tutorial de @Goldeneye en ADSLzone " [MANUAL]: Claves GPON, SIP y acceso al ZTE F680" para poder colocar mi ONT+Router neutro con LEDE, pero al desmontar el router, el PCB debe ser de una revisión más actual y no tiene la misma disposición que en el tutorial.

    3b8sQ88

    He deducido que el puerto serie al que debo conectar mi cable USB-TTL es el que se muestra conectado en la imagen (TXD (blanco) - RXD (verde) - GRND (negro)), ya que es el único que, al correr el Putty, devuelve datos en la consola conforme el router arranca (durante el proceso tengo el latiguillo de la fibra conectada, en el momento de la foto no lo tenía).

    En el otro puerto de más a la izquierda en la foto obtengo unos caracteres extraños en una posición (vacio-TXD-RXD-GRND-vacio) y no obtengo nada por el terminal en la contraria (vacío-GRND-RXD-TXD-vacío), así que lo descarto. He probado varias velocidades del puerto COM por si acaso (115200 del tutorial y 9600 que viene por defecto en el Putty)

    Pero en el único donde obtengo una salida de datos "entendible", no llega en ningún momento a pedirme logearme como root/root o root/Zte521 ni pulsando intro. Se queda en un bash loggeado como usuario "@qantenna" y puedo meter los típicos comandos de linux, tal como listar directorios (ls) y demás, y obtengo correctamente los directorios del router (/bin, /etc, /tmp...). Pero no me deja loggearme como "su" para poder meter los comandos del tutorial y sacar las claves GPON y SIP ya que éstos no funcionan (me dice que el comando no se encuentra en la ruta /bin/bash). Así que tengo varias preguntas:

    1.) Alguien que tenga esta revisión de PCB, ¿Me podría confirmar que efectivamente el puerto serie es el conectado y la disposición de los terminales la correcta?

    2.) El modelo del cable USB-TTL ¿Influye en algo? El mío es de la marca "Prolific PL2303" y sólo lo he podido hacer funcionar con los drivers de su sitio oficial: www.prolific.com.tw/US/ShowProduct.aspx? … =225&pcid=41, con los del tutorial de FTDI: www.ftdichip.com/Drivers/ me salía código 10 y no se podía iniciar el dispositivo, por lo que intuyo que pueden tener distinto chip y ser incompatibles unos con otros.

    3.) En otro orden de cosas, ¿Las OLT de MasMovil (Yoigo) son compatibles con las ONT de Huawei, concretamente la HG8010H de un único puerto? Con la ZTE F601 ya he comprobado que sí, al igual que todo el grupo MásMovil (el técnico me dio la contraseña de la ONT y la he podido hacer funcionar), pero la voy a tener que devolver a mi antigua operadora, y me pueden dejar en el trabajo una HG8010H si confirmo que me vale.

    Gracias por todo! Si necesitan más fotos no duden en pedirlas.