Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
235 lecturas y 5 respuestas
  • Boca de Pez Boca de Pez
    6

    Duda sonido ONO digital

    Hola,

    Tengo ONO digital (deco motorola, de los "nuevos"), y el sonido se escucha por un solo canal, el izquierdo. En todos los canales.

    Lo tengo en estéreo en el deco (tiene la opción 5.1 también, pero no se nota diferencia alguna, aparte de que mi TV no es 5.1, y creo que sólo podría funcionar en teoría por la salida SPDIF).

    En la TV lo tengo también configurado en estéreo, y la única manera de que se escuche por los dos altavoces es seleccionando "canal A", que me imagino que discriminará el canal izquierdo del estéreo y lo pondrá en ambos altavoces. Esto no es estereo real, sino más bien "doble mono".

    La TV es relativamente nueva (sony bravia), y está conectada a través de euroconector. He probado otro cable, y pasa lo mismo. ¿A alguien le pasa algo parecido?

    ¿Es posible, aunque sea medianamente posible, que a estas alturas ONO no esté emitiendo aún en estéreo? Entiendo que no todos los canales deban emitir en estéreo, pero al menos en los casos en que la emisión sea mono, la señal o el propio deco deberían pasar el mismo audio por los dos canales. ¿O será problema de mi TV o del deco?

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • Con el deco Motorola, todos los canales emiten en estereo, si…

      Con el deco Motorola, todos los canales emiten en estereo, si tienes posibilidad, cambia le euroconector y prueba en la dos salidas euro que tienes en el deco, si persiste y la configuración de la TV es correcta, llama a Ono y que te sustituyan el aparato.

      Salu2.

      • Boca de Pez Boca de Pez
        6

        He cambiado el cable y he probado en los dos euroconectores…

        He cambiado el cable y he probado en los dos euroconectores por supuesto. Lo que quería era asegurarme antes de llamar a ONO, y encontrarme con que es normal y no tiene ningún problema (o es problema de mi TV), y que me manden al técnico y me den el sablazo.

    • Estos decos son una basura (así como la calidad de los…

      Estos decos son una basura (así como la calidad de los canales, que se ven mejor por TDT y antena convencional)...en el mío, si lo conecto por eruoconector tengo aguas, y si lo hago por RCA no.

      Prueba por RCA a ver.