BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Duda sobre velocidad máxima de fibra

xander696

Hola a todos. Tengo una pequeña duda, a ver si me podeis orientar. Hasta hace unos meses tenía contratado 100 megas de fibra con Ono. Una de las veces que tuvo que venir un técnico a mi casa me fijé que en las pruebas de velocidad que hacia con su portatil conectado a mi router alcanzaba una velocidad en torno a los 105 megas de bajada mientras que mi ordenador daba en las pruebas alrededor de los 94 megas. Se lo comenté y me dijo que eso era porque su portatil tenía una tarjeta de red más moderna, adaptada a más velocidad.

El caso es que en diciembre me pasé a Movistar fusión (también con 100 megas de fibra) pero solo conseguía alcanzar 10 megas de descarga. Gracias al foro descubrí que era debido a que mi tarjeta de red negociaba solo a 10 megas y que tenía que comprar una del tipo 10/100/1000. Así lo hice y se solucionó el problema, dando en los test velocidades de 94 megas de descarga.

La duda que tengo es porque con una nueva tarjeta de red, que yo entiendo es moderna y preparada para alta velocidad, no alcanzo esos 105 megas en los test. De hecho, tengo la ps4 conectada por cable tambien al router y en la prueba de conexión si que alcanza 105 megas de bajada. Mi tarjeta es una Gigabit 10/100/1000 32 bits pci full-duplex.

¿Tengo que configurar algo o cambiar algún valor en la tarjeta de red?

Gracias y un saludo.

BocaDePez
BocaDePez

Prueva con otro cable, igual ese no esta en buen estado.

vukits

lo que debería importarte en una conexión es la latencia y el upload ,

la descarga siempre variará...

BocaDePez
BocaDePez

Puede que tu ordenador o sistema operativo sea antiguo, puede ser que estés haciendo la prueba con antivirus activo, etc. Yo cambien hace medio año de ordenador y ahora si que me llega lo que tengo contratado.

BocaDePez
BocaDePez

como te dicen seguramente tenga que ver con el propio ordenador, que no pueda mover en condiciones el test de velocidad, que suelen estar basados en flash

mike78a

Si has llegado a conectar con Ono a 94 mbps, no entiendo como dices que con Telefónica llegabas a 10

¿Estás hablando de dos ordenadores distintos?

🗨️ 2
xander696

El ordenador es el mismo. Como digo, en su día en el foro lo consulté y la solución fue cambiar la tarjeta de red por una 10/100/1000.

🗨️ 1
BocaDePez
BocaDePez

Antes de cambiar la tarjeta de red, siempre se prueba antes con otro cable. Si te va a 10 megas es porque seguramente los conectores del cable que uses estan en mal estado.

txuspe

Suena a algún problema en el cable o algo así. ¿Podrías cambiarlo? Por ejemplo, prueba con el cable de la PS4 que parece que funciona correctamente.

xander696

Lo de la tarjeta de red no era problema del cable. Antes de hacer nada me mandaron a un tecnico de movistar y conectado su portatil al router usando mi cable funcionaba perfectamente.