BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Duda sobre 802.11N

BocaDePez
BocaDePez

Hola, hace poco me hicieron la instalación de los 50Mb de ONO y un router D-LINK 655, el cual soporta la especificacion 802.11N. El caso es que me compre un adaptador de la misma marca para aprovechar dicha especificacion, decantandome por el modelo DWA-140. El problema es que solo me conecta mediante el modo G de 54Mbps aún estando el router configurado para que soporte adaptadores N.

¿Hay que hacer algo especial para que mi adaptador USB se conecte al router mediante el 802.11N? Tengo el windows 7 por si sirve de algo.

He mirado en el programa que gestiona el adaptador USB y no sale nada para poder configurar el modo.

Un saludo y gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
superllo

Te lo muevo al foro de WiFi.

🗨️ 1
BocaDePez
BocaDePez

Vale gracias :)

BocaDePez
BocaDePez

¿Alguien sabe que puede estar pasando con este problema?

Saludos

vukits

antes de nada, al dlink metele el ultimo firmware

y al adaptador wifi, instalale el ultimo driver

🗨️ 21
BocaDePez
BocaDePez

Gracias, probaré a ver si funciona así.

🗨️ 20
BocaDePez
BocaDePez
1

Si usas encriptación TKIP prueba a poner AES.

🗨️ 19
BocaDePez
BocaDePez

Uso WEP, pero vamos aún sin poner ninguna, sigue sin sincronizarme en modo N. Siempre en G y no lo entiendo porque he remirado el router y esta en modo Mezclado en N y G.

🗨️ 18
BocaDePez
BocaDePez
1
djnacho
🗨️ 16
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 14
djnacho
🗨️ 13
BocaDePez
BocaDePez
🗨️ 12
djnacho
🗨️ 11
BocaDePez
BocaDePez
🗨️ 10
vukits
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits
Ari
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
Ari
🗨️ 2
BocaDePez
BocaDePez
kixi
kixi

Vale... ya se porque era, no lo he probado aún pero creo que ya se cual es el problema. Tengo una encriptación WEP y por lo que veo el 802.11N no funciona si esta encriptado así. Como sea esto... jajajaja

🗨️ 3
quilloquepasa

Chico, no le veo lógica alguna, vamos, como si quieres dejar en abierto tu red inalámbrica.

Saludos ;)

🗨️ 2
kixi

Pues acabo de poner encriptación WPA2 y ya me "sincroniza" a 300Mbps :D

¿Que logica no ves? ¿Que no funcione con WEP? Pues diselo a los que lo inventaron xD

Gracias a todos por la ayuda :)

🗨️ 1
vukits

wireless-n no soporta WEP .. ¿no lo sabías? ( a mi se me había olvidado :P )

de todas formas. nadie usa ya wep .. como minimo, minimo se usa wpa-psk tkip de 63 caracteres

BocaDePez
BocaDePez

No soporta en modo WEP, WPA TKIP y WPA2 TKIP. Deberias de configurar en modo WPA AES o WPA2 AES si deseas k te conecte en modo N.

BocaDePez
BocaDePez

Gracias, a mi me sirvio el tema de configurar la seguridad como WPA2(AES) ! Tan simple y di tantas vueltas...

Saludos.

josean1

Sabeis si el Comtrend_5813 de telefonica admite WPA con AES o WPA2 con AES, lo digo porque mi asus n75s no consigue negociar en 802.11n me da velocidad siempre de 54 Mbps.

Los valores que he visto en el router a traves del portal de alejandra de telefonica son WPA TKIP. Gracias

🗨️ 1
vukits

por esupuesto que lo soporta (o debería)..

abre un post nuevo, por favor,.