Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
76 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    duda con snap elegance!

    saludos foreros!
    bueno nose si este es el mejor foro para poner este hilo pero como es eresmas kien entregaba la multi camp easy snap.. pues alla va

    El problema q tengo esq intento instalarla y programa se instala correctamente y tal lo q ocurre es q cuando se esta instalando la camara en si (el driver)con la camara conectada al puerto usb, me indica la pantalla q esta instalando el software y termina por no detectarla...
    mi pregunta es pq ocurre esto ya q buscnado una ubicacion ( en el cd q viene) no hay driver alguno o al menos no lo detecta y en el proio sistema tp...

    nose si me habre explicado bien pero espero q me hayais entendido y me podais dar alguna ayuda
    Mi sistema es windowsXp con sp1 y las actualizaciones q van saliendo...

    nada mas gracias de antemano y perdon si no es el foro adecuado para este mensaje :)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias bocadepez. Aunke ese es el driver q viene con el cd y…

        Gracias bocadepez.

        Aunke ese es el driver q viene con el cd y el q tb me baje de la pagina de best buy... ahroa haciendo pruebas he visto q la conecto y me la identifica como easy elegance y la instala correctyamente.... pero al acabar vuelve a salir el asistente de "nuevo dispositivo USB encontrado" aunke en este caso ya solo la identifica como "dual cam" y al intentar instalarla no encuentra los controladores y si se hace manualmente y se le dice q son lo de la elegance, vuele a repetir el mismo `pro ceso casi al infinito, llenando el controlador de dispositivos de snap elegance fantasmas o de ?dualcams en otros dispositivos.

        eh provado a desistalarlos todos y dejar solo una easy snap pero al ir a iniciar el dispositivo me dice q la camara esta desconectada y q pasa de inicarse...
        alguein sabe pq se comporta asi mi camara, es cosa de los USb tendra algo q ver jarri potter con todo esto???
        bueno si alguein puede arrojar luz sobre esto se lo agradeceria mucho

        Un saludo y gracias

        • Cerrado

          BocaDePez BocaDePez
          6

          ya esta he puesto los drivers bajados de la web de best buy y…

          ya esta he puesto los drivers bajados de la web de best buy y marcha como la seda (por decir algo ya q la camara es un poco castañita xD)

          gracais por ayudarme gente
          un saludo y prospero 2003 :-D