BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Duda red casa

BocaDePez
BocaDePez

Hola, quería saber si sabe alguien el porque al transferir archivos en mi red solo me llega a la velocidad de 14mb/segundo, tranfiero de un portátil a un ordenador de sobremesa, y tengo:

Router asus rt-ac68u
Toda la casa cable cat6
Portátil enganchado por cable con tarjeta hasta 1gb
Swicht también de 1gps
Y el Pc que aunque ya tiene unos años también tiene la tarjeta de red gigabyte y tmb conectado por cable, así que no se que falla. Gracias..

BocaDePez
BocaDePez

Y... si está todo enganchado por cable, ¿qué hace tu pregunta en la sección WiFi?

🗨️ 5
vukits

luego lo muevo

🗨️ 4
BocaDePez
BocaDePez

Lo siento mucho es la primera vez que entro en el foro, de que color tienen que ser para ser gigabit, yo creo q sale verde, en otro sitio dicen que puede ser del disco duro de uno o de ambos, pero yo copio o paso archivos a un pen 3.0 y los archivos se copian a unos 60-70mb

🗨️ 3
BocaDePez
BocaDePez

El pen no da pa mas

vukits

repito..

haz las priebas usando dos maquinas y Baspeed

BocaDePez
BocaDePez

El color suele ser verde para 1000 Mbps (125 MB/s) y naranja para 100 Mbps (12.5 MB/s) pero eso confirmalo con el manual de tu switch.

¿Qué sistemas operativos tienen cada uno de los ordenadores? ¿Obtienes la misma velocidad cuando copias cosas desde A hacia B que en el sentido contrario desde B hacia A? ¿Estás escribiendo directamente en el disco duro compartido del PC remoto?

BocaDePez
BocaDePez

Revisa las luces de las tarjetas o los switches para confirmar que todas las bocas enlazan a Gigabit y no a Fast (100 Mbps).

Por supuesto, confirma en el portátil que no está activada la WiFi, por si los datos eligen ese camino en vez del cable Ethernet.

vukits

antes de nada, instala en las dos maquinas Baspeed y haz prueba de velocidad en red local

🗨️ 27
BocaDePez
BocaDePez

hola, el baspeed no he conseguido saber utilizarlo, en un pc lo ponía como cliente y en otro como servidor, intentaba poner la ip que me daba el servidor y me salía error de conexión, con el programa jperf me da estos resultados:

[ ID] Interval Transfer Bandwidth
[160] 0.0- 1.0 sec 17120 KBytes 140247 Kbits/sec
[160] 1.0- 2.0 sec 12464 KBytes 102105 Kbits/sec
[160] 2.0- 3.0 sec 15456 KBytes 126616 Kbits/sec
[160] 3.0- 4.0 sec 13624 KBytes 111608 Kbits/sec
[160] 4.0- 5.0 sec 13024 KBytes 106693 Kbits/sec
[160] 5.0- 6.0 sec 10336 KBytes 84673 Kbits/sec
[160] 6.0- 7.0 sec 12248 KBytes 100336 Kbits/sec
[160] 7.0- 8.0 sec 13040 KBytes 106824 Kbits/sec
[160] 8.0- 9.0 sec 13400 KBytes 109773 Kbits/sec
[160] 9.0-10.0 sec 12400 KBytes 101581 Kbits/sec
[160] 0.0-10.0 sec 133120 KBytes 108886 Kbits/sec
Done.

🗨️ 26
BocaDePez
BocaDePez

Lo curioso es que las medidas superan, por muy poco, los 100 Mbps. Revisa las propiedades de las tarjetas de red, a ver a cuánto enlazan.

No nos has dicho qué sistemas operativos tiene cada ordenador. Ten en cuenta que algunos antivirus con cortafuegos pueden limitar seriamente la velocidad, prueba también a desactivarlo temporalmente para ver si persiste el problema.

🗨️ 25
BocaDePez
BocaDePez

Pues los dos son Windows 7, cuando miro en propiedades en la conexión de red, en el estado, que pone la duración, velocidad, conectividad IPv4, etc, ahí si me sale que la velocidad es de 1Gps, pero cuando me meto en configuración en la opción de velocidad y dúplex como la opción máxima que tengo sale Dúplex completo 100Mbps y no esta la opción de 1Gps, la tarjeta inalámbrica por wifi si que conecta a 150Mbps y cuando hago test de velocidad con wifi si me sale 100 y algo Megas, y cuando le pongo el cable sime da los 300 contratados. Como antivirus tengo el panda free, y el firewall de Windows desactivado, probare a desactivar el antivirus a ver, pero nose si será de eso, o de los discos duros, o las tarjetas de red. Gracias.

🗨️ 24
BocaDePez
BocaDePez
🗨️ 23
BocaDePez
BocaDePez
🗨️ 20
BocaDePez
BocaDePez
🗨️ 19
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 10
BocaDePez
BocaDePez
🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

hola, el baspeed no he conseguido saber utilizarlo, en un pc lo ponía como cliente y en otro como servidor, intentaba poner la ip que me daba el servidor y me salía error de conexión, con el programa jperf me da estos resultados:

DATOS OBTENIDOS CON PORTATIL (MAS NUEVO) COMO CLIENTE Y PC(YA DE HACE BASTANTES AÑOS) COMO SERVIDOR

[ ID] Interval Transfer Bandwidth
[160] 0.0- 1.0 sec 17120 KBytes 140247 Kbits/sec
[160] 1.0- 2.0 sec 12464 KBytes 102105 Kbits/sec
[160] 2.0- 3.0 sec 15456 KBytes 126616 Kbits/sec
[160] 3.0- 4.0 sec 13624 KBytes 111608 Kbits/sec
[160] 4.0- 5.0 sec 13024 KBytes 106693 Kbits/sec
[160] 5.0- 6.0 sec 10336 KBytes 84673 Kbits/sec
[160] 6.0- 7.0 sec 12248 KBytes 100336 Kbits/sec
[160] 7.0- 8.0 sec 13040 KBytes 106824 Kbits/sec
[160] 8.0- 9.0 sec 13400 KBytes 109773 Kbits/sec
[160] 9.0-10.0 sec 12400 KBytes 101581 Kbits/sec
[160] 0.0-10.0 sec 133120 KBytes 108886 Kbits/sec
Done.

Y ESTOS DATOS VICEVERSA, PORTATIL SERVIDOR Y PC CLIENTE

[ ID] Interval Transfer Bandwidth
[156] 0.0- 1.0 sec 6784 KBytes 55575 Kbits/sec
[156] 1.0- 2.0 sec 6536 KBytes 53543 Kbits/sec
[156] 2.0- 3.0 sec 6408 KBytes 52494 Kbits/sec
[156] 3.0- 4.0 sec 6984 KBytes 57213 Kbits/sec
[156] 4.0- 5.0 sec 6552 KBytes 53674 Kbits/sec
[156] 5.0- 6.0 sec 7024 KBytes 57541 Kbits/sec
[156] 6.0- 7.0 sec 6616 KBytes 54198 Kbits/sec
[156] 7.0- 8.0 sec 6968 KBytes 57082 Kbits/sec
[156] 8.0- 9.0 sec 6800 KBytes 55706 Kbits/sec
[156] 9.0-10.0 sec 7000 KBytes 57344 Kbits/sec
[156] 0.0-10.0 sec 67680 KBytes 55357 Kbits/sec