Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

[Duda-Problema] Opendns No-Ip DynDNS Nada Funciona.

scryedname

buffffffffffff .............. Imagen original en http://foro.portalhacker.net/Smileys/classic/scream.gif Imagen original en http://foro.portalhacker.net/Smileys/classic/scream.gif

Ya no puedo mas....... tengo una duda ¿podria ser problema de mi ISP? me refiero a que no me funcionen los servicios tipo no-ip,OpenDns,DynDns etc.......

Hace un tiempo (con el mismo router que ahora) si me funcionaba todo bien,podia montar mi server ftp,configurar los dns para los troyanos,y simplemente abriendo puertos del router,osea lo tipico,lo que siempre se hace (que para mi nunca jamas habia tenido ningun tipo de problema).

Pero ahora,ya os digo imposible,por eso pienso que esto tiene que ser cosa de mi isp,¿o se os ocurre a vosotros otra razon?

MIrad en Opendns por ejmplo me sale la pagina de error opendns.com/welcome/oops/

Este es mi router (link roto)

No lo digo para que me ayudeis con la config (ya la se de resobra),lo digo por si alguien lo usa con ono por casualidad,y tiene el misamo problema.

Gracias un Saludo.

[EDITO]

Pues bien,he probado tambien directamente conectarme con el cablemodem solo,y nada!! sigue sin funcionarme los servicios DNS!!! el cablemodem es un Thompson TCM420.

QUe coño puede pasar jdr!!?

Un Saludo.

Frankie2004

Se supone que para usar el software de gestión de DNS Dinámico instalado en tu PC, no hay que abrir puerto alguno, ya que es una técnica de push, no de pull ... el servidor remoto no se conecta a tu equipo: es el software del PC (o el firmware de los routers que tienen soporte DynDNS) el que debe iniciar la conexión desde dentro para actualizar los DNS dinámicos. Y la mayoría va por HTTP estándar.

Yo le echaría la culpa a algún nuevo cortafuegos que hayas metido en tu equipo y su lista de excepciones ... a no ser que el PC esté infectado.

🗨️ 6
scryedname

Gracias por la pronta respuesta.

Pues infectado no estoy..... Firewall el del Router y XP,aunque ya te digo que he probado incluso directamente atraves del modem sin router y con cortafuegos off,¿que puede ser?.

Tambien tengo que aclarar,que el Software de Administracion Remota (hecho por mi especificamente para mi trabajo) siempre me habia funcionado bien,y ya no me era util de un tiempo aqui,me he dado cuenta que no nme funcionan estos servicios,al montar mi server ftp,que como ya os indico,no puedo montarlo al no funcionarme estos servicios.

Necesito ayuda para solucionar este problema ya que estoy perdiendo tiempo en en mi trabajo.

Gracias por todo,Un Saludo.

PD:¿Porque no puedo editar mi primer mensaje? La palabra "troyano" puede causar pensamientos/puntos de vista equivocados hacia mi persona y no me gustaria eso...

🗨️ 5
scryedname

Frankie2004 BUena explicacion,pero ¿alguna sugerencia mas? ya he comprobado todo lo que comentas......aparte dice "infectado" ¿que importancia tendria eso? (que no lo estoy).

BUffff que mal :/

Un Saludo.

🗨️ 4
djnacho

Abre la pantalla web de configuración del router. Una vez dentro, vete a la sección DDNS (debería estar bajo la sección FireWall). Activa el servicio DDNS con el proveedor de la lista, y pon los datos de configuración de user, password, etc, que uses en esa cuenta de DDNS. Aplica los cambios, y debería funcionar (yo tengo el modelo Belkin G (sin el +), pero las pantallas de configuración son casi iguales (creo).

Un saludo :)

🗨️ 3
scryedname
🗨️ 2
djnacho
🗨️ 1