BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

DHCP no funciona en OLT Huawei para ONTs no Huawei

BocaDePez
BocaDePez

Lanzo la pregunta al aire a ver si con un poco de suerte alguien puede arrojarme algo de luz al problema.

Tengo una OLT de Huawei, tengo varias ONTs, una de Huawei y otras de distintos fabricantes, ZTE, etc...

Las ONTs usando autenticación PPP funcionan correctamente, pero por DHCP solo funciona la de Huawei y no todas las ONTs permiten configurar PPP de forma cómoda y sencilla.

Así que mi pregunta es, que es lo que me puede fallar en la configuración para que con la misma configuración la ONT de Huawei si progresen los paquetes DHCP hasta el servidor y en el resto de ONTs no.

Muchas gracias por adelantado por la ayuda ;)

BocaDePez
BocaDePez

Podrías tratar de meter una dirección reservada en DHCP para cada ONT. Podrías revisar que el resto de parámetros se asignen correctamente al tomarlos del DHCP... DNS, en especial. Podrías quizá probar a aumentar el lease time, de modo que no tenga que negociar la renovación de las IPs.

Prueba cada ONT por separado, para tratar de descartar problemas de conflicto de puertos, o incluso de colisión de paquetes... Raro, pero... No se me ocurre nada más...

🗨️ 1
BocaDePez
BocaDePez

El problema es que los paquetes DHCP no atraviesan la OLT, es mas, si configuro esas ONTs con la configuración de IP, GateWay, DNS valida tampoco navegan, es como que la OLT bloquea todo el trafico de las ONTs no Huawei y para esas ONTs falta alguna otra configuración especifica.