BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Duda acerca de la disquetera...

Picubo

Puedo reutilizar una vieja disquetera (Mitsumi) que reciclo de un i486 e instalarla en un Pentium IV ?

La duda surge porque tras montar dicho Pentium IV con "restos" de otros PC's no hay forma de que la disquetera funcione.

La "criatura" que he reciclado tiene los siguientes componentes instalados :

- Fuente de alimentación Quber Potencia 300W
- Placa QDI Legend PlatiniX 4X Socket 423
- Chipset 850
- Pentium IV 1.5 Ghz
- 512 MB RAMBUS PC800
- T.Grafica Matrox Millenium 2MB
- HD Seagate 6.5 Gb (muy antiguo pero en buen estado :-P )
- CD-ROM Samsung 32x

Desde la Bios aparentemente la unidad es detectada pero al arrancar el sistema este no busca en ella, es decir pese a ser la 1a opcion en la lista de BOOT, la unidad no intenta leer nada (no se enciende el LED de actividad). Al arrancar Windows XP tampoco se queja pero no encuentra la unidad A: al intentar leer de ella.

Como test "basico" de conexion le cambie el orden de la faja IDE y efectivamente se "quejo" encendiendo el LED de actividad de la unidad y dejandolo fijo. Supongo que esto demuestra que a la unidad le llega voltage y/o datos no?

Gracias de antemano.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Te debe funcionar, en mi AMD 2400+ tengo una disquetera que saqué de un 386.

Comprueba una cosa, en la mayoría de las Bios nuevas hay una opción para deshabilitar el floppy, revisa eso lo primero.

¿Otra cosa el cable tiene un conector para la placa y otro conector para la disquetera o hay varios?

Lofter

- La bios no detecta las disqueteras, hay q configurarlas a mano y si la desenchufas ni se entera.

- Si no se enciende el led al arrancar es q no le llega corriente, asegurate d haberla enchufado correctamente.

- La faja ide?? la disquetera usa otra distinta, mas estrecha, q tiene varios hilos trenzados, ademas va n un conector distinto... O_o

chiplicio

Vuelve a mirar la configuración de la Bios, porque aparte del orden de los dispositivos de arranque, hay otro lugar en el que puedes activar/desactivar la disquetera.

No importa de donde la hayas sacado. No han evolucionado desde principio de los años 80.

Picubo

o bien el conector de la placa para el FLOPPY (los que estan al lado del IDE1 y IDE2) no funciona bien, o que la disquetera ha muerto repentinamente (ya que en el 486 funcionaba perfectamente).

He mirado en la BIOS y en principio esta "asume" por defecto que dispongo de la disquetera. No hay la opcion de "Autodetec" como en el caso de los HD o CD-ROM y solamente puedo indicarle el tipo (3½, 5¼, etc) o simplemente deshabilitarla (indicarle que no hay ninguna).

Cuando dije lo del conector IDE creo que no me exprese correctamente. Me referia al cable de datos que une la disquetera con la placa. Obviamente este es mas estrecho (supongo que tiene menos hilos = menos PINS en el conector) que el que uso para conectar el HD y el CD-ROM. Cual es el nombre correcto para el conector Lofter ? :-?

La prueba que hice fue cambiarle el "sentido" del cable. Es decir probe a conectar el cable de forma que el PIN 1 quedara alineado con el ultimo PIN del conector. Lo hice para ver si de esta forma el PC "detectaba" la disquetera y se quejaba de la conexion (Bip, mensaje... lo que fuera !) pero lo unico que aprecie es que el LED de actividad se quedaba encendido de forma permanente.

Alguna forma mas de testear la disquetera ?

GRACIAS a TODOS por las respuestas y perdon por el tocho :-P

🗨️ 1
BocaDePez
BocaDePez

Por lo que dices todo esta perfectamente, cuando conectas la disquetera de modo incorrecto debe quedarse el led encendido permanentemente. Eso por lo menos quiere decir que funciona.
En la bios creo que estas mirando en el lugar equivocado Vete a la bios y en Advanced chipset settings(o algo así) comprueba que haya una opción como "floppy swap" o algo así, debería haber otra opción mas. y sino dinos la la placa a ver si te podemos ayudar.
Salu2

Axelko

Al precio que están las disqueteras hoy en día no merece la pena que te comas la cabeza de esa manera. Si funciona pues perfecto, pero visto que te da guerra, cómprate una nueva. Salu2.

Picubo

Primero dar las gracias a todos por las ideas para intentar solucionar mi problemilla, pero lamentablemente los intentos que he llevado a cabo no han dado fruto.

Como alguien sugirio, mire en la BIOS la opcion de Swap Floppy y aunque en un principio la tenia Disabled (solo tengo una disquetera y la guerra que esta dando!) he probado a activarla, a cambiar el orden de Boot del PC, a ponerle que solo use el Floppy para arrancar... pero nada. No hay forma de que intente acceder al disquette.

Solo me quedan (creo) dos opciones, o bien pruebo la disquetera en el Pentium de un colega (en mi 486 funciona!), o directamente me compro una nueva y dejo de dar la bara con el tema (siguiendo la recomendacion de Axelko).

Saludos.

🗨️ 1
zorro

Si el cable de conexión tiene dos salidas ¿has probado las dos? Prueba también las dos ranuras de la placa