Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
32 lecturas y 2 respuestas
  • Cerrado

    [Editado 6/05/05 15:55]

    DSL-G604T con Telefonica IP fija

    Hola a tod@s

    Ya he resuelto el problema, en cuanto tenga un rato publicaré mi configuración

    He accedido al router mediante cable y he configurado algunas cosas, ahora mismo lo único que consigo con este router es que si conecto a él varios ordenadores (mediante cables), éstos se vean (una red LAN).
    Todavía no he conseguido ni que el router acceda a internet, ni que dé servicio wlan.

    Voy a intentar poner la configuración del router:

    Wireless:
    Enable AP marcado
    Channel 6
    Security WPA
    Group Key Interval: 60
    PSK String seleccionado (Me dijeron que la seguridad WPA es mejor que la WEP), no tengo ni idea de todo esto para seros sincero...

    LAN Setup:

    DHCP:
    DHCP desactivado

    Management IP:
    IP Address 192.168.1.10 (He cambiado el 192.168.1.1 que venía por defecto)
    NetMask: 255.255.255.0
    Default Gateway: 192.168.1.10 (La puerta de enlace de la red)
    Hostname: mygateway
    Domainname: (vacío)

    DSL Setup:

    MMODE (Modulation)

    Connection 1:
    Type: Static
    Options: NAT y Firewall activado

    Static Settings:
    Encapsulation: LLC
    IP Address: Mi IP pública, la tengo bien.
    Mask: 255.255.255.0 (esta en realidad no la sé, si se supone que Telefónica me la tendría q dar, yo no la tengo)
    Default Gateway: (IP publica AND Mask) + 2
    DNS los tengo bien

    PVC Settings:
    VPI: 8
    VCI: 32
    QoS: UBR
    PCR y SCR vacío

    Advanced:

    LAN Clients:
    Tengo 3 Static Addresses con las direcciones IP privadas estáticas de los ordenadores que van a acceder a la red

    Bridge Filters, Multicast, Static Routing sin habilitar nada...

    Dynamic Routing:
    Enable RIP
    Protocol: RIP v1
    Direction: Both (Lo de RIP y Both lo ponía en mi zyxel antiguo)

    Wireless Management:
    Access List seleccionado
    Enable Access List seleccionado
    He cogido las MAC de los ordenadores que quiero conectar y las he añadido, para hacer esto, usé ipconfig -all y cogí los dispositivos inalámbricos en cada ordenador.

    Wireless Performance:
    Beacon interval: 200
    DTIM: 2
    Hidden SSID: Enabled
    Antenna transmit power: Full
    Domain: ETSI
    RTS Threshold: 4096
    Frag Threshold 4096
    b/g Mode: Mixed

    Muchas gracias por vuestra paciencia y ayuda

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1