Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

DSL-504T, firmware, conexión nueva en Windows xP

pacorrop

Saludos!

Ayer no sin miedo (de hecho, jodí el proceso de upgrade del firmware pero este router parece tener 7 vidas) actualicé el firmware a este routercillo a la versión "V200.B05.AU" de Australia. Hasta ese momento tenía la versión V200.B01.YA de ya.com

Lo descargué de aquí

Bueno, pues a raíz de hacer eso me aparece una conexión nueva en Windows XP de tipo "Puerta de enlace de Internet" llamada "Local Area Connection en DSL-504T" (recalco que antes de upgradear el firmware no salía esto)

Esto no tendría más molestia si no es porque tengo el DU Meter enchufao y me sale que estoy enviando 5,5 KB/s y recibo 4,8 KB/s constantemente... joder qué movida.

Ahora cojo el Ethereal y pongo a escuchar la tarjeta de red (una Realtek) a ver qué ****** pasa.

Por lo visto, se envían y reciben datos de o hacia schemas.xmlsoap.org/soap/envelope ... hasta aquí llego, no sé qué es eso del soap y wikipediando sale que es algo de Microsoft... miedo me da.

Por cierto, por si sirve abrí los puertos para hacer una VPN (1723 TCP y 47 UDP) mientras hacía esta movidilla.

Si intento hacer un click derecho y desactivar esta conexión me dice que imposible, puesto que "La conexión está ocupada con una operación de conectarse o desconectarse"

Francamente, encuentro muy incómodo todo esto. Igual es un virus. Probaré esta posibilidad. Si alguien sabe qué puede ser, será bienvenido.

Aquí os dejo, que ya habéis leído bastante.

Gracias y saludos!!!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
pacorrop

Joder, pues basta googlear para "dar con algo":

He desactivado el uPnP del router (página Advanced), a ver qué pasa. Por ahora me ha desaparecido la conexión esa y ya no envío ni recibo datos.

Saludos!