BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Red wifi utilizando dos canales según inSSIDer

BocaDePez
BocaDePez

El otro dia puse el inSSIDer a escanear wifis y detecte una wifi de doble canal, ponía canal 11+7.

La wifi de 2,4 GHz de un canal, pilla tambien 2 canales superiores y dos inferiores, es decir, si se usa el canal 6, en verdad estamos cubriendo los canales del 4 a 8, ya que se solapan.

Y la wifi que pille iba del 5 al 13.

Ponia que era una wifi N de 300Mbps y del fabricante Cisco-Linksys.

¿Todas las wifi N usan dos canales al mismo tiempo? ¿Será por usar un ancho de banda de 40 MHz?

BocaDePez
BocaDePez

Me he acordado que tengo dos wifis N, de Ubiquiti, uno de 150Mbps y el otro de 300Mbps

Y he probado tanto con 20 como con 40Mhz de ancho de banda y nada, solo me usa 1 canal, solapando a 2 por debajo y 2 por encima.

Y aunque esta activo el modo N, me los detecta como G de 54Mbps (el wifi de mi portatil es G)

🗨️ 2
redline2001

Si el wifi de tu portatil es G olvidate de pillar nada N .

🗨️ 1
BocaDePez
BocaDePez

no es pillar o no pillar N

es que esa wifi que me detectaba el programa insidder me indicaba que se estaba usando dos canales al mismo tiempo

Puse lo de N por si era de eso, pero ya he visto que no es, por lo menos mis wifis N solo usan 1 canal.

BocaDePez
BocaDePez

Ahora a mi me sale esto mismo, channel 11+7, solo con inSSIDer 2, con inSSIDer no sale mas que el 11, y mi router no tiene opcion de elegir dos canales, es un Belkin N1 Wireless Router, la tarjeta inalambrica Belkin Wireless G Desktop (hay 3 ordenadores con esta tarjeta).

Lo curioso es que alcanzo los 12 Mbps en todos cuando están cerca, pero el portátil HP que tiene una Atheros se queda en 0'8 Mbps ¿es culpa del router? Atheros soporta 802.11n, pero las demas no, asi que selecciono b,g,n

Con inSSIDer 2 me salen 2 canales solo cuando tengo activado N en el router 11+7, y si pongo el 1 me sale 1+5, siempre seguidos después de los contiguos.

Con inSSIDer 2 me salen 2 canales solo cuando tengo activado N en el router 11+7, y si pongo el 1 me sale 1+5, siempre seguidos despues de los contiguos

🗨️ 1
BocaDePez
BocaDePez

Pero mis AP Ubiquiti tienen la opcion de 40Mhz y en insidder 2 solo me detecta 1 canal