Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

e-donkey no conecta a servidores

BocaDePez
BocaDePez

Hola desde hace 3 o 4 dias tengo 1 grave problema,el e-donkey me reconoce que hay servidores(los actualizo diariamente) y tal,pero al darle a conectar a 1 servidor no se conecta a ninguno Pone:
Already trying to connect
pero no se conecta.1 dia cosnegui dejandole vasrias horas(5 o 6) que se conectase,y por fin consegui bajar cosillas.
Tambien me pone que encuentra 1 firewall(eso se tiene que deber al router que tengo).Pero antes tb lo tenia y si que me conectaba a los servidores.
He oido algo de 1 troyano en el edonkey o algo asi,pero he pasado el antivirus y antitroyano y no encuentra nada.
Si alguien le pasa lo mismo o le a pasado y sabe como solucionarlo le agradeceria que me ayudase.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hola,mi pregunta es:Has defragmentado ultimamente el disco duro,esto te parecera raro pero es importante para una buena conexion p2p;por otra parte yo me pase hace tiempo al emule y no he tenido ningun problema.
Tambien puede deberse al tipo de conexion(si es de 28,56K)y si es de timofonica solo puedo decirte ke lo siento.
1 saludo

🗨️ 1
BocaDePez
BocaDePez

tengo cable modem de 128/64.
Y no,la verdad es k llevo 1 año sin defragmentar.Pero no se si sera eso,por que antes (4 dias atras )no pasaba eso y me bajaba muy bien.Uso el edonkey que es mezcla con el overnet.