BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

DNS desaparecen

BocaDePez
BocaDePez

Hola amigos:

Tengo configuradas la DNS principal y alternativas de forma correcta y el problema es que cada vez que reinicio el equipo estas DNS desaparecen y tengo que introducirlas de nuevo. ¿Qué solución me dáis?

Un saludo,

Carlos

quilloquepasa

Si no nos aportas más datos veo harto complicado que podamos ayudarte correctamente.

Que tal si empiezas diciéndonos de qué sistema operativo se trata, si estás conectado mediante router residencial, cómo has configurado tu interfaz de red, cuál es tu operador de internet...

🗨️ 3
BocaDePez
BocaDePez

Perdona tienes toda la razón. Escribí el mensaje muy deprisa y me dejé cosas en el tintero. Vamos allá:

El S.O es Windows xp. Todos los puestos están conectados entre sí sin ningún tipo de servidor.

En la mayoría de los equipos las DNS se mantienen, pero en otros, por cada reinicio hay que introducirlas nuevamente.

Nuestro acceso a internet es a través de Telefónica y tenemos un Router desde dónde se realizan todas las conexiones.

Tenemos IP estáticas.

Espero que con estos datos me solucionéis es gran problema para mi.

Un cordial saludo,

Carlos

🗨️ 2
Frankie2004

Es extraño. Si hubiese un problema de permisos en la rama del registro donde los valores se almacenan, o si hubiese una política de dominio hacia un grupo de usuarios, directamente creo que ni te dejaría cambiar las DNS.

No descartes que algo externo pueda modificarlas en el arranque. Mira bichos, por si acaso. También mira si iniciando en "Modo Seguro con Soporte de Red" desaparecen o no los servidores DNS que habías configurado.

🗨️ 1
BocaDePez
BocaDePez

No hay bichos, ni espías ni nada parecido