Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

DNS 1.1.1.1 interceptada por el router FG284CD de Vodafone al acceder desde el navegador

BocaDePez
BocaDePez

Tengo el usuario admin en este router y tengo desactivado el DNS seguro y DNS proxy. Desde el WAN le he puesto que me asigne el 1.1.1.1 y 1.0.0.1 como DNS principales.

En DNS leak hago la prueba y me sale que todo esta bien por Cloudfare pero si meto 1.1.1.1 en el navegador me sale esto, como si la conexión fuera escuchada interceptada.

screenshot-20200403-155140.png

¿Alguna sugerencia para conseguir que esto no pase? También tengo desactivado el firewall del router y tengo unos TP-Link decos configurados en modo router y con la dmz a una IP estática fuera del DHCP.

Me trae loco estas cosas que hace Vodafone con los routers.

BocaDePez
BocaDePez

La solución es no meterse en 1.1.1.1 en el navegador, así no verás ese mensaje.

🗨️ 5
BocaDePez
BocaDePez

Pero entonces la conexión esta interceptada o siendo escuchada? Tampoco puedo entrar en thepiratebay.org

Por causas ajenas a Vodafone, esta web no está disponible

O esta bloqueada a otro nivel?

Gracias!!

🗨️ 4
BocaDePez
BocaDePez

Está bloqueada a otro nivel, Vodafone creo que hace detección de cabeceras HTTP

🗨️ 2
yomimmo

Desde Vodafone con conexión HFC no tengo ningún problema de acceso a 1.1.1.1 sea por http u otro medio, si fuese detecccion de cabeceras yo tampoco podría acceder.

🗨️ 1
Wonder
pepejil

Con el Sagecom 3686 en HFC ningún problema con las DNS de Cloudflare.

¿Has probado a poner las DNS directamente en el equipo?

🗨️ 5
BocaDePez
BocaDePez
image.pngimage.png

Si, me pasa en todos los equipos y tengo todo lo mencionado de arriba mencionado desactivado y aun asi me ocurre.

🗨️ 4
BocaDePez
BocaDePez

puede que sea algo del ssh al estilo sercom h500s?

BocaDePez
BocaDePez

Joder, eso es rarísimo…

¿Puedes probar a hacer un ping a one.one.one.one, a ver a qué IP resuelve?

🗨️ 2
BocaDePez
BocaDePez
image.pngimage.png

ping y tracert hacia cloudfare

🗨️ 1
pepejil
BocaDePez
BocaDePez
1

A mí me sucede lo mismo que a ti, en mi caso con el router Sercomm H500-S en Vodafone, me secuestra todos los paquetes que van al rango 1.1.1.1/8

Si hago ping a 1.1.1.1, el router responde directamente, no envía las peticiones al servidor de cloudflare, se observa fácilmente porque la latencia es menor de 1ms:

~$ ping 1.1.1.1
PING 1.1.1.1 (1.1.1.1) 56(84) bytes of data.
64 bytes from 1.1.1.1: icmp_seq=1 ttl=64 time=0.616 ms
64 bytes from 1.1.1.1: icmp_seq=2 ttl=64 time=0.456 ms
64 bytes from 1.1.1.1: icmp_seq=3 ttl=64 time=0.392 ms
64 bytes from 1.1.1.1: icmp_seq=4 ttl=64 time=0.418 ms

El problema está comentado ya en este hilo: Cómo usar el servidor DNS 1.1.1.1 con Vodafone y el router Sercomm H-500-s

Hay workaround, entrando por ssh con el pass admin e introduciendo el comando ifconfig br0:0 down . El problema de esta solución es que se pierde al reiniciar el router.

Es una cagada bastante grande no poder conectar con ninguna IP de ese rango, la verdad. Estaría bien que Vodafone lo arreglara en una actualización de firmware, es bastante fácil de solucionar.

🗨️ 8
BocaDePez
BocaDePez

por casualidad eres fibra NEBA Movistar? me sonaba que podia ser eso pero claro este router es el ''nuevo'' vemos que tambien le pasa, podria hacer el mismo metodo en este? esto es un secuestro total, por cosas como esta me iria a o2 con el HGU o Yoigo que seguro que va mil veces mejor.

Gracias por no hacerme volverme loco con el tema.

🗨️ 7
BocaDePez
BocaDePez
1

Hola, mi acceso es Vodafone directo. De todas maneras eso no es relevante para el caso, porque el problema está en el firmware del router, que se reserva ese rango de IPs públicas para uso propio, como si fueran privadas.

Lo de reservar la IP 1.1.1.1 sucede en bastantes routers. El HGU de Movistar daba el mismo problema, y en Orange también pasaba. La diferencia está en que, ante las quejas de los clientes. tanto Orange como Movistar han actualizado los firmwares de sus routers para solucionarlo y actualmente funciona bien. Ya podría Vodafone hacer lo mismo. Es que además no sólo secuestran una IP, sino un rango /8 completo, lo cual es una burrada.

🗨️ 6
pepejil

¿El firmware de ese router está actualizado?

Yo tuve que forzar un hard reset a un HGU que tenía secuestrado el 1.1.1.1 para que se actualizara solo. A las pocas horas se instaló un nuevo firmware que liberó el 1.1.1.1.

El Sercomm H500-S creo que también se distribuye en Lowi FTTH y que yo sepa, el último firmware no secuestra el 1.1.1.1.

🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
pepejil
🗨️ 3
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
pepejil
finn

Por cierto, han sacado nuevos DNS: 1.1.1.2 y 1.1.1.3 (bloqueo malware y bloqueo de sitios para adultos), pero ya me he encontrando que con el HGU no chutan, como pasaba cuando sacaron el 1.1.1.1. Unos auténticos lumbreras los de los firmwares.