BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

DNS 1.1.1.1 no responden desde la red de Vodafone

BocaDePez
BocaDePez
1

Hola!

No se si soy el único que no alcanza los DNS en la IP 1.1.1.1 desde red Vodafone. A vosotros os funciona?

> server 1.1.1.1
Servidor predeterminado: 1dot1dot1dot1.cloudflare-dns.com
Address: 1.1.1.1
> google.es
Servidor: 1dot1dot1dot1.cloudflare-dns.com
Address: 1.1.1.1
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Se agotó el tiempo de espera de la solicitud a 1dot1dot1dot1.cloudflare-dns.com
BocaDePez
BocaDePez

Yo no soy de Vodafone ni uso las DNS de CloudFlare. Soy de MM y estoy usando las de Google; funcionan correctamente:

> server 8.8.8.8
Default Server: google-public-dns-a.google.com
Address: 8.8.8.8
> google.es
Server: google-public-dns-a.google.com
Address: 8.8.8.8
Non-authoritative answer:
Name: google.es
Addresses: 2a00:1450:4003:809::2003
216.58.211.35

Espero que te sirva.

pepejil

No entiendo el post. ¿Dices que no puedes hacer resolución en 1.1.1.1?

Desde Jazztel alcanzo al servidor pero no hace resoluciones. ¿Estás seguro de que ese servidor DNS permite resoluciones fuera de su red?

🗨️ 9
borimol

Tengo Lowi fibra y no puedo entrar en https://1.1.1.1, que debería dar acceso a la web de CloudFlare. En cambio con datos móviles entro sin problema.

Si coloco 1.1.1.1 como DNS, no resuelve y no puedo navegar.

🗨️ 8
pepejil

Si, ya vi el nuevo invento de CloudFlare /foros/nuevas-dns-publicas-couldflare-1-…-1-1-1730166

¿Tienes IP de ONO en Lowi fibra? Quizás ahí puede estar el problema.

Por el momento desde ONO y desde Jazztel no podemos acceder al servicio. Curiosamente el Traceroute si me acaba la trama completamente, es raro.

🗨️ 6
borimol

¿Cómo puedo saber si tengo IP de ONO? Aunque no creo, porque tengo fibra indirecta.

🗨️ 5
pepejil
🗨️ 4
borimol
🗨️ 3
pepejil
🗨️ 2
borimol
🗨️ 1
pepejil
pepejil

Mira a ver si te permite hacer resoluciones en 1.0.0.1.

BocaDePez
BocaDePez

Si aún no funciona, solo funciona de momento 1.0.0.1

lordman

En mi caso con vodafone la IP 1.1.1.1 la controla y responde el propio router H500S desde web si se pone en el navegador.

Si se configura como dns como se la ha apropiado el router entonces te resuelve con las dns de vodafone.

LoboAnonimo

El router de Movistar (HGU) redirecciona 1.1.1.1 al propio router. Tienen el IP secuestrado. 😡

Mandé esta mañana una queja a la cual me han respondido que ellos lo tienen reservado, y que usé yo otro IP.
A la respuesta de Movistar he respondido que el IP no deberian de reservarlo, porque es un IP publico y no de ellos.

A ver que me dicen....

🗨️ 11
mceds
1

Sabemos que es una IP pública y sabemos que somos unos chapuzas, pero no nos sale de los cojones estar actualizando firmwares por una mierda de servidor DNS. Para todo lo demás, lentejas.

My bet.

🗨️ 8
LoboAnonimo

Como y donde se podria poner una queja oficial para que se muevan el culo?

A mi no me importaria poner una queja oficial por algun lado con mi DNI electronico..

🗨️ 7
mceds

Te dirán que lo pongas en bridge.

No tengo constancia de que haya "quejas oficiales". Consumo o a los juzgados.

🗨️ 5
BocaDePez
BocaDePez
rbetancor
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
rbetancor
1

En RIPE, puedes mandar una queja a RIPE alegando que el operador usa un rango público que no tiene asignado a sus AS, les caerá un marrón de cuidado.

Josh

Tienes los emails?

🗨️ 1
LoboAnonimo

No me deja responder con un URL .... https // goo.gl/qN8wwm

Tech

Desde Orange, tanto en fijo como en móvil igual. 1.1.1.1 no responden, pero 1.0.0.1 si.

telemako

yo no tengo problema las paginas se cargan

tengo ono 300/30 (antigua Menta), el compal en bridge y en el neutro he puesto las dns 1.1.1.1 y 1.0.0.1 y las paginas se cargan, tambien he puesto solamente 1.1.1.1 y tambien carga las paginas.

P.D. ahh entonces si el router de ono esta en modo router por defecto conectado directamente al pc (sin neutro entre medio) aunque se cambie las dns en el de ono no funciona?

mis ip's publicas de ono son del tipo 62.83.x.x y 62.57.x.x

Sobre eso del ASN en ambos tipos de ip's publicas que me da ONO cuando las cambio, mencionadas antes el ASN es AS12357

P.D. ¿ahh entonces si el router de ono esta por defecto como router y conectado directamente al pc, sin neutro de por medio, no funciona la dns 1.1.1.1?

🗨️ 2
yomimmo

Lo han corregido hoy.

Ayer no se accedía a la pagina web y en las trazas no llegabas nunca a 1.1.1.1

Hoy ya funciona de forma correcta.

🗨️ 1
mceada28

Lo han corregido por actualizacion firmware o internamente?

Kalimist

En Jazztel ya lo han arreglado, responde a los pings y resuelve bien.

🗨️ 3
BocaDePez
BocaDePez

Usando Livebox Fibra o Livebox+ es imposible, pq el firm tiene asignado 1.1.1.1 al router, así que...

🗨️ 2
pepejil

Los ZTE de Jazztel no tienen esa ruta fantasma, pero aún así igualmente Orange y Jazztel enrutaban a 1.1.1.1 hacia un servidor interno.

Esto último ya no sucede y va directo a Espanix.

🗨️ 1
BocaDePez
BocaDePez

Gracias por la aclaración. Tocará esperar a que Orange/Jazztel les de por act el firmware a estos modelos, con suerte solucionan otros problemas de estabilidad y queda un router medio decente :)