Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Error 73 en Disney+ tras compartir cuenta: No estoy en la misma región

Supergatito

Soy de esas personas que adquirieron Disney+.

Al iniciar sesión lo hice desde el móvil y 4G y ahora en 4G me va bien sin ningún problema.

Vivo en Toledo y decidí regalar/compartir la cuenta con mi mejor amiga que vive en Galicia, a 2 horas de Portugal (pero dudo que sea esto).

Después de esto, puse mis datos en la TV Samsung y PC, en principio todo bien y en el móvil.

Al darme cuenta que mi amiga empezó a ver cosas (Disney+), las cosas mal con WiFi activado:

  • En cualquier browser que use (Firefox, Chrome…) al iniciar sesión se queda cargando todo el rato.
  • TV y móvil me sale error 73 que dice que no estoy en la misma región y que si estoy mire centro de ayuda, ahí dice que puede ser VPN o ubicación, no uso VPN.
  • Netflix, Apple tV+ y Prime Video me van bien.

¿Que hice mal? ¿Compartir la cuenta con alguien que esta en mi misma región?

¿Tendré que ponerme en contacto con ellos?

PD: Por ahí leí que en EEUU pasaba este error.

Gracias.

ToooWuu

¿Que hice mal? ¿Compartir la cuenta con alguien que esta en mi misma región?

¿Probaste a leer las condiciones de uso?

Ahí Disney te dice claramente que no puedes compartir la cuenta.

Como el resto de proveedores de streaming, HBO, Netflix, …

🗨️ 1
rbetancor
-1

¿Probaste a leer las condiciones de uso?

¿En serio le preguntas a alguien en España, si se leer algo? … Te está afectando el confinamiento. … XDD

BocaDePez
BocaDePez
1

No te funciona porque Disney tiene mal geolocalizada tu ip en la base de datos. Qué ISP usas? Prueba a reiniciar el módem a ver si te asignan otro rango.

🗨️ 2
BocaDePez
BocaDePez

Ya lo creo, yo tengo Digi y me salen los precios muchas tiendas que visito en rumanescu

🗨️ 1
LoboAnonimo

Disney tambien piensa que estas en Rumania y por eso no te funciona.

yo comparto cuenta con extranjeros y amigos en Epsaña y no tengo problemas ninguno

vukits

yo creo igual que el compañero, que tu ip está mal geolocalizada

Supergatito

Buenas, he reiniciado el router, incluso desenchufado pero mada.

Uso masmovil, concretamente pepephone.

Como dije arriba esto me pasa a araiz de que mi mejor amiga empezara a ver cosas en D+ con R.

🗨️ 4
vukits

¿has probado con otra conexión, que no sea de Masmovil?

🗨️ 3
Supergatito
1

Ha pasado algo raro y tiene que ver con lo que dices, puse datos que es la única forma que podía y me puse a ver un poco los Simpson y cambie a Internet masmovil y en el movil ya no me sale ese error… Raro? Entoncers probare en el PC y la TV

🗨️ 2
Supergatito

Nada sigue igual… Tendre que probar otra conexion a ver.

🗨️ 1
Alpechin

Hola, a mi me ha pasado justo eso.

Estoy con Yoigo. Como dicen los compañeros esta mal geolocalizado. Tambien con cuenta compartida.

Apagando, desenchufando no me ha funcionado pero si resetenado el router.

Al resetearlo me funciono sin problemas. Llevo unos 10 dias y todo bien.

BocaDePez
BocaDePez

Pues a ver para actualizar el primer post.

Ya me funciona, pero no fue ni desenchufado ni reseteando.

Yo comparto la cuenta con mi mejor amiga y mis tíos, como dije al ver ella cosas se me joxio. Pero mis tíos que viven aquí donde vivo yo que son de Movistar me arreglaron el problema.

Es raro o posible? Llevo entrando bien D+ desde el jueves.