Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Discrepancia entre las DNS configuradas en el HGU y las de Windows

borimol

Hola.

He cambiado las DNS en el HGU para dejar las de Google, tal como se ve en las estadísticas del router:

screenshot-34.jpg

Sin embargo, en Windows, siguen apareciendo las DNS por defecto de Telefónica:

screenshot-35.jpg

Alguna idea de qué hago mal?

pepejil

¿Has forzado a Windows a que contacte de nuevo con el servidor DHCP del router?

🗨️ 6
borimol

No. ¿Cómo se hace?

🗨️ 5
pepejil

Si sabes manejar la consola de Windows, haz un "ipconfig /release" y "ipconfig /renew".

Si no, reinicia directamente el ordenador y ya.

🗨️ 4
borimol

Hecho en CMD lo que me comentas, y nada. A parte, anteriormente reinicié el PC y sigue igual. Así que forzaré manualmente en Windows y fuera.

🗨️ 3
pepejil
🗨️ 2
BocaDePez
BocaDePez
Bramante

Seguramente no estés haciendo nada mal. Únicamente, que el router no te está respetando tu configuración de DNS.

Imagino que habrás reiniciado toda la mandanga tras los cambios. Si no te deja, no te queda otra que configurar los servidores DNS dispositivo a dispositivo.

🗨️ 1
borimol

Reinicié router y PC y sigue igual. Forzaré a mano, qué remedio...

rachmaninov

Si las cambias en la configuración avanzada "no se cambian". Tienes que hacerlo en la configuración "visual" que sale cuando entras al router, en red local.

🗨️ 1
borimol

Efectivamente, sí señor.

BocaDePez
BocaDePez

En el HGU se cambia las DNS en dos apartados:

-Donde tu lo has cambiado.

-Y en el servidor DCHP del router,(cosa extraña,pero también tiene apartado DNS).

En el caso de que cambies DNS en el PC y no en el HGU entras en conflicto y te quedas sin conexión

Solo así pude cambiar a las DNS de Google.

BocaDePez
BocaDePez

Ejecuta un cmd y luego ipconfig /flushdns